File information

Last updated

Original upload

Created by

Mcgan

Uploaded by

Mcgan

Virus scan

Safe to use

About this mod

A simple mod that allows both materials and paints to be applied to the T-45, T-51, T-60 and X-01 power armor.

Requirements
Permissions and credits
Changelogs
New update is out! Version 2.0+ no longer affects raider power armor and no longer needs a patch for "Far Harbor" DLC. It should be more compatible with other mods as well.

MAKE SURE TO REMOVE THE OLD VERSION AND SAVE YOUR GAME WITH YOUR CHARACTER NOT IN A POWER ARMOR BEFORE UPGRADING.

Most compatibility/support patches have been adapted to PAMAP v2.0+.
HOWEVER! Do not bother trying old compatibility patches with PAMAP 2.0+, that won't end well.

___________________________
Why make this mod?


Well, I'm pretty sure I'm not the only one who found it weird that paints and materials were put in the same category, I mean you should be able to apply the paint ON the material, so why not have both?

What does this do?

It lets you choose both materials and paints for each piece of the T-45, T-51, T-60 and X-01 Power Armor. Since v0.3b, also creates a new category for the photovoltaic mod exclusive for helmets, which allows to apply a material, a paint AND the photovoltaic mod for the T-45, T-51, T-60 and X-01 Helmet.

IT DOES NOT TOUCH PAINTS IN ANY WAY!

___________________________
DLC Support/Compatibility:

Automatron: Supported
Wasteland Workshop: Compatible
Far Harbor: Supported / Since v2.0, PAMAP is fully Compatible with Far Harbor.
Contraptions Workshop: Compatible
Vault-Tec Workshop: Compatible
Nuka-World: Supported

Compatible means there is no conflict between the DLC and the mod, so there is no need for a patch.
Supported means there is at least some conflict, but a special patch/version has been made for it.
No DLC or mod is required for PAMAP.

___________________________

Languages available / Langues disponibles:

English - by me
Français - par 
Arckange100 - OUTDATED / OBSOLÈTE

___________________________
Alternative:

Power Armor - Overmodded Edition (PAOE)
This one also lets you apply every misc mod at the same time.


Optional:


Hermetic Power Armor (HPA)

- Power Armor Cosmetic Paints (PACP)

Power Armor Paints Made Charismatic (PAPMC)

- Power Armor More Materials (PAMM):
Adds 7 new materials:
- 5 give the same bonus as paints do (+1 Agility, Charisma, Intelligence, Perception or Strength).
- 2 improve the protection offered by the power armor. More details in the ReadMe inside the archive.


How to install?

Automatically: For this, you need the Nexus Mod Manager (aka NMM), which you actually can find on top of every nexusmods.com page.
Download it, install it and configure it to find your Fallout 4.
Then, in the download section of my mod (or any mod you want), use "DOWNLOAD WITH MANAGER", it may ask you for a permission, just allow it.
Nexus Mod Manager should be open (even if it wasn't already), now go to the "Mods" tab, find the correct category if you uses them (should be "Gameplay Effects and Changes") and double left click the mod to activate it.

How to remove?

Automatically: Just double left click the mod in NMM again to deactivate it.
Or right click it and select "uninstall mod".
If you don't want any trace left, then finish it by clicking on the red "X" on the left of the software, while having the mod selected.


Installing/Uninstalling consequences:

- After installing this mod, all your power armor pieces that already had a paint or a material will still have it, and it will be in the correct category.
It should not cause any issue.

- Before uninstalling the mod, I strongly recommend to make sure that you are not inside a Power Armor in your save.
To be extra sure, remove all paints/materials/photovoltaic mods from your power armors.


Compatibility:

Any mod adding/modifying paints, and paints added from other mods should all be in the "Paint" category.
Any mod not interfering with Power Armors in any way is compatible.
Any mod altering textures is compatible, since my mod does not touch any texture at all.


A few examples, compatible without a doubt:

Configurable Power Armor Fusion Core Drain by RAWberry400
ICPA - Invincible Companion Power Armor by alistair3149
Legendary Modification by teaLz
MMP4APA - Minuteman Paint for ALL Power Armors by invock
More Durable Power Armor by xCamoLegend - Hitchenson
Tumbajamba's Combat Power Armor by tumbajamba and Azrael_wtf
Tumbajamba's Spartan Battle Suit by tumbajamba and Azrael_wtf
Better Power Armor - A Power Armor Overhaul by Zzyxzz
NAVI - Brand New Power Armor by justice123

Incompatibility:

It would most likely conflict with any mod that changes the base power armors, since I mostly made modifications on that.

Compatibility/Support Patches are available in the "Miscellaneous" category!


- Incompatible with Worsin's Immersive Power Armor Paint Garage - Standalone by Worsin
At this point, there is no reason to use this mod with mine, since Worsin's does a lot more.


- Incompatible with Jetpacks Unlimited by J3litzkrieg : SOLVED
Just make sure the compatibility patch is below the "PAMAP.esp" and "Jetpacks Unlimited Master.esp" in the load order.
Patch for PAMAP v2.0+.

- Incompatible with Power Armor Re(balance) by Garnithor : PAMAP 2.0+ is compatible without patch.

- Incompatible with Impervious Power Armour by TheTalkieToaster : PAMAP 2.0+ is compatible without patch.

- Incompatible with Raider Overhaul WIP by MadMAX713 : SOLVED
Small issue with the naming system, I made a patch that fixes that and adds support between both mods.
Just make sure the compatibility/support patch is below the "PAMAP.esp" and "RaiderOverhaul.esp" in the load order.
Patch for PAMAP v2.0+.

- Incompatible with Raider Power Armor Chop-Shop by MadMAX713 : SOLVED
Small issue with the naming system, I made a patch that fixes that and adds support between both mods.
Just make sure the compatibility/support patch is below the "PAMAP.esp" and "RaiderPAChopShop.esp" in the load order.
Patch for PAMAP v2.0+.

- Incompatible with More Power Armour Mods (MPAM) by TheTalkieToaster : SOLVED
Make sure the compatibility patch is below "PAMAP.esp" and "More Power Armour Mods.esp" (and "More Power Armour Mods - Automatron.esp" if you have it)
Patch for PAMAP v2.0+.

- Incompatible with Consistent Power Armor Overhaul by Bordraw : SOLVED
He made a compatibility patch that you can download directly on his mod's page.
Patch for PAMAP v2.0+.

- Incompatible with Valdacil's Item Sorting by Valdacil : SOLVED
Velgath made a compatibility patch available here:
Power Armor Materials AND Paints - Valdacil's Item Sorting Compatibility Patches

- Incompatible with PowerArmorBalance by MisterMaximvs : OUDATED
He allowed me to make a compatibility patch, just download my mod, then his mod and finally the compatibility patch, and make sure the compatibility patch is below the "PA_Materials_Paints.esp" and "PowerArmorBalance1.2.esp" in the load order.
Patch for PAMAP v1.2.
Not compatible with PAMAP v2.0+.

- Incompatible with Better Armor Mod Descriptions Better Mod Descriptions by TakaruMinari : OUDATED
He made a compatibility patch that you can download directly on his mod's page, just download my mod, then his mod and finally the compatibility patch, and make sure the compatibility patch is below the "PA_Materials_Paints.esp" in the load order.

- Incompatible with Re-Ballistic - Realistic Weapons and Ammo Overhaul by Tomdboss : OUDATED
To be more accurate, incompatible with the optional file "ReBallistic Power Armor ReBalancer" v1.
dacomputernerd
made a compatibility patch: PAMaP Double Damage Resist (AKA Re-Ballistic 0.63 and PAMaP 1.01 Patch), allowing you to use, as you can see, Re-Ballistic 0.63 with PAMaP 1.01.
Only available on dacomputernerd's mod page, don't forget to read instructions!

- Incompatible with Power Armors Reworked by TwistedChance : NOT SOLVED

- Incompatible with X-01 Tesla Upgrade Kit by captain-ultimaSOLVED
Richwizard made a compatibility patch, make sure it is below the "PAMAP.esp" and "X-01 Tesla Upgrade Kit.esp" in the load order.
Patch for PAMAP v2.21.


Don't forget to go endorse their mod if you use them!


Not fully supported:

- Does not affect "new" power armors brought by Legendary Modification's optional file "2LM" by teaLz : SOLVED for PAMAP 1.2
I made a support patch with said optional file.
Do make sure the support patch is below the "PA_Materials_Paints.esp" and "LegendaryModification2LM.esp" in the load order.
PAMAP 2.0+ is compatible and doesn't need a support patch.

- Does not affect Enclave X-02 Power Armor by DogtoothCG and Unoctium : SOLVED
I made a support patch, make sure it is below the "PAMAP.esp" and "EnclaveX02.esp" in the load order.
Patch for PAMAP v2.21.

- Does not affect Hellfire X-03 Power Armor by DogtoothCG and Unoctium : SOLVED
I made a support patch, make sure it is below the "PAMAP.esp" and "Hellfirenew.esp" in the load order.
Patch for PAMAP v2.21.

- Does not affect Liberty Power Armor by VISaberToothIV : SOLVED
rocketman501 made a support patch, make sure it is below the "PAMAP.esp" and "Liberty_PA.esp" in the load order.
Patch for PAMAP v2.21.

- Does not affect T-49 - Armor of the Storyteller by DogtoothCG and Unoctium : SOLVED
I made a support patch, make sure it is below the "PAMAP.esp" and "PowerArmorT49.esp" in the load order.
Patch for PAMAP v2.21.

- Does not affect Tesla X01 - Automatron Style and Full suit by captain-ultima : SOLVED
I made a support patch, make sure it is below the "PAMAP.esp" and "Tesla X01.esp" in the load order.
Patch for PAMAP v2.0+.

- Does not affect TES-51 Power Armor -Skyrim Inspired- by EdibleGrenade12 : SOLVED
I made a support patch, make sure it is below the "PAMAP.esp" and "SkyrimInspiredPowerArmor.esp" in the load order.
IMPORTANT: TES-51 does not have materials, so you only need this patch if you installed the optional PAMM.
Patch for PAMAP v2.0+.

- Does not affect T51c AirForce Power Armor by newermind43 : SOLVED
I made a support patch, make sure it is below the "PAMAP.esp" and "T-51C Power Armor.esp" in the load order.
Patch for PAMAP v2.0+.
_____________________________________________________________________________________

Known Issues:

- None as of now.
Updates needed for some compatibility patches.


_____________________________________________________________________________________

I may have overlooked a few things, feel free to report any problem you see, as long as  it is related to my mod.

This mod was made with FO4Edit at first. Then with both the Creation Kit and FO4Edit.

Please check "Permissions and credits" up there if you want to use assets from this mod / port it to bethesda.net / whatever else.
Top