3305 comments

  1. HalkHogan
    HalkHogan
    • premium
    • 1,014 posts
    • 357 kudos
    Locked
    Sticky
    Hello guys, Update 5.0 has been finally released.



    Sorry for this long wait but unfortunately I always have to do everything myself so preparing all these things to release really takes a lot of time and efforts (especially making high quality and very polished stuff). But I think it is worth make some people and yourself happy.
    But anyway, next update (5.1) will come much faster and will be probably even better and bigger than 5.0 (because I just didn't have time to finish some of the new awesome stuff to 5.0 and also now I have more time for this).
    1. odguzo
      odguzo
      • member
      • 107 posts
      • 2 kudos
      Every single update you have released it's better but the fashion this one it's delivered it's so cool HH! Thx! apretiate all you do for the community that loves this game that you help make far more beautifull. Thank you again Halk!
  2. HalkHogan
    HalkHogan
    • premium
    • 1,014 posts
    • 357 kudos
    Locked
    Sticky
    Loose files already available.
    Also thanks for all opinions and approvals .
    I will try to answer most questions soon
  3. indrasut
    indrasut
    • member
    • 326 posts
    • 1 kudos
    This mod has always been a problematic enigma for me and I was wondering if anyone can help. I keep getting the long conversation loading screen and sometimes loading black screen with this mod installed. I tried at first removing all of my other texture mods (I use brutal blood, trisstw2, no dirty screen lens, improved particle systems, light performance, butcher of blaviken eyes, and Wiedzmin Lighting) and tried removed most of them. Still getting loading screen, and so finally I did a mod merge for the texture (I used TextureMod Merge Easy v4), but still getting the loading screen.

    The only thing is that if I removed this HD Retexture mod, then everything is working fine. I also tried with and without the mods.settings tweak to make sure the HD Retexture is loaded first (or last as the highest priority when merging) to no avail.

    Am I missing something here? About the only other mod that I have is W3EE, but I do not know if that will affect anything..
    1. bulkane
      bulkane
      • member
      • 186 posts
      • 0 kudos
      Looks like your game has reached the mod / texture limit. You have to merge the mods (bundled and texture mods) with the tool called "Mod Merger" to get rid of this issue. (use "recommended" button into the tool)

      I don't know about the tool you mentioned (TextureMod Merge Easy v4) but give it a try Mod Merger. It's really useful for people who wants to use large amount of mods without any issue.

      note: do NOT merge the animation, lighting, FX mods. Only texture & bundled mods need to merge.
  4. Jegahl
    Jegahl
    • member
    • 11 posts
    • 0 kudos
    FPS drop of a little over 10% after completing the modifications in the NVIDIA Control Panel. Is this expected? I reverted them all back to the default for now. Any tips on which to still use? I'm using Vsync and barely averaging 60 FPS so the drop hurts. Thanks for the mod!
  5. Wisegal
    Wisegal
    • premium
    • 100 posts
    • 2 kudos
    Fabulous job as always, Halk!!! I especially appreciate the water fix. Without any more crazy reflections indoors and inside caves, this game just reached a new level of beautiful. This mod really is essential to any Witcher 3 playthrough, IMO.

    I did notice one thing during my install, though. When I implemented your option to set HDRP as highest priority, it loaded before all of my merges (both mod and script). This is what I think caused the long loading times within conversations. When I reinstalled without the priority option and manually set HDRP to load just after the merged packs, it solved my problem. I don't know enough about code to tell whether or not this was just unique to my mod setup or not, so I thought I'd mention it because I've seen other people commenting about the same issue.

    In case you need the info, here's my system specs:
    Windows 10 64 bit
    Intel i7 quad core 7700HQ (2.80GHz)
    8 GB GDDR5X, 16 GB DDR4-2400
    NVIDIA GeForce GTX 1080


    Thanks again for all your hard work, and for sharing this mod with the community!
    1. odguzo
      odguzo
      • member
      • 107 posts
      • 2 kudos
      wow, well that's quite the opposite conf i have, i set up merged files below HDPR in priority and it works erfectly normal. What did fixed the long loading times while in dialogs for me was deleting the modnowaterordirtylens proppoused by Mishikedman in WLM mod. I use now the old No Dirty lens effect mod and the problem it's gone :)
    2. mikegunnah
      mikegunnah
      • member
      • 2 posts
      • 0 kudos
      just wondering... do you have Asus Zephyrus?
      specs lookin like the same as mine.
    3. Wisegal
      Wisegal
      • premium
      • 100 posts
      • 2 kudos
      @odguzo: So maybe the loading times have multiple causes then, haha. I never had the WLM mod, so that definitely wasn't my problem. It's starting to sound like this new version of HDRP pushes you closer to the mod limit, and we all just had to do some tweaking to our mod setups to get it to work.

      @mikegunnah: No, I used to have an ASUS machine and I really like them, but I'm currently using an MSI Titan Pro gaming laptop. I need to have the portability at the moment, so a desktop isn't really practical for me.
    4. odguzo
      odguzo
      • member
      • 107 posts
      • 2 kudos
      Not the WLM mod, just the lens he uses, MISHIKEDMAN has a lens mod suggestiong in the downloads of WLM that removes water driplets and dirt from the lens. That was causin me long loading times in diaglos, i went back to the version that only removes dirt and stopped happenning, also i use COMPILATION (cut edition), HDPR WLM and a lot more mods and i have no issues with long loadings since i swapped the lens.
  6. ThatFeelIKnowIt
    ThatFeelIKnowIt
    • member
    • 1,147 posts
    • 1 kudos
    Halk, in your rendering.xml settings, I see for your preset that you changed texturemidbias to 0.0. Isn't -1.0 (ultra settings) better?

    Also, I see you lowered the textureinflight budget from 256 (setting in v4.8) to 128. Is there a reason that you did this?
    1. Khronikos
      Khronikos
      • member
      • 247 posts
      • 4 kudos
      These are good questions. Mip bias has a give or take kind of effect to it. Halk probably doesn't want as much shimmering on textures. I agree with him on this setting.

      But this should not need to be changed in rendering.xml. It is a setting in your documents user settings config you can change to 0.

      For good measure, and because it reduces a setting in game to Low again, I just changed it in both the low and ultra settings for rendering.xml in your W3 game folder too. That way no reason to be paranoid.


      I think having it on zero is probably better. For whatever reason the Witcher 3 devs like to sharpen things too much.
    2. ThatFeelIKnowIt
      ThatFeelIKnowIt
      • member
      • 1,147 posts
      • 1 kudos
      I actually use a value of -0.7 for mipbias in my user.settings file. I had it set to that while following an older guide. I think the user.settings file (since it's set to read-only for me) will overwrite the rendering .ini & .xml files, right? I didn't notice any noticeable shimmering with a value of -0.7. Do you think that is okay or do you think i should change it to 0.0?
    3. ThatFeelIKnowIt
      ThatFeelIKnowIt
      • member
      • 1,147 posts
      • 1 kudos
      Hey just wanted to follow up. Is -0.7 okay or should I use 0.0?
    4. TookaFace
      TookaFace
      • supporter
      • 413 posts
      • 6 kudos
      It's up to u and your taste. 0.0 value was the ultra value at the release of the game.
  7. mirdot
    mirdot
    • member
    • 43 posts
    • 0 kudos
    The mod causes 15 seconds of loading when you're talking to NPCs. Any fixes?

    I've tried the mod merged, and unmerged. I've also put it to the top of the priority order in mods.settings. I've merged all the mods I could, and the only mods I have in the mods folder are the merged files, merged pack, ghost mode, hdrework project, and over9000ngplus

    I also got an error during the install stating that the installer couldn't write to The Witcher 3/The Witcher 3/mods.settings. I can skip that though and it finishes the install.
    1. odguzo
      odguzo
      • member
      • 107 posts
      • 2 kudos
      Do you by any chance use the latest lens effect recommended by the author of WLM? because as soon as i took that off my mod list the game went back to normal during dialogs.
    2. mirdot
      mirdot
      • member
      • 43 posts
      • 0 kudos
      I uninstalled all of my merged mods and it's working now with only 5 mods activated. I'm not sure how I could hit the mod limit when I had them merged.
    3. Wisegal
      Wisegal
      • premium
      • 100 posts
      • 2 kudos
      I had the same problem when I upgraded to 5.0. In my case I traced it to a couple of things. First, if you use the priority settings that Halk included, the HDRP will load before any merged scripts. Second, I think Halk added a lot of new textures this time around, so even if your game loaded under your previous mod setup you might be close to hitting the limit now.

      To fix the problem, I made 2 changes. I reinstalled the mod without Halk's priority option, and manually set my load order so that HDRP loads just after the merged packs. Then, I ran mod merger and made sure that everything that could be merged had been. Voila, no more loading during conversations.

      BTW, as a general rule, you don't want to merge mods like this one. Nothing by Ramccoid should be merged, and huge texture packs like this one typically don't merge well either.
    4. mirdot
      mirdot
      • member
      • 43 posts
      • 0 kudos
      When you merge mods, aren't they only supposed to count as one in the merged pack folder? It's clear I was hitting the mod limit, but at one point I only had the merged folders and this one active and still had the loading issue. On another thread on a different site, someone mentioned that a broken mod could be causing the issue so I'll have to do more digging until I can find the cause. For now though, this mod and a few others will have to suffice. I spent too many hours trying to resolve this issue and now I just want to play. Thanks for the suggestions!
  8. rotorhearted
    rotorhearted
    • member
    • 161 posts
    • 2 kudos
    Guys, could you help me please? I want to find stone borders files in textures in the main game texture files. Just can't find the files. I don't know how they are called. I mean these: http://i2.fmix.pl/fmi29/efda26b70016d53b58b05eda. Or just point me to the correct file name, please?
  9. JuniorOne
    JuniorOne
    • member
    • 5 posts
    • 0 kudos
    Should I install the ReShade mod that is requaired? Or just enough to instal this HD texture? I installed this mod but without ReShade in requirements so can be complications? Uber settings are required or I can play with high?
    1. odguzo
      odguzo
      • member
      • 107 posts
      • 2 kudos
      No need for ReShade, just install the mod, there can not be complications in regards of any ReShades and UBER settings are not required.
    2. Khronikos
      Khronikos
      • member
      • 247 posts
      • 4 kudos
      You can install Reshade to inject SMAA into the game if you want. I do that with this mod. They are two very different things. This is a texture mod.
  10. Khronikos
    Khronikos
    • member
    • 247 posts
    • 4 kudos
    Yo, just a word of warning. People should honestly take the time to understand their rendering and user settings files past what Halk gives you in this mod. Changing settings like the four main cascade shadow quality settings will definitely mess heavily with your framerate, as will foliage and grass settings.

    https://forums.cdprojektred.com/forum/en/the-witcher-series/the-witcher-3-wild-hunt/tech-support/pc-aa/64211-the-compendium-of-tweaks-and-fixes-for-the-pc-version

    All tweaks mentioned above at the site. One main tweak I always recommend, because I use full Nvidia fur at 4xAA and cascade/foliage enhancements, is that shadows be put back to 2048 from 3072 resolution. Fairly big stability and FPS gain IMO, especially when you are pushing other settings. Still looks great for Ultra users.

    Going beyond UBER settings is sometimes needed otherwise shadows tend to pop-in hideously close to you. I use about 1.8 for all cascade shadow settings on 1440p with a 1070 and 2600k. I do not recommend going much over this. I think I have like 2400 for grass density and not more than 1.5 and 1.8 for a grass and foliage distance settings. These are the most important settings for making your game look better than Ultra. You can find all of this stuff in witcher 3 tweak info on the net and Nvidia's own W3 GPU explanations page. Of course changing these settings above Uber values will reset your in-game settings to LOW. Leave your settings alone after tweaking.

    I don't know what settings Halk uses for his config, but people should not be using an UBER PLUS user settings config without a lot of power to spare.
    1. brkbeatjunkie
      brkbeatjunkie
      • member
      • 17 posts
      • 0 kudos
      Cascase maps barely affect performance if you don't increase shadowmap size past 3072
    2. Khronikos
      Khronikos
      • member
      • 247 posts
      • 4 kudos
      That is not true at all. At the default 3072 setting going past 1.8 will absolutely murder any rig lol especially in conjunction with foliage and grass tweaks. There are plenty of graphics showing max settings like 2.5 plus will kill your rig. I only have a 2600K and a 1070 here. I also use 2048 shadows for better performance all around.

      Uber is a 1.0 on the first cascade shadow setting I think. You are already increasing shadows twice over that input at 2.0. That is going to affect your performance. Anything with shadows will kill your performance.

      I feel it's weird as hell they chose 3072 for their shadow setting considering 2048 you can barely tell the difference in most places and you get a crap ton of performance back. At least enough to make it not too stuttery in a lot of places.
    3. Wisegal
      Wisegal
      • premium
      • 100 posts
      • 2 kudos
      Well said, Khronikos. I have a GTX 1080 with 8 GB of VRAM, and some of these uber plus settings strain even my GPU. If I max out everything my fps drops to 30 in cities. If I'm judicious about what I max out (and I use similar settings to what you mentioned), I stay at a constant 60 fps with 80 mods and 4K textures. I think a lot of the comments on various mod pages about loading times, stuttering, and crashes are due to people playing with these settings when they don't really have the power to run them.
    4. Khronikos
      Khronikos
      • member
      • 247 posts
      • 4 kudos
      So far I have been able to have full ultra, HBAO+, fur and 4xAA, plus injected SMAA and in-game AA, with very nice and stable FPS with my setup at 1440p. It's not really stable 60 probably, but it's smooth enough without many stutters at all. The 2600K I just upgraded to made it a lot more stable too.

      Putting shadows down to 2048 really helped me stabilize. In fact shadow resolution is always a setting that seems to murder my rigs. Not necessarily draw distance, just really high amounts of resolution. I have no idea why they chose 3072 as default for Ultra users as you can barely tell the difference in most places. And if you are for some reason trying to get 4K shadows good luck lol.

      But yeah tweaking cascades can murder rigs past a certain point. But it does look really grand at even about 1.8 IMO.
  11. alexanderhawkins
    alexanderhawkins
    • member
    • 379 posts
    • 1 kudos
    it doesnt really work, a lot of mixing textures and a lot of vanilla textures, ill just wait for the update, thanks for the mod.


    EDIT: figured out clear toussaint lighting was messing with the mod
  12. adaj538
    adaj538
    • member
    • 1 posts
    • 0 kudos
    If anyone can reply quickly then thank you. I dont how im confused, but should i be downloading and installing version 5.0 or 5.0 fix? Thanks in adavanced
    1. Wisegal
      Wisegal
      • premium
      • 100 posts
      • 2 kudos
      5.0 fix is the latest version. You need either the one with the installer, or if you prefer to install manually use the download with the loose files.
REPORT BUG
Top