Valheim
0 of 0

File information

Last updated

Original upload

Created by

Valheim Plus Team

Uploaded by

nXxyz

Virus scan

Safe to use

1329 comments

  1. nXxyz
    nXxyz
    • supporter
    • 213 posts
    • 13 kudos
    Locked
    Sticky
    Join our Discord.
    https://discord.valheim.plus

    If you wish to support V+ check out our patreon.
    https://www.patreon.com/valheimPlus

    Our Website
    http://valheim.plus/

    You can vote for community suggestions here:
    http://valheim.plus/todo

    If you have issues, make sure to check out our FAQ first!
    http://valheim.plus/faq

    Extensive Installation Guides can be found on our Website too.
    http://valheim.plus/installation

    A thorough mod documentation can be found here:
    https://valheim.plus/documentation (click the respective point of interest)
  2. nXxyz
    nXxyz
    • supporter
    • 213 posts
    • 13 kudos
    Locked
    Sticky
    0.9.8.2

    • Fixed ABM and AEM inconsistency when moving objects back and forth.
    • Updated for game version 0.154.1.
  3. Tsunami84
    Tsunami84
    • member
    • 3 posts
    • 0 kudos
    Hi Just wondering I can't seem to find if there is a way to move things up and down in the ABM, I was just wondering if there is a way to do that?
  4. 2462333980
    2462333980
    • member
    • 1 posts
    • 0 kudos
    [???Unity ??] ????????????????????
    [Error :Valheim Plus]??????????
    1. Mixone93
      Mixone93
      • member
      • 81 posts
      • 1 kudos
      What?
  5. alphasol
    alphasol
    • member
    • 5 posts
    • 1 kudos
    AEM and ABM, can't fine tune moving objects anymore? moving objects makes it jump, reducing object movement speed doesn't fix the problem either. help
  6. UnrealTairo
    UnrealTairo
    • member
    • 6 posts
    • 0 kudos
    Complete chest inventory seems to have deleted itself after auto depositing of honey pushed chest past the 100% mark.
    Not sure if this is the exact reason why but nothing else happened.
    When I logged out of the server that I run from another PC, the chest was at 99% full and perfectly fine. It was holding pretty much everything I've collected since I started last week except food/gear.

    Logged back in and the chest was at only 1% and the only thing in it was 2 honey :/
    Reloaded client & server just incase it was a temp UI glitch, but nope. All gone.
    Known issue or new with the last update ?
    1. nXxyz
      nXxyz
      • supporter
      • 213 posts
      • 13 kudos
      We are working on improvements to the Beehive auto deposit, we have found a issue with it yesterday.

      Sorry for the inconvenience !
  7. Korth89
    Korth89
    • member
    • 9 posts
    • 0 kudos
    Anyone else experiencing an issue on multiplayer where the chest/storage UI does not appear when you interact with it sometimes? I've been unable to replicate it in solo play but as soon as one person enters the server it starts. This is since the last game and V+ update so not sure if this is linked?
    1. Marisun62
      Marisun62
      • premium
      • 5 posts
      • 0 kudos
      My friend and I experience that the chests will not open the first time you click on it, but it do open after the second time.
    2. Mixone93
      Mixone93
      • member
      • 81 posts
      • 1 kudos
      People are reporting this as a vanilla issue to valheim, they might have left a bug
    3. Korth89
      Korth89
      • member
      • 9 posts
      • 0 kudos
      Ah yes I can see other posts on the topic now. Can confirm it's being caused by the base game after last update, not a V+ issue. Thanks for confirming guys and love the mod!
  8. srisiam
    srisiam
    • member
    • 23 posts
    • 1 kudos
    I've heard V+ can improve lag/desync issue on local host. Anyone know how to do that?
  9. Marisun62
    Marisun62
    • premium
    • 5 posts
    • 0 kudos
    Locked
    Anyone else got a problem with the clock? It doesn't show up for me even after updated everything and also checked that its set to "true" in the config files.
    And I dont get the AdvancedBuildingMode to work either :/
    1. nXxyz
      nXxyz
      • supporter
      • 213 posts
      • 13 kudos
      No issues with either. Make sure you have 0.9.8.2 installed that was released today.
      Check your settings and configurations, if your issue continues feel free to check out our discord.

      Proof.
  10. eerhttresni
    eerhttresni
    • member
    • 1 posts
    • 0 kudos
    Locked
    Stop working after update 0.154.1?
    1. virtualbjorn
      virtualbjorn
      • member
      • 35 posts
      • 1 kudos
      Clients not syncing with the new game update.
    2. d3snorter
      d3snorter
      • member
      • 6 posts
      • 0 kudos
      [Warning:  HarmonyX] AccessTools.DeclaredMethod: Could not find method for type Fermenter and name UpdateVis and parameters 

      In the patch they updated the fermenter and it appears Plus isn't compatible at the moment. Need to wait for the Plus patch.
    3. nXxyz
      nXxyz
      • supporter
      • 213 posts
      • 13 kudos
      Updated for 0.154.1
  11. ggarakc
    ggarakc
    • member
    • 3 posts
    • 0 kudos
    Is there any way to uninstall map pin editor ui? Because of this, the Add Pin mode of any other shape is not working.
  12. Darkdemise13
    Darkdemise13
    • premium
    • 478 posts
    • 3 kudos
    It's likely a conflicting mod issue but on the chance it isn't I want to ask for help.

    It's been a few months since I last played Valheim so I had to update my mods and add some new dependencies that were required for some updates. Everything seemed to run fine but when I tried using a portal with a ore in my inventory the portal wouldn't open and it gave me the "Something is blocking it." message when I tried. I checked my inventory and I had the little icon on the ore that showed it couldn't be teleported.

    So I closed out of the game and checked the valheim_plus.cfg file to see if something happened to it or if it got refreshed but everything looked as it was when I last played. [Items] had enabled = true and noTeleportPrevention = true so it should have worked. I tried reinstalling it with Vortex in case something was wrong but I still can't go through portals with any ores.

    I've looked through all the config files of other mods and I can't find any that do what this mod does with allowing to use portals with ore. The closest ones to that are Ore Weight Adjust and TeleportWolves, which either only touch on different things about my problem and not the whole.

    Edit: No mod conflicts, I didn't realize there was a Vortex version of this. I switched to it and things work fine now. Sorry about that.