File information

Last updated

Original upload

Created by

Unofficial Patch Project Team

Uploaded by

Arthmoor

Virus scan

Safe to use

5483 comments

  1. Arthmoor
    Arthmoor
    • premium
    • 16,035 posts
    • 3,592 kudos
    Locked
    Sticky
    We are aware that Skyrim VR for PC has been released. Bethesda has made it clear that the VR versions of the game do not support the use of mods. As a result, this mod will not be supported for anyone attempting to use it on a VR version of the game. You do so at your own risk and any incompatibilities, breakages, or other issues are entirely out of our control. Take note that even if Bethesda later changes their mind on this, VR equipment is too expensive to justify the purchase just for the sake of making sure the mod works with it. Also, the data files on the VR version are not identical so we cannot guarantee compatibility with any of it.

    Please direct all issues with VR here: https://www.nexusmods.com/skyrimspecialedition/mods/16768 Any posts in our thread will be removed and any persistent violators will be blocked and possibly reported to Nexus staff depending on how serious we think it is.
  2. Ice885
    Ice885
    • member
    • 195 posts
    • 11 kudos
    After installed USSEP Bandit Marauder at Valtheim Towers is broken: after she asks 200 gold and after my attempt of intimidation or persuasion she says phrase about "ok, you can pass" (like intimidation or persuasion was successful), but yet starts attak.
    1. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      Not on my end. See in xEdit if you have anything that edits the 3f7b8 form.
    2. NukaPete
      NukaPete
      • member
      • 23 posts
      • 0 kudos
      Yep! I was going to report the same issue.

      This happens at several bandit camps. Bandit demands toll, I pay toll, bandit attacks anyway.

      This is the result with this patch alone.
    3. Ice885
      Ice885
      • member
      • 195 posts
      • 11 kudos
      No, nothing.
    4. blackpete8427
      blackpete8427
      • member
      • 1,167 posts
      • 23 kudos
      That scene works fine in my game, so it's not the patch. You guys must have some other mod that is causing it to break.
    5. Ice885
      Ice885
      • member
      • 195 posts
      • 11 kudos
      blackpete8427,
      Except USSEP i have no other mods which edits that dialogue and script of this quest. I can't find anything in my other mods connected to this event. With USSEP disabled this quest works fine (when Bandit is successfully persuaded she is going away and not attacking.).
    6. blackpete8427
      blackpete8427
      • member
      • 1,167 posts
      • 23 kudos
      Not sure what to tell you then. If we can't reproduce it on our end, we can't fix it. Keep in mind that removing the patch doesn't prove that it is the culprit; people tell us that all the time.
    7. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      Did you also try to follow the 3F7B8 template all the way down to the base actor? Perhaps something is changing its aggro.
    8. alt3rn1ty
      alt3rn1ty
      • supporter
      • 3,364 posts
      • 214 kudos
      I can reproduce this problem .. Bandits attack after the Toll dialogue and successful use of Intimidation and Persuasion.

      Video using Intimidate
      Video using Persuasion

      Active Mod Files:
      Spoiler:  
      Show

      (I did also have a Smashed Patch.esp but I took it out of the Load Order before doing the video runs because it was the only potential mod which could have influenced this result. The Bashed Patch has only Wrye Bash Tweaks to Arrows recovery and Crime distance)

      The only plugin in my load order touching 3F7B8 is skyrim.esm
    9. Ice885
      Ice885
      • member
      • 195 posts
      • 11 kudos
      Nothing in my mod list seems touching this location, quest or NPC. Few people have same issue with installed USSEP. Can you just double check it... maybe it's wrong dialogue line for failed Persuasion or something... maybe misspelling in some line. I don't know. Or we need undone changes made by USSEP for this quest. <_<

      Update: Well i restored vanilla scripts for this quest and then this quest become normal with USSEP enabled.
    10. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      Triple checked with only USSEP + LAL, started a new game in the woods, cheated my way to 100 Speechcraft, added the two Persuasion and Intimidation perks, fast traveled to the towers and tried all the options: pay the toll, persuade, intimidate. A regular Bandit spawned there. Then I have set the player level to 50, a Marauder spawned there and again everything worked. She never attacked me.

      The *only* occasion where I could reproduce it *on purpose* is when I have exited the dialogue *before* she finished talking after a succesfull persuade/intimidate attempt. You should never do this, regardless of USSEP.
    11. Ice885
      Ice885
      • member
      • 195 posts
      • 11 kudos
      I don't exit the dialogue *before* she finished talking. But right after she finished she say another line "Should have left when you had the chance, friend.... " and attacks. With vanilla script all works fine.
    12. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      Hmm. I *may* have an idea why that happens. What script did you replace?
    13. Ice885
      Ice885
      • member
      • 195 posts
      • 11 kudos
      dunvaltheimkeepsetaggrscript.pex, qf_dunvaltheimkeepqst_000adfe7.pex and qf_dunvaltheimkeepqst_000adfe7.pex. I'm not sure which one affects what.
    14. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      dunvaltheimkeepsetaggrscript isn't touched by USSEP but I'll report my findings to the team in regard to qf_dunvaltheimkeepqst_000adfe7

      Meanwhile, I do NOT recommend to replace those scripts. Rather, when you have successfully intimidated / persuaded / whatever the bandit do not give her the time to reply with that line, click to interrupt her [A button if using a controller] and she will not attack you. Do *not* tab out, just click.
    15. drizzlol
      drizzlol
      • member
      • 788 posts
      • 7 kudos
      I saw this aswell when I went here, I figured it was because I came from the east direction this time and not from the usual western direction (from Whiterun).
      I should note that the zone had reset this time around, I honestly can't remember what happened the first time I was here if I was attacked or not.
    16. NukaPete
      NukaPete
      • member
      • 23 posts
      • 0 kudos
      Also occurs at Robber's Gorge bandit camp. This one has been bugged forever on my end, even vanilla.

      Valtheim Towers is only a recent issue though. USSEP is the only mod in my load order.
  3. jawor12122
    jawor12122
    • member
    • 3 posts
    • 0 kudos
    USSEP give me crash everytime when i want get marriege and click on "yes i do" help pls
    1. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      You might want to post that one in a general support forum as it's a known problem of mods that edit either the marriage quest, the marriable NPC or the Amulet of Mara. Not USSEP.
    2. jawor12122
      jawor12122
      • member
      • 3 posts
      • 0 kudos
      yes its USSEP, when i deactivate him marriage not crashing but after i cant save "damaged file"
    3. DarkDominion
      DarkDominion
      • supporter
      • 4,046 posts
      • 70 kudos
      No it’s not
    4. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      Again, no. You have a broken setup and you need to identify what mod[s] broke it. The mere fact that your game is crashing only now that you are getting married implies that your setup has always been broken. The marriage quest simply exposed the issue.
    5. jawor12122
      jawor12122
      • member
      • 3 posts
      • 0 kudos
      ok thanks, sorry for problem
  4. Batman59999
    Batman59999
    • member
    • 1 posts
    • 0 kudos
    Okay, so there is this bug where a spell sound will loop eternally, and there are no permanent fixes that I've found around the internet. This patch has supposedly fixed this bug (from what I've read on other websites), but while playing with the patch installed (before the bug happened), I still encountered this issue. Is it true that this mod is supposed to fix this bug, and can anyone help me out? I would appreciate anything you can give me, as I have lost multiple hours of gameplay if I can't fix my problem. Thanks
    1. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      Yes, the fixes are there. See in xEdit if you have anything that touches the following records:

      3C8FA
      3F1F0
      3F363
      3F37D
      76560
      7C720
      FDA52
  5. croydayn
    croydayn
    • member
    • 3 posts
    • 0 kudos
    so has anyone else had the endless combat music after defeating either the stormcloacks or the imperials and if so is there a fix for it I usually just turn the music off at this point its quite annoying pretty sure it also plays over the regular background music
    1. alt3rn1ty
      alt3rn1ty
      • supporter
      • 3,364 posts
      • 214 kudos
      Its a game engine problem that the Unofficial Patch team will not be able to resolve.

      I have a solution though :) Kill The Orchestra

      Have a good read of the description ...
      "For anyone who has the repeating combat music bug, that is a game engine bug which nobody has been able to fix, the same bug was also in Oblivion, FO3, and FONV before Skyrim. The Unofficial patch team are unable to solve that problem soo .. Just kill it with this mod"
    2. Madcat221
      Madcat221
      • premium
      • 4,701 posts
      • 475 kudos
      There is a console command out there that can nix the stuck combat music: "RemoveMusic". You'll need to find the FormID of the offending music track; in this case, try "removemusic MUScombatcivilwar".
  6. Mike Oh
    Mike Oh
    • member
    • 22 posts
    • 1 kudos
    If possible, can you check to see if the Boethiah calling quest works?

    Skyrim Se version 1.5.39 updated this quest has not started yet , I have played the new game nine times, but it has never worked.
    My game Character level is 30 or higher
    ** For some reason I cannot seem to start Boethiah's calling quest. I have been up to the shrine but there is no one there, I have also read the Boethiah's proving book but the quest does not start and I have also loaded in a previous save but it still does not seem to start. and waited 3days or more inside building. Everything is useless. of course when My game Character level is 30 or higher.

    I use USSEP ver 4.13b .-> I thought this problem has not been In USSEP but skyrim se has had problem itself.

    The skyrim se previous version worked without any problem with USSEP !!!

    Let me know if there's anything wrong.

    I always wish you good health and good luck in everything you do.
    1. blackpete8427
      blackpete8427
      • member
      • 1,167 posts
      • 23 kudos
      The quest still starts as it should on a vanilla game with only the patch installed. We haven't modified anything having to do with it in a long time.
    2. croydayn
      croydayn
      • member
      • 3 posts
      • 0 kudos
      works fine for me as well
  7. Nasmir
    Nasmir
    • member
    • 1 posts
    • 0 kudos
    I'm curious is it possible to invest in the Khajiit Traders? Because i can't.
    1. blackpete8427
      blackpete8427
      • member
      • 1,167 posts
      • 23 kudos
      Yes, Ri'saad, Akhari, and Ma'dran can all be invested in. You need to have the "Investor" perk though which requires Speech to be at or above 70.
  8. moiradeathwidow
    moiradeathwidow
    • member
    • 5 posts
    • 0 kudos
    Hi, should we clean the USSEP in SSEEdit? I am getting errors when using DYNDOLOD (latest) and as per the FAQs, plugins should be cleaned. Ran USSEP in SSEDIT and got a bunch of errors. Will we need to clean them or leave them as is? Thanks.
    1. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      USSEP is clean. What xEdit version are you using?
    2. moiradeathwidow
      moiradeathwidow
      • member
      • 5 posts
      • 0 kudos
      SSEEdit 3.2.1

      I just disabled USSEP when running DYNDOLOD, which seemed to fix the issue.
    3. blackpete8427
      blackpete8427
      • member
      • 1,167 posts
      • 23 kudos
      I just disabled USSEP when running DYNDOLOD, which seemed to fix the issue.
      If you've disabled the patch and continued on with an existing game then your save is corrupted beyond repair.

      Don't clean the patch with xEdit either. We specifically say not to do that because it is has already been cleaned like dAb mentioned above.
    4. moiradeathwidow
      moiradeathwidow
      • member
      • 5 posts
      • 0 kudos
      Nope, I didn't continue on with an existing save. I always test first with a new game everytime when modding to ensure I wont get too attached with a current playthrough then to find out it is corrupted. I disabled USSEP then ran DYNDOLOD and then enabled it again after DYNDOLOD generated the lods. That wont affect anything right? And no, I didnt clean it, there are too many errors found by SSEDIT that I am starting to believe it was supposed to be that way or that I am using a somehow defective or corrupted xEdit. Thanks for replying as well.
    5. dAb
      dAb
      • supporter
      • 1,214 posts
      • 43 kudos
      Make sure you're using the 3.2.1 full version uploaded here on Nexus, the experimental 3.2.1 version incorrectly identifies UDRs where there are none.
    6. mikeprichard
      mikeprichard
      • member
      • 523 posts
      • 5 kudos

      Yes, this was my problem as reported to dAb on the YASH forum (for more details, see the forum thread ending at https://forums.nexusmods.com/index.php?/topic/5012590-yash-yet-another-skyrim-hardcore-mod/?p=60503967). You need to use the latest Nexus version of SSEEdit (https://www.nexusmods.com/skyrimspecialedition/mods/164/).

      Regardless and as already noted, the current version of USSEP has been tested by many users as well as the authors, with the conclusion that there are no relevant errors and it does not need xEdit cleaning.
  9. MaximusMJ
    MaximusMJ
    • member
    • 25 posts
    • 0 kudos
    Hey, I get some interesting errors in the papyrus log: I write this here, because in my load order, 05 is this mod... Any help?

    [06/16/2018 - 11:25:31AM] error: File "Unofficial Skyrim Legendary Edition Patch.esp" does not exist or is not currently loaded.
    stack:
    <unknown self>.Game.GetFormFromFile() - "<native>" Line ?
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.ProcessRetroScripts() - "USLEEP_VersionTrackingScript.psc" Line 30
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.OnInit() - "USLEEP_VersionTrackingScript.psc" Line 25
    [06/16/2018 - 11:25:31AM] error: File "Unofficial Skyrim Patch.esp" does not exist or is not currently loaded.
    stack:
    <unknown self>.Game.GetFormFromFile() - "<native>" Line ?
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.ProcessRetroScripts() - "USLEEP_VersionTrackingScript.psc" Line 34
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.OnInit() - "USLEEP_VersionTrackingScript.psc" Line 25
    [06/16/2018 - 11:25:31AM] error: File "Unofficial Dawnguard Patch.esp" does not exist or is not currently loaded.
    stack:
    <unknown self>.Game.GetFormFromFile() - "<native>" Line ?
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.ProcessRetroScripts() - "USLEEP_VersionTrackingScript.psc" Line 38
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.OnInit() - "USLEEP_VersionTrackingScript.psc" Line 25
    [06/16/2018 - 11:25:31AM] error: File "Unofficial Hearthfire Patch.esp" does not exist or is not currently loaded.
    stack:
    <unknown self>.Game.GetFormFromFile() - "<native>" Line ?
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.ProcessRetroScripts() - "USLEEP_VersionTrackingScript.psc" Line 42
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.OnInit() - "USLEEP_VersionTrackingScript.psc" Line 25
    [06/16/2018 - 11:25:31AM] error: File "Unofficial Dragonborn Patch.esp" does not exist or is not currently loaded.
    stack:
    <unknown self>.Game.GetFormFromFile() - "<native>" Line ?
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.ProcessRetroScripts() - "USLEEP_VersionTrackingScript.psc" Line 46
    [USLEEPVersionTracking (0500F458)].USLEEP_VersionTrackingScript.OnInit() - "USLEEP_VersionTrackingScript.psc" Line 25

    1. DarkDominion
      DarkDominion
      • supporter
      • 4,046 posts
      • 70 kudos
      "interesting errors in the papyrus log"
      What's so interesting about that ?
    2. blackpete8427
      blackpete8427
      • member
      • 1,167 posts
      • 23 kudos
      Those aren't actually errors. They're to be expected when running the patch. Just ignore them.

      Additionally, there's no need to have papyrus logging enabled unless you're a mod author and are trying to debug scripts or quests.
    3. MaximusMJ
      MaximusMJ
      • member
      • 25 posts
      • 0 kudos
      ah, okay. I was thinking it was an error... Because I am experiencing CTD's whenever I am near Markarth... And wanted to find out why i am crashing.
    4. blackpete8427
      blackpete8427
      • member
      • 1,167 posts
      • 23 kudos
      Papyrus logs aren't crash logs and won't tell you anything about your game crashing.
    5. MaximusMJ
      MaximusMJ
      • member
      • 25 posts
      • 0 kudos
      okay, and where do i find out what is crashing my game?
    6. drizzlol
      drizzlol
      • member
      • 788 posts
      • 7 kudos
      Try https://www.reddit.com/r/skyrimmods/
      You can begin by searching for "ctd markarth", it gives lots of hits so chances are one of them is the same issue as yours, otherwise make a post with your load order and relevant information there.
  10. drizzlol
    drizzlol
    • member
    • 788 posts
    • 7 kudos
    The horse "Frost" doesn't seem to cleanup properly if killed. In my game he has been dead on the road to Whiterun for over 100 hours, and the zone has reset multiple times (more than 10 days between visits). I don't have any mod that touches horses either so it seems this is vanilla behavior although I can check with SSEEdit if needed,I got no idea where horses are located though.
  11. XsyousX123
    XsyousX123
    • member
    • 115 posts
    • 1 kudos
    Bug report:

    The crtical damage(x1.25) increased throung perk 'DeepWounds60' lacks the proper condition ---'has no perk of DeepWounds90', which makes the twohanded sword does 1.25*1.5 critical damage actually.
REPORT BUG
Top