File information

Last updated

Original upload

Created by

Unofficial Patch Project Team

Uploaded by

Arthmoor

Virus scan

Safe to use

4762 comments

  1. warplane
    warplane
    • member
    • 6 posts
    • 0 kudos
    EDIT: Nevermind, seems fixed now. I reinstalled through NMM and haven't come across any issues yet.

    Hey! Was hoping someone may have had a similar experience and found a solution. I think I messed up.

    I just updated USSEP through the game's mod page and then tried to play but as soon as I hit the title screen after leaving the mod screen, I crash to desktop. I tried disabling USSEP to see if the update might have interfered with another mod of mine but it forced me to uninstall USSEP completely. Now whenever I try to play the game I crash to desktop before I even get to the title screen. Any ideas? Should I try downloading USSEP through NMM? I'm just worried I'm causing more damage at this point.
    1. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      Just out of curiosity, how did you try and download it before doing it in NMM?
  2. kris0917
    kris0917
    • member
    • 8 posts
    • 0 kudos
    Morning guys!
    I would like to install an older USSEP version, exactly the 4.0.6b. The reason why that one is not important.
    My vanilla game version is the latest, so 1.5.23.0.8. Should be work or better to install an older version for example 1.4 what released before the 4.0.6b USSEP?
    Thanks for the advice.
    1. DarkDominion
      DarkDominion
      • supporter
      • 3,187 posts
      • 54 kudos
      this sounds like a shady request...

      why the fluff do you want to play with an outdated game version, just to have it match with your need for an outdated USSEP version...?
      makes absolutely no sense....
    2. kris0917
      kris0917
      • member
      • 8 posts
      • 0 kudos
      Language/Translation problem... The hungarian translators haven't update their patch since 4.0.6b. Unfortunately they not respond when will be update the newest version. If I install from everything the latest and after the current hungarian translation, the game will be half english/hungarian. That's why I need to try this solution. I think an older patch better than nothing....
    3. DarkDominion
      DarkDominion
      • supporter
      • 3,187 posts
      • 54 kudos
      or translate the newest version yourself ?
      and guess what, there's even a mod to DIY right here
  3. RocoFO3
    RocoFO3
    • member
    • 216 posts
    • 1 kudos
    Hello all,

    regarding the use of translations. Does this new v4.1.2 ""a"" version modify the .esp? As old 4.1.2 version has been removed, and I was not able to grab the 4.1.2 (so I cannot compare both esp's), it is needed to be created a new translation. That's why I was asking.

    Thanks for all the work.
    1. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      Yes, it did, because river flow data is in the cell records.
    2. RocoFO3
      RocoFO3
      • member
      • 216 posts
      • 1 kudos
      Thank you, translator already added new .esp translation yesterday.
  4. Qwinn
    Qwinn
    • member
    • 1,189 posts
    • 17 kudos
    Hullo! Thank you all for your hard work. I have a question about a specific fix that I've been investigating because of what seemed like a conflict with the new iAFT SSE. In SSEEdit, Quest line 0007404E, EditorID "RelationshipMarriageWedding", USSEP adds a bit regarding Stage 40, and an iAFT edit overwrites that (at least, iAFT 3.09SE did... the author released a 3.11SE patch today based on my request that adds the change back in). Based on testing, I initially suspected (and now believe I'm wrong) that it was related to this fix from the changelog:

    "•During the player's wedding ceremony, guests will no longer rush out the doors as soon as Maramal is finished speaking; they were intended to sandbox in the Temple afterwards, but the scene never started."

    I believed that was the case because when I tested it initially, everyone went out the door, then when I patched that "40" edit in myself and tested, they sandboxed. But today I figured out what actually made the difference, and it wasn't that edit. As soon as Maramal stops speaking, your spouse asks you where you want to live. DURING that dialogue, before you answer the spouse's question, everyone in the temple will start filing out the door. Only when you answer the question do they start sandboxing. If you wait too long on that question, the hall will empty out anyway, despite the fix. Further testing revealed that this behavior remained the same where that "40" edit was applied to that line or not.

    So if I may ask, what does that "40" edit on that quest record actually accomplish? I note that there's a few other wedding related fixes having to do with the spouse herself possibly leaving mid dialogue, or fixing clicking through the wedding, etc.

    Either way, the fix I listed above would probably be improved by having the sandboxing start when Maramal stops speaking and the spouse initially asks the question of where you should live, rather than it not happening until that question is answered, because as it stands, the way that bugfix is described isn't completely accurate - they WILL still rush out the door after Maramal finishes speaking (it starts about halfway through your spouse asking her question), they'll just stop leaving when you answer your spouse's question about where to live. Unless, of course, it had to be done that way in order for the other fixes related to the wedding to be resolved.
  5. drizzlol
    drizzlol
    • member
    • 268 posts
    • 1 kudos
    Are critical bugs like this one still present in SSE?

    http://afkmods.iguanadons.net/index.php?/topic/3977-c-runtime-error-r6025-pure-virtual-function-call/

    I can imagine lots of people not completing that quest (it is incredibly tedious) and ruining their save because of being unaware of this critical bug that causes your game to CTD randomly.
    1. Daremo069
      Daremo069
      • supporter
      • 1,771 posts
      • 10 kudos
      That was posted about an SLE bug. I myself did not experience it when I last played SLE 2 years ago and went through the Soul Cairn just fine without a single crash or error popping up.
    2. drizzlol
      drizzlol
      • member
      • 268 posts
      • 1 kudos
      Yeah it existed in SLE, I was curious though if it still exists in SSE aswell. Having trouble finding info about it when searching. And yes not every computer seem to be affected either it is a strange one.

      This bug is scary because it manifests in your save after you leave the Soul Cairn without completing the quest "Impatience of a Saint", it could be hours after you have left the Soul Cairn with this quest still active that the game starts crashing. And not many people would suspect this quest to be the cause of those crashes you might be having around Whiterun just walking around the city for example.
    3. blackpete8427
      blackpete8427
      • member
      • 1,068 posts
      • 22 kudos
      I'd assume that it's still around unless by some unlikely chance Bethesda fixed it in SSE. It's an engine level bug so if it is still around we can't do anything about it. Personally, I always finish Jiub's quest before leaving the Soul Cairn so that I don't risk getting the bug because it is game breaking if you're unlucky enough to get it.
    4. drizzlol
      drizzlol
      • member
      • 268 posts
      • 1 kudos
      That is what I'm afraid of aswell. And this is not an extremely well known bug but it is a critical one.

      The only way to fix the bug is to complete the quest, so I guess a "fix" from your side could include map markers for the pages or something like that, would probably increase the number of players actually doing the quest atleast, since this quest is extremely time consuming to do otherwise and many are probably skipping it.

      Though this might be outside the scope of your project? I'm just thinking of things to help people not getting their game ruined and then they are blaming something else when they crash because of this stupid quest being incompleted.
    5. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      I've not actually heard of anyone saying that bug happens on SSE. It may not since it's ultimately a problem with how the game worked with the compiler they use and chances are they used a different version of it to compile in 64 bit.

      Obviously we have no way of knowing though so the standard advice given is that if you trigger Jiub's quest in the Soul Cairn, finish it before you leave.

      Adding map markers would not be considered a bug fix, but I do have a mod that will help with that: https://afkmods.iguanadons.net/index.php?/files/file/1896-dawnguard-map-markers/ All of Jiub's markers are there, along with a number of others too.
    6. Rusey
      Rusey
      • premium
      • 7,768 posts
      • 261 kudos
      Oh crap, I always did this quest because I'm one of the 10 people who loves the Soul Cairn worldspace, lol. Had no idea this bug even existed for Classic.
    7. drizzlol
      drizzlol
      • member
      • 268 posts
      • 1 kudos
      Oh what a nice mod, for sure gonna use that one in my next playthrough.

      I have no issue with the location itself I find the area quite interesting, but the map inside the Soul Cairn is bad so finding your way around the area quickly gets frustrating. It is very similar to Blackreach which I also liked.
  6. alceryes
    alceryes
    • member
    • 28 posts
    • 0 kudos
    It seems that some people (myself included) are experiencing crashes around Whiterun with the latest v4.1.2a.
    The crash is reproducible and discussed further here - https://bethesda.net/community/topic/191711/issues-around-whiterun
    1. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      That discussion sheds zero light on the issue. One I can't reproduce because either nobody is providing the specific conditions it happens under, or they're leaving out critical details such as what platform they're on. I should also ask, if on PC, are you sure you installed ALL of the files? Including the new one for textures?

      I have tried 2 old saves, and 2 new saves. One new save was with LAL installed, the other strictly vanilla. All 4 running USSEP 4.1.2. The 2 old saves even included my entire normal load order. I have no crashes anywhere in Whiterun, but nobody was specific about just how they got into the city, or where inside the city these supposed crashes happen.

      One can hope we fix this all they want, but if it isn't something we can reproduce ourselves then it would require extraordinary proof that it's even USSEP's fault.

      Anyone seeing this on PC, we need your complete load order. That means don't leave out your sex mods you're too embarrassed to tell people you're using. We'll also need a save to poke at, otherwise there's little chance we could ever narrow something down.
    2. blackpete8427
      blackpete8427
      • member
      • 1,068 posts
      • 22 kudos
      Just wanted to say that I'm not getting any crashes around Whiterun after spending time inside and outside of the city doing quests and so forth. Fast traveling in and out of the city doesn't cause the game to crash from my testing either.
    3. DarkDominion
      DarkDominion
      • supporter
      • 3,187 posts
      • 54 kudos
      OP is ( to my knowledge ) using an XBONE
    4. xliarsenickx88
      xliarsenickx88
      • BANNED
      • 35 posts
      • 0 kudos
      Listen dude, I’ve already explained this to you, in detail, what when and how I keep crashing. Don’t make me copy and paste some s*** just to prove you wrong. It happens when I fast travel, it happened once talking to that red guard that lost his family sword. It happened once exiting Jorvaskeer after receiving first quest. It happened running up to the front gate to Whiterun. And it only started happening after I updated to 4.1.2. I’m really getting tired of you flat out denying that your mod could possibly be the culprit and catching an attitude. I told you days ago to quit getting so offended abt everything. There are a lot of mods that require a patch to be used in conjunction with yours and it’s hard avoiding it (trust me I would be at this point if I had it my way). And the most important part: it’s just abt everyone that’s been affected. Not just myself. There’s only a handful of mods on bethnet that require this compared to nexus it CANNOT be that difficult pinpoint. I’ve rep reproduced the CTD multiple times as well as the ILS. Gonna do more testing tonight. Will RDO work without the USSEP patch? I think I’m gonna give that a try and see what happens.
    5. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      Stuff the attitude. Now. If you show up here like this again blaming us with no evidence and going off half cocked when 2 of us on the team so far CANNOT REPRODUCE THE ISSUE then you don't deserve the privileged of posting here.

      People like you are precisely why we had the comments moderator locked on bethesda.net. You just can't help yourselves.
    6. drizzlol
      drizzlol
      • member
      • 268 posts
      • 1 kudos
      Everyone isn't affected at all. There are 0 posts for the last 10 pages about crashing in Whiterun on steam and most people there run mods/USEEP.
      I personally have no issues either with crashes in whiterun or anywhere in the game really.

      This is not saying that there isn't some conflict somewhere, but USEEP isn't the cause of it and neither is RDO + RDO patch since I'm using those without issues.

      Is there a specific action that makes you crash 100% of the time?
    7. Daremo069
      Daremo069
      • supporter
      • 1,771 posts
      • 10 kudos
      I suggest those will crash problems search for other mods that are causing it.
      150+hrs in my current run with 220 unmerged plugins including this one, IC, RDO, AFT, ETaC, AS-LAL, and not a single crash. Micro freezes, yes, but that's because I only have a dual core machine with 8gb ram.
      Check for mods with Form 43, like Stealth kills for Followers where the mod author refuses to convert his form 43 files. Badly ported mods can cause these issues, especially ones where the mesh and texture files are a problem.
    8. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      Ugh. Never will understand why mod authors refuse to properly port things over from LE given the vast body of evidence that unported mods lead to corruption and CTDs.
    9. mikeprichard
      mikeprichard
      • member
      • 460 posts
      • 4 kudos
      There are still mod authors who, even after being made aware of the issue, refuse to take 5 minutes to update their mod properly for SE to Form Version 44 by running it through the CK? That's just crazy. I wouldn't touch those mods with a ten-foot pole.
    10. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      Exactly. For an ESP it literally only takes as long as the CK needs to load. Click save. Done. All that would be needed afterward would be to check for river flow data that's wrong and that doesn't take long.
    11. Daremo069
      Daremo069
      • supporter
      • 1,771 posts
      • 10 kudos
      I had to screenshot his post cause it was memorable

      Spoiler:  
      Show




    12. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      Well I can't say I'm entirely surprised by who said that. He thinks he knows so much about the game that his knowledge is beyond question and will ignore any amount of evidence you give him.
    13. Daremo069
      Daremo069
      • supporter
      • 1,771 posts
      • 10 kudos
      Yeah, LOL.
      Even Bugthesda said they needed to be converted.
    14. Zanderat
      Zanderat
      • premium
      • 818 posts
      • 15 kudos
      FWIW, no WR crashing here.
    15. alceryes
      alceryes
      • member
      • 28 posts
      • 0 kudos
      Thanks for replying, Arthmoor.
      I posted more info in that thread but it was probably after you checked it out. I just started a new save and am NOT experiencing the crashes when cart traveling to Whiterun (at least in my limited testing). So, it appears that whatever is happening, is tied to my old save that's got about 280 hours of playtime.

      Oh well. I'm just going to chalk it up to Skyrim weirdness or maybe even some corruption working itself into my save [sigh].
    16. Oblivionplayer437
      Oblivionplayer437
      • supporter
      • 858 posts
      • 16 kudos
      Aahhh good... I just notice that "xliarsenickx88" got his well-deserved ban. Another one we will never miss.
    17. Zanderat
      Zanderat
      • premium
      • 818 posts
      • 15 kudos
      He is being an ass over at Bethesda.net, as well.
  7. bipolarwind
    bipolarwind
    • member
    • 6 posts
    • 0 kudos
    I have been experiencing some issues since I updated from 4.1.2 to 4.1.2a. I've read through this section a bit and I'd like to say I am not blaming the author of this mod or this mod. I am here to try to figure out what is happening for myself and the community, so I will provide as much info as I can and describe what happened in game as detailed as I can and maybe we can figure out together what's causing my issue and that could help someone else.

    I am on PC through Steam game version 1.5.23
    NMM 0.64.1 for skse support
    SKSE 2.0.6
    Achievements Enabler Mod

    Plugins in load order:
    Grayed out order
    -Skyrim
    -Update
    -DG
    -HF
    -Dborn
    -Pet Dwarven Mudcrab

    Changeable Order (sorted by LOOT)
    -USSEP
    -SMIM (Static Mesh Improvement Mod)
    -SkyUI
    -Vivid Weathers
    -A Quality World Map
    -Unread Books Glow
    -Run For Your Lives
    -Skyrim Flora Overhaul
    -Acquisitive Soul Gem Multithreaded

    What happened in game:
    At first after installing 4.1.2a update I was already in Whiterun and was not experiencing any issues. I tend to fast travel a lot between Whiterun and Dragonsreach to save myself a few seconds between vendors and the forge/enchanting tables. Had no issues doing my thing, then me and Barbos were off into the world.

    Just finished The Break of Dawn quest for Dawnbreaker and was heading back to Whiterun to sell and unload. I fast traveled from the Kilkreath Ruins to Whiterun.
    Upon loading right away the street was messed up almost like the models were messed up like something under the street was poking through maybe the water? Also other textures were messed up and warped, but not all. The roofs seemed fine but the buildings sides were stretched and warped, doors still worked (couldn't see the doors but they still worked) and NPCs were behaving normally.

    I thought maybe I needed to force a reload of the city so I walked to the gate and went outside. Everything outside seemed fine except for the small ramp immediately connected to the city gates, the texture was messed up same as inside. I went back inside the city and everything was still messed up, but again NPCs were behaving normally so I just sold off to the blacksmith at which point I was going to fast travel to Dragonsreach, after the brief load it seemed visually everything was fine, textures and what not were normal except the game froze upon loading and was unresponsive. I could hear only the sounds of the game which at that particular spot is mostly just the water flowing.

    Closed game via task manager and upon booting back into the game I was at the auto save point from when I entered the city again through the gates. Whiterun was normal no texture or model problems. Went about my business.

    A few hours later I was playing don't remember exactly where I was in the mountains and I noticed the textures got all whacky again, what should have been snow covered ground and natural rock walls, everything was grey with white polkadots. Reloading the game fixed the visuals.

    So that's where I'm at. Had a few issues, have not replicated anything so I'm not sure what the trigger is. I appreciate any help the community can provide.
    1. Daremo069
      Daremo069
      • supporter
      • 1,771 posts
      • 10 kudos
      Those are all of the mods installed for that playthrough?
      Oh, and are you using the SKSE64 version of the achievements enabler or the dll loader version? I would remove the dll loader version if you are using it and use the skse64 version.
    2. drizzlol
      drizzlol
      • member
      • 268 posts
      • 1 kudos
      Since reloading fixes your issues, I'm gonna guess that what you are experiencing are vanilla game engine bugs.
      The game sometimes fails to load certain textures, it happens in SSE and it happens in FO4 aswell.

      It happened on launch for me and lots of other people in FO4 in the infamous location Thicket Excavations for example. I had it happen on my last playthrough 2 weeks ago in FO4 aswell on the very same location.
      https://steamcommunity.com/app/377160/discussions/0/496880503082254039/

      Unsure if Skyrim Flora Overhaul could cause issues if it changes LOD in the game.
    3. bipolarwind
      bipolarwind
      • member
      • 6 posts
      • 0 kudos
      @Daremo069
      It's the Achievements Enabler mod found here( https://www.nexusmods.com/skyrimspecialedition/mods/245 )
      I downloaded SKSE version via NMM and enabled it via NMM and can verify based on the mods description that it installed correctly. (files are in SkyrimSE/Data/SKSE/Plugins)

      I also forgot to mention other mods I had downloaded but not installed or activated.
      The Paarthurnax Dilemma
      Stones of Barenziah Quest Markers

      I did have Climates of Tamriel SE installed after I first started but shortly deactivated and uninstalled because of the bug where it's volume sliders did not work and the thunder was just too loud during convos in game. I switched to Vivd weather at that point.

      I never ran into the issues I described in my first post in about 70 hours of gameplay until I updated to USSEP to 4.1.2a. Again not blaming USSEP just stating when things start behaving strangely for me.
    4. drizzlol
      drizzlol
      • member
      • 268 posts
      • 1 kudos
      Removing a big mod like Climates of Tamriel on an existing save is something I would consider dangerous for your game stability.
    5. bipolarwind
      bipolarwind
      • member
      • 6 posts
      • 0 kudos
      @drizzlol Could be, I deactivated and uninstalled that mod after maybe 2 hours of gameplay. It's still listed under the Mods tab on my NMM (grayed out and no green check mark) if that affects anything. I installed Vivid Weather after and never played between the two weather mods, upon loading my game it gave the warning about Climates of Tamriel being gone. I hit ok and never looked back, took over 70 hours of gameplay later and updating USSEP before I ran into an issue.
  8. Karthek
    Karthek
    • member
    • 37 posts
    • 1 kudos
    I'm not sure when, but for some reason my Bloodskal Blade won't fire off it's energy blasts. I know I need to power attack a certain direction to trigger them, but it just won't work.
    Has anybody else run into this problem?
    1. blackpete8427
      blackpete8427
      • member
      • 1,068 posts
      • 22 kudos
      This can only occur because you've used console commands to spawn a copy of the blade. Only the original blade found in the dungeon will work properly.
    2. Karthek
      Karthek
      • member
      • 37 posts
      • 1 kudos
      Ahh, gotcha. Haha, I wanted to try it out for funsies...
      Thanks for the reply, Pete! :D
  9. Asaedius
    Asaedius
    • premium
    • 28 posts
    • 0 kudos
    I had an incredible stable skyrim. Since I updated today my game crashes constantly. Is some of you able to analyse crash reports, so that I can send it and get a confirmation that it depents on this mod?
    1. rbc1989
      rbc1989
      • supporter
      • 303 posts
      • 1 kudos
      Are you using RDO? I have seen people saying it is incompatible with RDO now at a couple different websites. Making me scared to download today's version.
    2. Oblivionplayer437
      Oblivionplayer437
      • supporter
      • 858 posts
      • 16 kudos
      RDO is not incompatible, certainly not for everybody. RDO continues to work normally in my game, and I updated to USSEP 4.1.2a just fine. I'm not negating that some people may have issues involving RDO now. However, it seems not to affect everybody.
    3. Asaedius
      Asaedius
      • premium
      • 28 posts
      • 0 kudos
      Yes, I have the impression it is giving me errors either for immersive citizens or RDO
    4. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      This has only been coming up for people using RDO alongside the patch that makes them compatible, and so far only on the SSE side. Which strongly suggests that the compatibility patch needs to be updated for SSE in some way.

      Whatever the case, it's definitely not caused by USSEP.
    5. drizzlol
      drizzlol
      • member
      • 268 posts
      • 1 kudos
      I'm using USEEP and CRF together with RDO and the CRF + USEEP patch without any problems now for 10+ hours without a single crash.

      Checking with xEDIT and trying to create a new merged patch comes up with nothing new from the former version either.

      @Asaedius I'm not using Immersive Citizens for this playthrough since it conflicts with so many things, and that mod haven't been updated for over a year either. I hate to point fingers but since I'm not having any issues whatsoever I would start looking at IC and maybe check on a new save without IC and see how that works out, especially in the cities.
    6. Rusey
      Rusey
      • premium
      • 7,768 posts
      • 261 kudos
      I use RDO and Immersive Citizens with the latest USSEP, no crashes.

      Definitely try it, Arthmoor :) Adds a lot of life to NPCs and even vanilla followers.
    7. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      I have, but I'm not a fan. Too many changes, too much bad attitude from the author, and he blocked me anyway :P

      His load order advice alone indicates a lack of understanding of priority when it comes to mods editing cities and villages, and filling over 1500 aliases is not good for performance when all those NPCs suddenly get elevated to persistent states.
    8. Rusey
      Rusey
      • premium
      • 7,768 posts
      • 261 kudos
      Sorry, I meant RDO, not Immersive Citizens, lol. IC is one of those things I use sometimes and sometimes I don't. I will if my playthrough centers heavily on being in towns, but often my characters are kinda loners so I don't on those playthroughs.

      RDO though is great imo :)

      EDIT: TBH I'm a little surprised I still have IC access, having pointed out that slamming Nazenn for not updating JK's lite compatibility is a little disingenuous considering Nazenn's been blocked for probably a year now, lol.
    9. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      Well at least I'm not the only one he's blocked for raising issues with his work or his advice.

      As far as RDO, I've never felt very compelled to need it for what it describes, and I really don't want to deal with any compatibility issues that arise from it since it apparently needs special consideration for both USSEP and LAL. USSEP would have been a simple matter to solve without the need for a patch too, which always boggles the mind.
    10. Rusey
      Rusey
      • premium
      • 7,768 posts
      • 261 kudos
      RDO was one of those mods that I didn't expect to care much about -- much like Blowing in the Wind -- but was super pleasantly surprised by once I tried them. I can't speak to compatibility with USSEP etc., that's above my paygrade lol.
    11. mikeprichard
      mikeprichard
      • member
      • 460 posts
      • 4 kudos
      I was having the same debate as I plan my Special Edition load order re: whether to include RDO and Immersive Citizens. They both look interesting, but having to manage such a finicky load order, RDO and IC patches for other mods that aren't being updated, and the issues Arthmoor pointed out with IC in particular has finally convinced me not to use them. I'm not saying RDO and/or IC are necessarily causing crashes or can't be used with USSEP, but just adding to the consensus that anyone who wants to use them for a full modded playthrough without conflicts will need to commit to some non-trivial extra work. But of course, to each their own!
    12. Daremo069
      Daremo069
      • supporter
      • 1,771 posts
      • 10 kudos
      I'm using IC, RDO, and this one and after 150hrs I haven't had a single crash.
      Must be something in your load order causing it.
    13. Oblivionplayer437
      Oblivionplayer437
      • supporter
      • 858 posts
      • 16 kudos
      I'm like Daremo, using the same combo and not experiencing any issues in many many hours. If there are problems involving RDO and/or IC they must be very load order specific.
    14. Daremo069
      Daremo069
      • supporter
      • 1,771 posts
      • 10 kudos
      yeah, near the bottom with IC before RDO and the patches below.
    15. Oblivionplayer437
      Oblivionplayer437
      • supporter
      • 858 posts
      • 16 kudos
      Yes, exactly. And just saying, this is the order that LOOT sorts it. A no-brainer, really.
    16. Daremo069
      Daremo069
      • supporter
      • 1,771 posts
      • 10 kudos
      LOL, not always. It kept moving RDO above IC on me.
      And since I have ETaC installed, it needs to be between them but Loot moves it up in the top half of the list.
      Campfire also needs to be above this patch but Loot places it below.
    17. mikeprichard
      mikeprichard
      • member
      • 460 posts
      • 4 kudos
      Right, LOOT shouldn't be relied on blindly; you really need to read through the mod descriptions and scan the mod forums for proper load order and compatibility advice. I'd call it a "brainer." :)
    18. Oblivionplayer437
      Oblivionplayer437
      • supporter
      • 858 posts
      • 16 kudos
      Well, yes I know that LOOT is not totally fool-proof. I always read on the mods if there are any special instructions. However, in the very most cases LOOT is correct and to override the LOOT order one should have a good reason. Anyways, I just checked my load order, and I did not put any user metadata on neither RDO nor IC. So LOOT did sort them correctly by itself. Again, this may be load order or mod list specific. Also there were two recent updates to LOOT, maybe it got "smarter" in the process.
  10. DragonbornMonse
    DragonbornMonse
    • member
    • 28 posts
    • 0 kudos
    Some really weird texture problems! Have snapshots! Map all weirded out.

    Problems in Whiterun, could not enter city without getting CTD's!

    Scrapped this and went back to 4.1.1 and all problems solved!

    Yes, I have Skyrim 1.5.3.

    1. Arthmoor
      Arthmoor
      • premium
      • 15,353 posts
      • 3,247 kudos
      If you are still on 1.5.3 then you have the wrong version of the game installed and your problem is a refusal to update your game. Not a fault with the patch.
REPORT BUG
Top