0 of 0

File information

Last updated

Original upload

Created by

powerofthree and Shizof

Uploaded by

powerofthree

Virus scan

Safe to use

83 comments

  1. LazeR220
    LazeR220
    • member
    • 3 posts
    • 0 kudos
    I'm getting a 'papyrus too old' alert even though i have version 1.51, is there an update still to come for the latest version of SSE?
  2. GeometricBison
    GeometricBison
    • member
    • 13 posts
    • 0 kudos
    Hi, MO2 is giving me the "incompatible during query warning" even though I'm using version 1.4.1. I've tried deleting the file and redownloading it, but it always gives the same error, so I don't really know what to do. Any help would be appreciated.
    1. powerofthree
      powerofthree
      • member
      • 718 posts
      • 238 kudos
      Have you tried loading the game and see if it goes away???
    2. GeometricBison
      GeometricBison
      • member
      • 13 posts
      • 0 kudos
      Yeah, but the error doesn't go away when I do that, so I'm just really confused.
  3. Lupine00
    Lupine00
    • member
    • 6 posts
    • 0 kudos
    Thanks for the note about the source. I normally never look at SE mods.

    Possibly the string count function would catch fewer people out if it were case insensitive?
    For reasons you can easily imagine.
    The number of people that caught out with a StorageUtils key that got case changed is ... a few anyway.

    Or you could add a separate version for case insensitivity, or a flag with a default value.

    Same goes for sorting I guess.


    AddKeywordToForm is so useful ... SKSE should have had it. I didn't realise it was so easy to code. Awesome.

    One thing I really want to do, need to research how, is to enumerate faction members.
    If you know where to find the list (or how to make one) for a given faction, would be super useful for things like enumerating current followers (regardless of location) and that sort of thing.

    If ReplaceKeywordOnRef finds the keyword to remove, AND the one to add, it won't remove the keyword to remove, but perhaps this is by design? It seems less useful than a replace that always removes the replace target if present, and simply adds if not present. I guess both have their uses.
  4. paulcobb
    paulcobb
    • member
    • 1 posts
    • 0 kudos
    Fixed, I ran the game then mod organiser recognised it was ok then the error disappeared when i closed the game down.

    In MO2.2.0 i have a warning:- • powerofthree's Papyrus Extender plugin for SSE - 1.5.53 | 1.5.62 version 1 (po3_papyrusextender64.dll, Papyrus Extender - SSE 1.5.73 - v1.4) reported as incompatible during query.

    i have SKSE Current SE build 2.0.15 (runtime 1.5.73): 7z archive
    i have Skyrim 1.5.73.0.8 installed
    i have Papyrus Extender - SSE 1.5.73 - v1.4 installed

    I havent installed any other mods yet until i can figure out why i am getting the warning in mo2. Please help.
  5. daljoh10
    daljoh10
    • member
    • 11 posts
    • 0 kudos
    MO2 version 2.2 keeps saying the plugin is reported as incompatible during query. Any advice?
    1. powerofthree
      powerofthree
      • member
      • 718 posts
      • 238 kudos
      You keep downloading different versions so one of them is bound to be incompatible.
    2. madcyb
      madcyb
      • premium
      • 18 posts
      • 0 kudos
      oki thank so i downloaded the wrong version to and it woks match better with the SSE 1.5.73 version sorry powerofthree my brain not so big like yours ...:)Thx for your good job
  6. madcyb
    madcyb
    • premium
    • 18 posts
    • 0 kudos
    hello all oki so i get a probleme since I use the version 2.2 of MO2 (before i was on MO2 2.1.6 and it worked perfectly) MO2 version 2.2 keep telling me that : powerofthree's Papyrus Extender plugin for SSE - 1.5.53 | 1.5.62 version 1 (po3_papyrusextender64.dll, Papyrus Extender - SSE 1.5.53 1.5.62 - v1.4.1 _ reported as incompatible during query. and he said If you want this notification to go away, here are some steps you can take:
    • Look for updates to the mod or the specific plugin included in the mod.
    • Disable the mod containing the plugin.
    • Hide or delete the plugin from the mod.
    I thank you for your good job sorry for my english have a good day bonne journée :)
    1. madcyb
      madcyb
      • premium
      • 18 posts
      • 0 kudos
      Oki the error disappears and i dont know how so ...
    2. madcyb
      madcyb
      • premium
      • 18 posts
      • 0 kudos
      Talk to fast when a closed MO2 & open it again a got the same probleme again ....
  7. SgtSandbags
    SgtSandbags
    • member
    • 20 posts
    • 1 kudos
    For people reporting why the mod is noted as not working, it just seems as if it hasn't been updated to the very latest edition of SKSE. It needs to update so you can run it on skse 1.5.73
    1. powerofthree
      powerofthree
      • member
      • 718 posts
      • 238 kudos
      This is false. 1.5.73 is working fine.
    2. SgtSandbags
      SgtSandbags
      • member
      • 20 posts
      • 1 kudos
      Apologies
  8. 999-jay-999
    999-jay-999
    • member
    • 3,813 posts
    • 19 kudos
    Mod Organizer v2.2.0beta 9 reports :

    The failed plugins are:
    • powerofthree's Papyrus Extender plugin for SSE - 1.5.53 version 1 (po3_papyrusextender64.dll, Papyrus Extender - 1.5.5.3 - v1.31) reported as incompatible during query.
    1. powerofthree
      powerofthree
      • member
      • 718 posts
      • 238 kudos
      post the po3_papyrusextender64 log at my games/skyrim special edition/skse.
    2. 999-jay-999
      999-jay-999
      • member
      • 3,813 posts
      • 19 kudos
      Just has in it :

      po3_PapyrusExtender64
      unsupported runtime version 01050490


      ** SCRUB IT..... My fault, I had the wrong version for Game build,. !

    3. xirangeix
      xirangeix
      • premium
      • 298 posts
      • 15 kudos
      odd; since I also get this error in MO2; but it stays and i am using the right version. Even when i turn both off refresh mo2 it stays now weird.
    4. powerofthree
      powerofthree
      • member
      • 718 posts
      • 238 kudos
      fixed, download 1.4.1.
    5. Speedygun1
      Speedygun1
      • member
      • 29 posts
      • 1 kudos
      Not really sure what I am doing wrong. Also had the same problem with AOS so I removed that. Something to do with a dll. I downloaded v1.4.1 but is still the same. :/

      The failed plugins are:
      • powerofthree's Papyrus Extender plugin for SSE - 1.5.53 | 1.5.62 version 1 (po3_papyrusextender64.dll, powerofthree's Papyrus Extender for SSE) reported as incompatible during query.
    6. wintersbreath
      wintersbreath
      • member
      • 211 posts
      • 1 kudos
      Same for me. It failed after I updated MO2.
    7. powerofthree
      powerofthree
      • member
      • 718 posts
      • 238 kudos
      The only way to know if it isn't working, is to enable Papyrus logging and load up your save.

      If there's a bunch of errors in the Papyrus log stating that it can't find GenerateRandomInt and so on, the plugin is not working.
  9. neva
    neva
    • member
    • 18 posts
    • 0 kudos
    When attempting to update to Papyrus Extender - SSE 1.5.73 - v1.4 on Vortex, it apparently is having trouble accessing the download queue and going on about a 404 file not found.

    I am unsure if this is something that has gone wrong here on site or if Vortex is just having trouble. However, manual download does work.

    Just thought I would bring it to attention, if anything can be done on this side at all for automatic download.

    Edit: Today (5/1/19), It downloaded fine via automatic. Not sure if it was anything at all now, Vortex being durp, or the website being durp, but everything is golden! *thumbs up* Keep up the great work!
  10. GSA2011
    GSA2011
    • supporter
    • 616 posts
    • 22 kudos
    Thank you for still updating the version for 1.5.62!
Top