Skyrim Special Edition
0 of 0

File information

Last updated

Original upload

Created by

rezy

Uploaded by

R3zy

Virus scan

Safe to use

438 comments

  1. xtremmatrix
    xtremmatrix
    • member
    • 16 posts
    • 0 kudos
    Does anyone have an idea: I can't move my player in 3rd person over 117 FPs, if I stand still then block or attack.

    Everything works without problems below 117 fps.

    EDIT: this mod helped me ... finally :) SSE Display Tweaks (https://www.nexusmods.com/skyrimspecialedition/mods/34705) by slavicpotato1
  2. GUASHmod
    GUASHmod
    • premium
    • 4 posts
    • 0 kudos
    Iam getting stuck on objects like tables I touch and get stuckcant move then I press shift and it fixes but theres a lot of points where I get stuck dont know what could it be
  3. ItsSodiumChloride
    ItsSodiumChloride
    • member
    • 10 posts
    • 0 kudos
    Hi! I have a small question:
    I did the manual havok ini tweak but want to use this instead. Should I remove the [HAVOK] section of skyrim.ini or should I leave everything as it is? Thanks!
  4. MattB2020
    MattB2020
    • member
    • 85 posts
    • 0 kudos
    for some reason this just doesnt work. I used vortex to install this mod, its currently sitting in the data folder under skse plugins. the inis are all configured how they are supposed to be, im getting uncapped frame rate but animals are floating and im hearing splashing waves and s*** up on top of mountains. pretty f***ing frustrating to say the least, not sure what else i need to do, should there be a new line added to my skyrim ini specfically saying havok etc...

    Thought it might be riva tuner but i turned that off and the issues are persisting. any help is greatly appreciated
    Closing msi afterburner completely fixed all issues... really pisses me off seeing as im running a custom fan profile and over clock, renders that stuff useless. anyone knows a fix where i can keep afterburner running while playing let me know, thanks..
    Another edit lol... so closing msi afterburner, launching skyrim and loading into a save, then launching msi afterburner doesnt seem to cause problems. Pretty annoying work around, if anyone knows something better lmk thanks once again lol
    1. hypnotrax
      hypnotrax
      • member
      • 1 posts
      • 0 kudos
      Did you tried SSE Display Tweaks instead as mentioned in piotrburz post on 27 April 2020? It worked for me.
    2. MattB2020
      MattB2020
      • member
      • 85 posts
      • 0 kudos
      going to try that out now, thanks man
    3. azzaaazza
      azzaaazza
      • member
      • 51 posts
      • 1 kudos
      I can top that.
      my game will randomly go from 100 fps and drops all the way down to 30 for absolutely no reason. and I have to exit the game or I will be stuck at 30
    4. DRAGONJOE69
      DRAGONJOE69
      • member
      • 862 posts
      • 36 kudos
      flying mammoths(expecially the purple ones with teeth), or other objects not moving has intended, are normally the sign that your game is about to implode on it self, usually due to totally f**ked scripts or bad ini settings/ configurations
  5. Spikierassasin
    Spikierassasin
    • member
    • 6 posts
    • 0 kudos
    So basically, i have a odd bug, its whenever i get any 3rd person animations or if i zoom out and zoom back in sometimes it only lets me look up and down in fullscreen and then almost immediately crashes. when i go into 3rd person i can move around and attack and stuff but cant select things, then it also is followed by a crash, if there is any possible way to solve this, i'd gladly appreciate hearing any possibie solutions.
    1. Spedimall
      Spedimall
      • supporter
      • 1 posts
      • 0 kudos
      dont use third person?
  6. inuk1222
    inuk1222
    • supporter
    • 34 posts
    • 1 kudos
    how do i use this awesome mod in skyrim vr with SKSEVR?
    1. sodaRAIN10
      sodaRAIN10
      • member
      • 1,006 posts
      • 7 kudos
      Same. I have the index and the physics in the game break.
  7. piotrburz
    piotrburz
    • member
    • 335 posts
    • 2 kudos
    This is completely obsolete since the SSE Display Tweaks was released.
    1. DarkDominion
      DarkDominion
      • premium
      • 7,644 posts
      • 186 kudos
      How about people who just want to have unlocked FPS and a fixed Havok and nothing else ?

      A mod is obsolete when the mod author says so, not because someone else says so.

      Cheers
      -=DD=-
    2. LachlanStowe
      LachlanStowe
      • member
      • 22 posts
      • 0 kudos
      @darkdominion it might not be obsolete but it has been superseded.
    3. DarkDominion
      DarkDominion
      • premium
      • 7,644 posts
      • 186 kudos
      Nope, for reasons I already told...
    4. NewThalos
      NewThalos
      • premium
      • 1,194 posts
      • 27 kudos
      DarkDominion is right; the correct syntax here is that "HavokFix64 is made redundant to those who already use "SSE Display Tweaks".

      People need to be careful not to throw around terms like obsolete, depreciated, superseded, etc, when the correct term is simply redundant-- which means if you were to use both, no harm would come to your game, because there is nothing mechanically broken or unintended by this mod in it's current state. It works perfectly as is.
    5. DarkDominion
      DarkDominion
      • premium
      • 7,644 posts
      • 186 kudos
      Thanks for that ^^^^
      Sometimes it needs a person with better knowledge of the English language to say what I mean

      Cheers
      -=DD=-
  8. biehal4ever
    biehal4ever
    • member
    • 4 posts
    • 0 kudos
    After I load any save the fps is limited to 60fps :(. in the menu its 550fps. disabled enb effects,unticked enb fps limiter, disabled vsync in the INI, blockframerate=0 etc...idk. Any Ideas? thx in advance!
    EDIT: works in windowed, but no idea how to make it work in fullscreen :/
  9. Memphyyy
    Memphyyy
    • member
    • 13 posts
    • 0 kudos
    Absolutely Wonderful!... Running at 200 mods, with a 2070, i was getting a little frustrated with the 60 fps lock... thanks to this I am around 175 on a 144hz monitor... this is a wonderful fix. thank you.
  10. TQSkull
    TQSkull
    • supporter
    • 28 posts
    • 0 kudos
    Hey, for some reason i can't get past 60 fps. I've disabled vsync and fps limit in my enb ini. Someone have any idea?
    1. TQSkull
      TQSkull
      • supporter
      • 28 posts
      • 0 kudos
      Okay, right as i posted this i figured it out. It was either not correctly disabled fps limit in my enb ini (set to 144 instead of zero), or the default EnableVSync=false in HavokFix.ini