0 of 0

File information

Last updated

Original upload

Created by

Bethesda

Uploaded by

LHammonds

Virus scan

Some manually verified files

145 comments

  1. larose
    larose
    • member
    • 72 posts
    • 4 kudos
    Question about a crash issue... Every time I try to select an AI Package the CS promptly freezes and crashes with a BEX error. I upgraded my OBSE, nothing changed. I altered my permissions through the Advanced Performance settings to allow CS to run more unfettered but still, no change. I can do everything else in the editor from what I can tell (haven't mucked terribly deeply with it yet).

    Is there another workaround or a patch for this issue or am I hooped? I'm running Windows 7 Pro 64bit and I have the latest version of CS and OBSE.

    Seriously, I'm not re-jigging and modding the guts out of my computer's core settings just for this program, as much as I want to have fun building with it. I spent dozens of hours learning to build a dungeon to help me pass the time during a recent illness but if I can't make my NPSs act certain ways then my efforts are just junk files to be deleted and there's no point trying to learn to build anything else. Anybody have an idea what the crashing issue is? Thanks in advance.
    1. larose
      larose
      • member
      • 72 posts
      • 4 kudos
      Figured it out, thx.
  2. User_24990484
    User_24990484
    • account closed
    • 1 posts
    • 0 kudos
    How do I get it to load? it says "Can't load CTL file". It also says to continue running executable, does this mean I have to download Oblivion? Any help is appreciated and will probably help anyone else who has this problem
    1. phoenix risen
      phoenix risen
      • member
      • 18 posts
      • 0 kudos
      I found this reply somewhere else.

      "As far as the CTL error, it sounds like you're using a custom set of BSAs. The CS has its own ini file which needs to have the same list of BSAs your main game is using or it will choke."

      Hope this helps. :)
  3. joeykyle88
    joeykyle88
    • member
    • 1 posts
    • 0 kudos
    No matter what I do I don't get the INI file for the construction set and it can't load the CTL atmosphere star or cloud files, any idea what's happening (also yes I know the ini should be in mydocuments/mygames/oblivion where oblivion .ini is
  4. TecOp
    TecOp
    • supporter
    • 131 posts
    • 0 kudos
    Oh My...
    THANK YOU! very very much (\ ^ . ^ /)
    either i had no voice or some mods were disabled by a voice fix...

    Now i can enjoy Voice and my Mods, game has gone about 20% cooler xD

    You Tutorial was pretty awesome and easy to follow, thanks again and salute
  5. Mersopolis
    Mersopolis
    • member
    • 11 posts
    • 0 kudos
    I'm trying to install this, but I'm getting an error:

    An error (-5009 : 0x80041f42) has occurred while running the setup.
    Please make sure you have finished any previous setup and closed other applications.
    If the error still occurs, please contact your vendor: Bethesda Softworks
    (##ID_STRING1##)

    Under details it says:
    Error Code:-5009 : 0x80041f42
    Error Information:
    *C:\Program Files (x86)\Common Files\InstallShield\Professional\RunTime\11\00\Intel32\iscript.dll
    >inc\CoCreate.cpp (44)
    >Ctor\IScriptWrapper.cpp (24)
    >Ctor\ObjectWrapper.cpp (163)
    >Ctor\ObjectWrapper.cpp (391)
    >Kernel\Component.cpp (1163)
    >Kernel\CABFile.cpp (384)
    >SetupDLL\SetupDLL.cpp (1526)
    PAPP:Oblivion - Construction Set
    PVENDOR:Bethesda Softworks (##ID_STRING1##)
    PGUID:23D683DD-93C6-48E6-B84E-78B57778F126
    $11.0.0.28844PAK
    @Windows(9200) BT_OTHER 102.101

    Any help?
    1. WhyteBlade1504
      WhyteBlade1504
      • member
      • 8 posts
      • 0 kudos
      hi Mersopolis

      I don't know if it is or isn't but I think the tes4cs program is looking for the "Readme" file.
  6. ztgamer
    ztgamer
    • member
    • 23 posts
    • 0 kudos
    Trying to install it and I get this:

    An error (-5009 : 0x8002802b) has occured while running the setup

    Please make sure you have finished any previous setup and closed other applications.
    If the error still occurs, please contact your vendor: Bethesda Softworks
    (##ID_STRING1##)

    Details:
    Error Code:-5009 : 0x8002802b
    Error Information:
    >Ctor\ObjectWrapper.cpp (163)
    >Ctor\ObjectWrapper.cpp (391)
    >Kernel\Component.cpp (1163)
    >Kernel\CABFile.cpp (384)
    >SetupDLL\SetupDLL.cpp (1526)
    PAPP:Oblivion - Construction Set
    PVENDOR:Bethesda Softworks (##ID_STRING1##)
    PGUID:23D683DD-93C6-48E6-B84E-78B57778F126
    $11.0.0.28844PAK
    @Windows (9200) BT_OTHER 23438.86

    Any idea on how I might fix this?
    1. WhyteBlade1504
      WhyteBlade1504
      • member
      • 8 posts
      • 0 kudos
      hi ztgamer

      Don't quote me on this but I think the program is looking for the "Readme" file
  7. WhyteBlade1504
    WhyteBlade1504
    • member
    • 8 posts
    • 0 kudos
    Hi Everyone,
    I don't know if this will help anyone who is having the (-5009 : 0x800xxxxx) error, but has anyone downloaded the readme file off nexus and added it to their Oblivion folder before running the TES4CS install program?

    Actually forget this, I have no idea why my construction set started working over the weekend
  8. pyro7117
    pyro7117
    • member
    • 29 posts
    • 2 kudos
    Thanks for this. Everything works great. I'm surprised that it's not easily available from Bethesda anymore though. Anyway, I've endorsed it. Well, gotta get back to modding now, thanks again!
    1. TempNexis124
      TempNexis124
      • member
      • 255 posts
      • 8 kudos
      For anyone wondering, it's back up now.

      https://cs.elderscrolls.com/index.php?title=The_Elder_Scrolls_Construction_Set
  9. DeadArcadia
    DeadArcadia
    • member
    • 11 posts
    • 0 kudos
    I cant seem to actually find the set, i downloaded it, but where do I actually launch it?
  10. deni6052
    deni6052
    • member
    • 8 posts
    • 0 kudos
    Obse commands like EquipItemNS aren't recognized anyone who can help?
    1. Contrathetix
      Contrathetix
      • supporter
      • 2,121 posts
      • 50 kudos
      You need to launch the CS with OBSE, using the obse_loader.exe like:
      obse_loader.exe -editor -notimeout
      You can also use the Construction Set Extender (CSE) linked in the description, however you will still need to launch the editor with that command (the notimeout might not be necessary, the editor part is). With the CSE, there will also be a batchfile you can use to run that command and launch the CS(E). Hopefully that helps a little.
Top