Mount & Blade II: Bannerlord

File information

Last updated

Original upload

Created by

Basilpanda

Uploaded by

Basilpanda

Virus scan

Safe to use

871 comments

  1. Basilpanda
    Basilpanda
    • premium
    • 248 posts
    • 8 kudos
    Locked
    Sticky
    Version v1.4.2:
    - Updated for e1.4.2. Requires the appropriate MCM for the respective game version.
    - Old saves (e1.4.1 and below) currently not working.
    - New games working and tested up to 900 days.

    I apologize for the late update. I am still not actively modding Bannerlord at this time and will probably return once Bannerlord itself becomes more polished.

    If there's a major game update such as e1.4.2 -> e1.5.0 and the mod breaks, I will try to update it when I can.
  2. Basilpanda
    Basilpanda
    • premium
    • 248 posts
    • 8 kudos
    Locked
    Sticky
    Removing mod help:
    I am not responsible if you can no longer load into your save anymore. Please make backups before saving with this mod installed.

    Crashing help:
    Unblock the .dll files that are in the zzzBuyPatrols\bin\Win64_Shipping_Client folder.

    Vortex help - Someone suggested this from my other mod:
    Check your Modules folder. The mod folder was empty for me (installing with Vortex) I removed the folder, downloaded & installed manually and then without uninstalling, downloaded again from Vortex.

    Drag the BuyPatrols mod below the native game modules.
  3. Cutz
    Cutz
    • member
    • 84 posts
    • 1 kudos
    1.7.0?
    1. JulioClaudian
      JulioClaudian
      • member
      • 812 posts
      • 2 kudos
      https://www.nexusmods.com/mountandblade2bannerlord/mods/3536?tab=description
    2. BigRed33
      BigRed33
      • premium
      • 1 posts
      • 0 kudos
      Thanks you
  4. ByFrk
    ByFrk
    • member
    • 5 posts
    • 0 kudos
    eme?in için te?ekkürler ke?ke modu güncellesen 1.7.0 a 
  5. PaanDeGod
    PaanDeGod
    • member
    • 127 posts
    • 0 kudos
    I truly don't understand why modders abandon such great and in-demand mods?
    1. Tyden99
      Tyden99
      • member
      • 4 posts
      • 0 kudos
      Because they get absolutely nothing for it perhaps?
    2. Bleinz
      Bleinz
      • member
      • 58 posts
      • 2 kudos
      Because they get nothing for it and because they end up feeling that if their mod is so essential to the game maybe TW should implement it themselves into it. All modders end up feeling like TW is taking advantage of them. Most modders that were active back when I used to mod have stopped modding or are about to. If you want things to change for the better, complain about TW.
  6. Harakiri33
    Harakiri33
    • member
    • 1 posts
    • 0 kudos
    first time deciding to play Bannerlord in a while and the reason I decided not to play is due to the constant bandits harassing my villages, seen this mod and there is finally hope for me to really enjoy this game, please for the love of all that is holy please update to 1.6.4!
  7. BigDan150
    BigDan150
    • member
    • 1 posts
    • 0 kudos
    any chance to update for v1.6.4 ?
  8. Prometheus942
    Prometheus942
    • member
    • 8 posts
    • 0 kudos
    Hi. Does the mod work in version 1.6.0 ? 

    I think the mod is dead :(
  9. ErgulTugrulBey
    ErgulTugrulBey
    • member
    • 11 posts
    • 0 kudos
    I NEED 1.5.9 WHY IS THIS MOD DEAD PLS SAVE THIS MOD
  10. InFAMOUSBoszEiei
    InFAMOUSBoszEiei
    • member
    • 1 posts
    • 0 kudos
    update 1.5.8 please thank you :)
    1. PaanDeGod
      PaanDeGod
      • member
      • 127 posts
      • 0 kudos
      Yes Please
  11. Rushalot
    Rushalot
    • member
    • 67 posts
    • 0 kudos
    will there be an update?
  12. JesusOnCatnip1
    JesusOnCatnip1
    • supporter
    • 1 posts
    • 0 kudos
    UPDATE IT TO 1.5.2 ILL SUCK PP GOD DAMMIT
    1. FellowComrade
      FellowComrade
      • member
      • 2 posts
      • 0 kudos
      Lmao