Left 4 Dead 2

File information

Last updated

Original upload

Created by

Carinth

Uploaded by

Carinth01

Virus scan

Safe to use

27 comments

  1. Carinth01
    Carinth01
    • premium
    • 1,860 posts
    • 102 kudos
    Locked
    Sticky
    Win10 users, be sure to have the newest graphics driver and apply the DX9 final release(listed at bottom of mod)
  2. akasa0051
    akasa0051
    • member
    • 1 posts
    • 0 kudos
    This is a great mode! Thank you for the new experience!
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      Thanks
      Glad you like it
  3. Haris321
    Haris321
    • supporter
    • 48 posts
    • 0 kudos
    So I do see the enb logo in the top left of the screen before it gets to the main menu. So does that mean enb is working as the logo disappears? Also I need to disable anti aliasing and film grain right? I also installed this by putting all the files in the main folder of left 4 dead 2 in steam apps common.
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      Hi, yes with the logo appearing at the start that means it is working and placed properly.
      The sweetfx requires the ingame anti-alias disabled and then it will work.
      Use the scroll lock to toggle it on and off once the ingame AA is off and you should be able to tell it is working properly.
      Film grain is optional as you can use it with the sweetfx but it does somewhat offset it.
      In order to get the same picture result as I have in the pics, then turn that off too.
  4. falloutspraybottle333
    falloutspraybottle333
    • member
    • 14 posts
    • 0 kudos
    Is there a way to limit FPS with this? Placing

    [LIMITER]
    EnableFPSLimit=1
    FPSLimit=144

    in enbseries.ini doesn't work. FPS is capped at 300 despite Nvidia Control Panel settings.
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      Have you enabled vsync in the game options as well as set your gpu to use vsync with the nvidia fps cap that you set there?
      Goto the program settings in the nvidia control panel and set it specifically for this game, rather then globally if you did it that way.
      I know you use to be able to set it in the steam launcher also but I think they disabled that.
      Let me check a few things.
      There is also this https://gamebanana.com/scripts/7693
    2. falloutspraybottle333
      falloutspraybottle333
      • member
      • 14 posts
      • 0 kudos
      How do you use the script that you linked? Is it just naming the script "autoexec.cfg" in <gamerootfolder>/left4dead2/cfg?
      Edit: Found the install directions.

      I used Nvidia Profile Inspector to enable Vsync and it does limit the FPS, but still ignores FPS cap. However, Vsync makes me feel like throwing up so I'll keep poking around settings. Tyvm for info.
  5. KyleGood4ll
    KyleGood4ll
    • member
    • 2 posts
    • 0 kudos
    wait what if we dont have l4d2 in program files (x86)?
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      As long as you place it in the Left4Dead2 folder with the main exe file it should work.
      No matter the folder location on your computer.
  6. DuongViMinh
    DuongViMinh
    • member
    • 1 posts
    • 0 kudos
    when i play the game, the mod doesnt work
    i did turned off AA as well as installed dx9 final release
    is there a way to fix this
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      Hi,
      Which version please?
      Also, do you happen to see a notification at the game start in the upper left?
  7. LG6
    LG6
    • member
    • 16 posts
    • 0 kudos
    When I move around in game, the lighting abruptly swaps back and forth to normal and bright and over saturated. Any ideas on how to fix this?
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      Are you using the ENB version?
      If so try switching the d3d9 with one of the ones from the altd3d9 folder.
      Also may I ask what video card are you using?
  8. ryrygggg
    ryrygggg
    • member
    • 229 posts
    • 1 kudos
    I think it dosn't work with the new update, ive been getting CTD but when I deleted it it stoped.
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      It could be the d3d9.dll, try switching it with one from the altd3d9 folder to see if that corrects the issue.
      I just ran my game and it started fine. I'm using the blackmesa ENB.
    2. ryrygggg
      ryrygggg
      • member
      • 229 posts
      • 1 kudos
      I was using the reshade one, sorry if I should have said earlier, would that still work?
  9. ghostfc3s
    ghostfc3s
    • member
    • 1,366 posts
    • 376 kudos
    When I disable anti aliasing I get the sweetfx but then I don't have anti aliasing, as you can see in your second screenshot on the right side on the barricade. I was watching a video you did more recently and I didn't notice that problem. Have you got a way for the enb anti aliasing to be better quality? turning AA off or on in the enb.ini doesn't seem to change much. Any advice?
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      Hi,
      The enb version requires the ingame AA to be off, but if you use the reshade with sweetfx version it will work with the AA on.
      If you want to use the AA ingame then switch to that version.
      If you prefer the enb version I can go through a few things that may help.
    2. ghostfc3s
      ghostfc3s
      • member
      • 1,366 posts
      • 376 kudos
      Thanks for the quick reply and the info. It looks like I can use the Gforce control panel to apply AA after the fact and that doesn't turn off the sweet fx.
    3. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      ok glad it's all working for you
  10. nerophiz
    nerophiz
    • member
    • 461 posts
    • 3 kudos
    My game just crashes with this , using ENB version
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      Have you tried alternating the d3d9, with one from the altd3d9 folder?
      Try that first to see if it's just the one you're using.
      If that doesn't work, try this next.
      If using an Nvidia you can also use the Nvidia Optimus fix
      https://www.nexusmods.com/skyrim/mods/33227
      Rename the d3d9.dll that came with this mod to d3d9orig.dll and place the d3d9.dll from that mod with it in the game folder.
      If using a different video card type, could you let me know which one?
      Thanks.
  11. Superbros15
    Superbros15
    • premium
    • 90 posts
    • 1 kudos
    not working anymore
    1. Carinth01
      Carinth01
      • premium
      • 1,860 posts
      • 102 kudos
      Hi,
      Just tested it and it seems fine. Did you remember to turn off your in-game anti-alias?