Fallout 4
0 of 0

File information

Last updated

Original upload

Created by

DarkDominion

Uploaded by

DarkDominion

Virus scan

Safe to use

Tags for this mod

About this mod

Makes Rad-Ban Eyewear VIS-G v2.7 compatible..
The .esp is flagged as an ESL !

Requirements
Permissions and credits
Changelogs
______________________________________________________________________________________________________________________________

- - Rad-Ban Eyewear Inc. - VIS-G compatible- -

I initially made this mod for myself, because I'm a completionalist and I want all the items I use to have a VIS-G icon. I thought others might want to use it too.
This simple mod will make Rad-Ban Eyewear Inc. VIS-G v2.7 compatible.
You only need the main mod called "Nuka-Tech Rad-Bans".
This mod will give all the glasses the right icon in the apparel section of any container or your Pipboy.

The .esp is flagged as an ESL, so no worries :)

I hope you enjoy this mod ! Feel free to endorse if you like what I've created.

______________________________________________________________________________________________________________________________


     INSTALLATION                                        

  •  Before you proceed : ALWAYS BACK UP YOUR SAVES before installing a new mod!
  •  Install using Vortex, or your own preferred mod manager
  •  If you want to manually install it, just drop the .esp in the Fallout 4 Data folder
  •         The Data folder is found here :---\Steam\steamapps\common\Fallout 4\Data


     UNINSTALL                                               

  •  Uninstall using Vortex the same way as you uninstall other mods
  •  If you want to manually uninstall this mod, just delete the .esp in your Fallout 4 Data folder.


     ORIGINAL MOD                                        

        Rad-Ban Eyewear Inc. by cedaie. Please endorse their mod if you haven't done so already!

     CREDITS                                                   



     TOOLS USED                                            

  •  7-Zip
  •  Photoshop CS6
  •  FO4Edit