FALLOUT NEW VEGAS
Wrye Flash NV by valda
New Vegas » Utilities
Added: 23/10/2010 - 12:29AM
Updated: 07/10/2014 - 06:08PM

2,345 Endorsements

16.2 Latest version

58,318 Unique D/Ls

83,970 Total D/Ls

289,504 Total Views

Uploaded by valda

Description

Last updated at 18:08, 7 Oct 2014 Uploaded at 0:29, 23 Oct 2010

Wrye Flash is a powerful mod management utility adapted to Fallout New Vegas by Valda from the TES IV: Oblivion and TES V: Skyrim versions.

Its features include:

  • A mod installation and conflict manager
  • A plugin load order manager
  • Increased mod compatibility
  • Lifting of the 255 plugin limit through automatic merging of compatible mods
  • .ini and settings files tweak management
  • Screenshot management
  • Many, many more features

Wrye Bash can appear daunting at first. To help make it more manageable, the documentation has been split into a few readmes that are targeted towards different usage requirements.

The General Readme covers only the most commonly used features, so that the average user can start using Wrye Bash without being overwhelmed. Information on the less commonly used features and more technical details of the features covered in this readme may be found in the Advanced Readme. Information on some of the syntaxes and file formats that Wrye Bash uses are found in the Technical Readme.

Note that this version is not being updated at this time. Compatability for Fallout New Vegas will be added to the Oblivion and Skyrim version in the future

Documentation:

This documentation is for the Oblivion version but some still applies since this version of Wrye Flash is based off of Wrye Bash for Oblivion. Some of this will not apply until this version is integrated into the Oblivion and Skyrim version. So please do not post asking why the documentation mentions a feature that is not available in Wrye Flash.

Old Wrye Bash Documentation: This only covers Wyre Bash up until version 271.
General Readme
Advanced Readme
Technical Readme

Instalation:

Installation from GitHub

You can get Wrye Flash from this mirror link on GitHub.

1. Click the download Zip file. It will give you a file named garybash-sharlikran-falloutnv-support.zip
2. Unzip that and go into the folder named garybash-sharlikran-falloutnv-support
3. Then you will see 3 folders, Data, Mopy, scripts
4. Copy only Data and Mopy to your FalloutNV folder where the FalloutNV.exe is located.  Overwrite the files if needed.

Installation from Nexus

1. Click download manually from the files tab
2. Unzip the Wrye Flash NV 15dot9 file
3. You will see 2 folders, Data and Mopy
4. Copy Data and Mopy to your FalloutNV folder where the FalloutNV.exe is located.  Overwrite the files if needed.

Additional Installation Notes
 
First, if you're using Windows XP, Wrye Flash needs the MSVC++ 2005 SP1 Redistributable with ATL Security Update installed, the x86 version. This is required for the custom 7z executable that Wrye Bash uses to run. Later versions of Windows already have this installed.
 
This is a Python version, so install the dependencies manually until there is in automatic installer.

Note that the 32-bit versions are required even if you are on a 64-bit operating system
 
Python 2.7.3
wxPython 2.8.12.1 unicode for Python 2.7
comtypes 0.6.2
PyWin32 for Python 2.7

Other setups may work, but this is the only officially supported setup.
Python 3.x: NOT supported
 
5. Go to the Fallout New Vegas folder, then the Mopy folder and, run Wrye Bash Launcher.pyw (this is the exe file for Python)

Version history:

Change Log

 === 16.2 [10/4/2014]
* Removed Unicode declarations from CellImporter

=== 16.1 [10/4/2014]
* Updated CellImporter
* Added ALCH to SoundPatcher

=== 16.0 [8/23/2014]
* Fix for getNorm to work with 2.7.8
* Renaming occurrences of Wrye Bash to Wrye Flash
* Release of first standalone version of Wrye Flash
* updated version number in bash_default.ini
* updated IPDS Data had 11 items defined instead of 12

=== 15.9 [4/3/2014]
* Fixed ESCE in MGEF preventing Project Nevada - Med-X Fix.esp from working with Wrye Flash

=== 15.8 [4/3/2014]
* Fixed RDMD in REGN preventing Tale of Two Wastelands from working with Wrye Flash

=== 15.7 [3/17/2012]
* Fixed SOUN and MSET errors that prevented merging them into the Bash Patch. Digital_Nightmare.esp should merge properly now.

=== 15.6 [3/15/2014]
* Fixed some attributes that cause errors in routines when building Bash patch. i.e. MreRegn

=== 15.5 [12/05/2012]
* Fixed a parse error when reading the EVE FNV.esp.

=== 15.4 [08/10/2012]
* Fixed a bug that "KeyError: 'maleLeftEye'" in RacePatcher (Thanks for many reporters).
* Fixed the subrecord order of weapon record (Thanks moho).

=== 15.3 [08/08/2012]
* Updated BAPI DLLs. Support for BOSS 2.1.

=== 15.2 [04/04/2012]
* Fixed a bug that could not start Mod Checker.
* Fixed a bug that fails in starting of BOSS in non-unicode mode.

=== 15.1 [04/02/2012]
* Added a NAVM (Navi-mesh) record support.
* Fixed a REFR record structure.
* Fixed a bug in the FalloutNV.esm version swapping.
* Support for BOSS 2.0 (from WryeBash 296svn).

=== 14.4 [08/20/2011]
* Fixed a bug that doesn't newline in the first line of plugins.txt.

=== 14.3 [08/20/2011]
* Bugfixes from Wrye Bash 295(svn).
  • TES4 version 1.30 is treated as valid now.
  • Fixed an error in the list patch config.
  • === 14.2 [08/14/2011]
    * Fixed a bug that cannot run scan UDR.
    * Fixed a bug that throwing error from fomm path correction.

    === 14.1 [08/13/2011] Cronc
    * Rebase to Wrye Bash 294.2.
    * Program-wide Changes:
    * Wrye Bash has a new directory layout! Now the Mopy directory just contains important files that you can run. All other files have been moved into subdirectories.
    * Please delete the old Mopy directory before copying the new one in to get rid of the old files
    * Your configuration will get converted to a new format on first load which will not be readable by older versions of Wrye Bash, so be sure to back up your settings when you upgrade so they will be available if you ever need to downgrade again
    * Python 2.5x and under compatibility: warn that those are unsupported versions but if the user really wants to use em anyways make some changes so that it is less likely to fail as much.
    * Updated Japanese Translation (contributed by Cronc).
    * Added fnv4gb launcher.

    === 13 [07/08/2011]
    * Preliminary support for BOSS 1.8 (from WryeBash 293).
    * Fixed an author name of skeleton esp bundled in "Mopy/Extras/Bashed Patch, 0.esp".

    Credits:

    Wrye Team for Wrye Bash
    ElminsterAU for FNVEdit
    Random007, WrinklyNinja and the BOSS team for Better Oblivion Sorting Software - BOSS v2.3
    xatmos for FaceGen Exchange
    TheLORDofDOOM for Wrye4Fallout3