Stardew Valley

File information

Last updated

Original upload

Created by

herbivoor and seitanicbean

Uploaded by

herbivoor

Virus scan

Safe to use

91 comments

  1. FlanZoom
    FlanZoom
    • member
    • 2 posts
    • 0 kudos
    The mod seemed to only be working at randomizing the sparkles... :(

    1/ Yeah ive tried doing the background manually and the game aint reading the notepad. I have the mod manager mod it seems like the game knows the commends but its not obeying! 
    1. seitanicbean
      seitanicbean
      • member
      • 56 posts
      • 2 kudos
      Hi, sorry to hear that you're having issues, can you send the contents of your Stardew Valley/Mods/[CP] Custom Menu Background/config.json so we can take a look?

      Thanks :)
    2. FlanZoom
      FlanZoom
      • member
      • 2 posts
      • 0 kudos
      {  "MainMenu": "random",  "LoadMenu": "random",  "NightSky": "random",  "Raining": "random",  "Spring": "random",  "Summer": "random",  "Fall": "random",  "Winter": "random",  "Clouds": "random",  "Mountains": "random",  "FrontMountain": "random",  "BackMountain": "random",  "Trees": "random",  "Sparkles": "random",  "Mist": "random"}
  2. Ormerata
    Ormerata
    • member
    • 1 posts
    • 0 kudos
    Hello! Fall in love with this mod as much at others, but now have strange issue. Everything isn`t shownig except(!) trees and sparkles (and clouds, i suppose). Tried to delete all mods & leave only CP with CMenuBackground. All settings in config - random. Didn`t help
    Can it be related with original game update and... Maybe renaming key elements inside? Has anyone encountered such a problem? 
    Eng isn`t my strongest side, but tried~

    upd: okay, i added random interface mode above and... it just start workng......... for some reason. maybe it`ll be useful for someone
  3. voidedpolaroid
    voidedpolaroid
    • member
    • 1 posts
    • 0 kudos
    hi!! first i just want to say i love this mod so much.

    second, it seems like everything is working properly, i was just wondering if the mountains in the pause menu are supposed to match the ones at startup? because on loading the game i see the mountains i picked and put in the config menu but in the pause menu they're completely different.

    EDIT: so i just found out that this only happens with one of my files. i'm wondering if there's a way for me to fix this, thanks!

    EDIT 2: this seems to only happen during winter? it's not a big deal but i wanted to point it out
  4. Bleuitz
    Bleuitz
    • member
    • 14 posts
    • 0 kudos
    Is there a way to pick which ones I'd like for "random", and maybe have different background assigned to each screen?

    For example:
    I'd like to randomize "chamomile", "dreamy", and "sunday morning" for the MainMenu, and then also have "dour", "sweet dreams" and "abzu" randomized only for LoadMenu.
  5. rmfranco
    rmfranco
    • member
    • 82 posts
    • 1 kudos
    I like the idea of this, but I like the default title text, is there a way to keep that with this mod?
    1. herbivoor
      herbivoor
      • supporter
      • 85 posts
      • 60 kudos
      We actually don't change the title text at all, the screenshots were taken with a different UI mod that changes it so you should be good to go
  6. MoMochi77
    MoMochi77
    • member
    • 1 posts
    • 0 kudos
    Is this mod still working. I tried downloading but it doesn't download as a zip file. What else can I do?
    1. marvan7
      marvan7
      • member
      • 1 posts
      • 0 kudos
      same with me:(
    2. lindavang12
      lindavang12
      • member
      • 2 posts
      • 0 kudos
      I downloaded a rar file only and tried to place it in the mod folder. It didn't work so I don't think this mod is working for any of the new updates any more TT
    3. seitanicbean
      seitanicbean
      • member
      • 56 posts
      • 2 kudos
      Hey, sorry to hear you're having issues. A RAR file is very similar to a ZIP file, so use WinRAR to extract it into your mods folder, just the same as any other mod. I can confirm that the mod still works with the current update and version of SMAPI

      Hope this helps :)
    4. sammy12321
      sammy12321
      • member
      • 1 posts
      • 0 kudos
      all good
  7. ChenLong971127
    ChenLong971127
    • member
    • 1 posts
    • 0 kudos
    It only worked in the English version, it didn't work when I switched to the Chinese version
    1. seitanicbean
      seitanicbean
      • member
      • 56 posts
      • 2 kudos
      Hm, I've just tested and it's working for me, can you go to your SMAPI console and type "patch summary full", it should print out a bunch of information. Then can you use the instructions here https://smapi.io/log to reply with a link to your log?

      Thanks :)
  8. lilyeeeeeeee
    lilyeeeeeeee
    • member
    • 1 posts
    • 0 kudos
    hi! wich ver of the mod comat with mobile versions? im really scared of downloading the wrong one
    1. seitanicbean
      seitanicbean
      • member
      • 56 posts
      • 2 kudos
      Hi, the file titled "CP Custom Menu Background" is the mod, not the one called "Customization Guide".

      It should be compatible with mobile but we haven't personally tested it. If you have any issues, let us know (It's safe to add or remove the mod at any time when you aren't running the game so don't worry too much :) )
  9. MissJodles
    MissJodles
    • member
    • 4 posts
    • 0 kudos
    I'm having an issue where everything works perfectly when I change it in the config menu except for the mountains - if I change the colour options for mountains only the very tiny ones at the back will change colour and everything else will remain default vanilla. I'm not sure how to fix this?
    1. MissJodles
      MissJodles
      • member
      • 4 posts
      • 0 kudos
      I've figured out its the Vintage Interface mod that conflicts with this one and causes this issue but I'm not sure why or how to fix it?
    2. katielouisej
      katielouisej
      • member
      • 1 posts
      • 0 kudos
      Having the same problem with the mountains when using the vintage interface mod, hopefully it can be fixed in the future
  10. qmmanejero
    qmmanejero
    • member
    • 1 posts
    • 0 kudos
    HI! I can't extract the files, always getting an error message "No Archives Found", I'm using winrar and tried to download even the old files. Still the same error message