Stardew Valley
warning Scheduled Downtime - On 3 August 2021 starting from 09:30 (GMT+1) until approximately 13:30 (GMT+1) our site and forums will be undergoing maintenance.

File information

Last updated

Original upload

Created by

Mel Noelle and Kirbylink

Uploaded by

MelNoelle

Virus scan

Safe to use

Tags for this mod

44 comments

  1. Deagroth
    Deagroth
    • premium
    • 348 posts
    • 5 kudos
    Unforunately, even with changing the capitalization of the dll file SMAPI is still flagging this and the Elven Krobus mod as incompatible.
    1. Firallia
      Firallia
      • member
      • 334 posts
      • 0 kudos
      Same. I tried it and it didn't work.
    2. Shadowguardian91
      Shadowguardian91
      • premium
      • 22 posts
      • 0 kudos
      same makes me sad
    3. TallLeprechaun13
      TallLeprechaun13
      • member
      • 44 posts
      • 1 kudos
      If you want an updated Elven Krobus, here is the link Updating mods for Stardew Valley 1.4
  2. manzaralol
    manzaralol
    • member
    • 104 posts
    • 1 kudos
    Hi, thanks for ur work, love ur mod, its need update for 1.4 right ? its says incompatible in smapi log !
    1. Hurlocks
      Hurlocks
      • premium
      • 1,539 posts
      • 15 kudos
      https://community.playstarbound.com/threads/updating-mods-for-stardew-valley-1-4.156000/page-9#post-3353113
  3. rjames106
    rjames106
    • member
    • 142 posts
    • 0 kudos
    Is it compatible with Stardew Valley Expanded?
    1. Nedessay
      Nedessay
      • member
      • 232 posts
      • 5 kudos
      yes it is, I'm using both with no problems so far
  4. Guccimochi
    Guccimochi
    • member
    • 9 posts
    • 1 kudos
    This mode is too dynamic. It isn't boring. I've translated this good mode into Korean. Can I upload it?
  5. CherryOtaku
    CherryOtaku
    • member
    • 20 posts
    • 1 kudos
    Yo dude, I love this mod! I have one request of you though, if it's not too much of you to do sometime; Could you make the map arachnophobe-friendly(ie removing the spiders altogether or replacing them with something else)? I really love this mod but seeing the spiders makes me absolutely freak out. I'd do it myself, but, y'know, I can't look at the spiders. You don't have to, but if you do, thanks! ^-^ <3
  6. User_70473173
    User_70473173
    • account closed
    • 2 posts
    • 0 kudos
    PSA:

    So that this mod doesn't break in SMAPI 3.0, simply change the "EntryDll" line in the Mods/UnderdarkSewer/manifest.json file from "Underdarksewer.dll" to "UnderdarkSewer.dll"

    This also works in the Elven Krobus mod https://www.nexusmods.com/stardewvalley/mods/3071:
    Change the "EntryDll" line in the Mods/ElvenKrobus/manifest.json file from "underdarkkrobus.dll" to "UnderdarkKrobus.dll"
    1. pepoluan
      pepoluan
      • supporter
      • 227 posts
      • 13 kudos
      Seconded! I've tried this, and SMAPI does not have any other complaints.
    2. lightningessence
      lightningessence
      • member
      • 106 posts
      • 0 kudos
      Mine doesn't have an EntryDll line fsr? (edit: nevermind I was looking at the wrong manifest file. Doh.)
  7. sweatpantsprincess
    sweatpantsprincess
    • member
    • 43 posts
    • 0 kudos
    I really love this mod, please tell me you'll come back to update or open-source it when it's rendered deprecated in SMAPI 3.0 :<
  8. Azrubel
    Azrubel
    • member
    • 51 posts
    • 1 kudos
    Something tells me that this mod will eventually break and we'll not get an update soon enough... I hope to be wrong
  9. blouwho
    blouwho
    • supporter
    • 162 posts
    • 0 kudos
    SMAPI really wants us to know that this great mod is going to break with the upcoming update
  10. noveldragons
    noveldragons
    • member
    • 28 posts
    • 2 kudos
    Just wanted to let you know that 'link not valid' pops up when I try to download this. Will check back later! Looks like awesome work!