0 of 0

File information

Last updated

Original upload

Created by

Cat

Uploaded by

CatCattyCat

Virus scan

Safe to use

Tags for this mod

33 comments

  1. Tiarajean
    Tiarajean
    • member
    • 16 posts
    • 0 kudos
    Hey, does this work with autowater?
  2. Isimies
    Isimies
    • premium
    • 30 posts
    • 0 kudos
    Thank you for your mod! Just started using this and I'm excited about the new gardening shed that I've filled with sprinklers and your pots.

    The only problem is that I used sprinklers from the LineSprinklers mod - https://www.nexusmods.com/stardewvalley/mods/2917

    They're supposed to water a given amount of tiles in front of them, instead of around them like the default sprinklers do. Unfortunately with your pots they function as normal sprinklers of the same variety - watering everything around them.

    I already posted about this on their mod too. I'm not sure if you can affect this, but it would be awesome to see a solution! :)
  3. liayyMK
    liayyMK
    • member
    • 5 posts
    • 0 kudos


    ????????????????????




    This is great! The limitation of many flowerpots has been solved. Thank you
  4. asante21
    asante21
    • member
    • 46 posts
    • 2 kudos
    on loading you get this message "uses a deprecated code" then says "legacy events are depreciated since smapi " and then says the version 2.8 or 2.9 which ever the mod is so needs updating before it stops working
    1. CatCattyCat
      CatCattyCat
      • supporter
      • 270 posts
      • 103 kudos
      This is fixed in 1.6.0!
  5. MitunaCaptor
    MitunaCaptor
    • member
    • 3 posts
    • 0 kudos
    Does this work with Line Sprinklers (https://www.nexusmods.com/stardewvalley/mods/2917)?
    Also, could there be any issues if this is used together with Crop Transplant (https://www.nexusmods.com/stardewvalley/mods/2594)?

    EDIT: Tried this and found that it does not work with line sprinklers - it just waters the pots as if the sprinkler was a regular one. Also doesn't work with Better Activate Sprinklers (https://www.nexusmods.com/stardewvalley/mods/3097) either.
    There don't seem to be any issues with Crop Transplant, but it looks like the setting for whether mature crops are harvested in this mod overrides the Crop Transplant functionality which does the same (but has no config option).
  6. Kurachi84
    Kurachi84
    • member
    • 134 posts
    • 0 kudos
    1. does it work with 1.3.28?
    2. does it work with BetterSprinklers "Version": "2.3.1-unofficial.5-pathoschild"?
    i wanted to use it, but since i changed sprinklers, not sure what'll happen
    1. CatCattyCat
      CatCattyCat
      • supporter
      • 270 posts
      • 103 kudos
      1. There's a version for SDV 1.3.28 - see the optional files. As far as I know it has no bugs, but if there are any bugs in it I won't fix them, sorry.
      2. I think so. Feel free to let me know if it doesn't and I'll fix that in the 1.3.32 version.
  7. dutch915
    dutch915
    • member
    • 9 posts
    • 0 kudos
    Does anyone know if there's a mod conflict between this and Prismatic Tools? I've got two Prismatic Sprinklers so far and I placed garden pots in range of them, but they aren't being watered. Also, Garden Pots placed inside my greenhouse are also not being watered by my sprinklers :(

    It's a sad time for sure.
    1. CatCattyCat
      CatCattyCat
      • supporter
      • 270 posts
      • 103 kudos
      I'll need to add special handling for prismatic sprinklers' sprinklers, so that's why it doesn't work now. Sorry about that - I'll add it soon-ish.
    2. dutch915
      dutch915
      • member
      • 9 posts
      • 0 kudos
      Oh no man, all good - I was just wondering. Don't trouble yourself on my behalf haha.












      But I mean while we're on the topic, any upcoming plans to make this compatible with Scythe Harvesting (https://www.nexusmods.com/stardewvalley/mods/1106) too? :P

      Also, should've been first and foremost, thank you for your work in making this mod. It's baller as heck.
    3. mbores
      mbores
      • member
      • 10 posts
      • 0 kudos
      I notice the latest update is after these posts. Have scythe harvesting and prismatic sprinklers been included yet? I would LOVE to use this mod, but without those two things I wouldn't be able to.
    4. CatCattyCat
      CatCattyCat
      • supporter
      • 270 posts
      • 103 kudos
      I added support for the prismatic sprinkler in version 1.5 - let me know if there are any issues :)
  8. masternetra
    masternetra
    • member
    • 1,169 posts
    • 11 kudos
    Would like to see the pots available at the start or at least quite some time before the green house, is available to make them more worth while. It's not like it's some advanced technology, it's just a pot, probably should been available very early if not from the start, considering what the player knows how to make from the start.
  9. MoosieMcGee
    MoosieMcGee
    • member
    • 2 posts
    • 0 kudos
    Since this was made for the 1.3Beta, will this still work now that 1.3 has been released? I'm super excited to download this and try it out.
    1. CatCattyCat
      CatCattyCat
      • supporter
      • 270 posts
      • 103 kudos
      Yep, it is! Most 1.3 beta mods should be (if they were updated recently - about within a week of 1.3's release).
  10. Creepzus
    Creepzus
    • member
    • 3 posts
    • 0 kudos
    Idk, but for me this mod doesn't contain a config file, what do I do?
    1. CatCattyCat
      CatCattyCat
      • supporter
      • 270 posts
      • 103 kudos
      Once you run SMAPI once, it will generate a config file that you can edit :)
Top