0 of 0

File information

Last updated

Original upload

Created by

EnaiSiaion -w- Humanbean234

Uploaded by

humanbean234

Virus scan

Safe to use

About this mod

Merged File of EnaiSiaion's 'Apocalypse' and 'More Apocalypse' with Ordinator Patch integrated.
REQUIRES DRAGONBORN - REQUIRES SKSE - REQUIRES 'Ordinator - Perks of Skyrim'

Requirements
Permissions and credits
Changelogs
Apocalypse-Ultimate
EnaiSiaion
merged .esp & .bsa assembled by Humanbean234
13 NOV 2017
Most-recent update 09 DEC 2017

NOTE #1: Requires Dragonborn (DLC) - The original 'Apocalypse - Magic of Skyrim' did anyway.

NOTE #2: Requires Skyrim Script Extender - (External Site Download) SKSE

NOTE #3: Requires Ordinator - Perks of Skyrim  (EnaiSiaion) Your game will most-probably crash if you don't have that mod installed.

NOTE #4: Works best on a New Game.  Can be installed mid-playthrough, but will probably cause some really weird results if you have already been using Apocalypse.  The only way I was able to make this merged-file successful involved "Copy As New Record"... which changed a lot of the ReferenceID#s of everything.

NOTE #5: Manual Install - I don't know how to create a FOMOD package, and since it's a single .esp & .bsa the users should be able to make it work without problems.


This is a merged file of three mods by EnaiSiaion
Apocalypse - Magic of Skyrim (v9.43)
Apocalypse - Ordinator Compatibility Patch (for v9.40) - from the Additional Downloads section of 'Apocalypse'
More Apocalypse - An expansion for Apocalypse - Magic of Skyrim (v2.01) - I cleaned up a few FormList errors that were present in this mod in my process.

All FormLists from the source mods were properly integrated, cross-referenced & coordinated, double-checked for errors, and cleaned using TES5edit.

----------
INSTALLATION
----------
IF YOU'RE REPLACING APOCALYPSE/MORE-APOCALYPSE/ORDINATOR-PATCH...
If using NMM or MO, remove/uninstall those three mods.
If you have to clean those out manually, delete the following files in your game's Data folder.
Apocalypse - The Spell Package.esp
Apocalypse - The Spell Package.bsa
Apocalypse - Ordinator Compatibility Patch.esp
Apocalypse - More Apocalypse.esp
Apocalypse - More Apocalypse.bsa
(Thank gawd he didn't do loose files of these mods; It makes this part very simple.)

Unzip the .7z folder and cut/paste the files into your game's Data folder
Apocalypse - Ultimate.esp
Apocalypse - Ultimate.bsa
Apocalypse - Ultimate.bsl (only necessary if you want to load-up the .bsa in the Creation Kit).

Placement in your load-order should be in the same spot where you had 'Apocalypse - The Spell Package'
LOOT may not recognize this, yet... you may have to do this manually.

Activate the mod using your manager-of-choice.
Rebuild your Bashed Patch (if using Wrye Bash).

----------
UNINSTALLING
----------
Delete the three 'Apocalypse - Ultimate' files from your Data folder.
Rebuild your Bashed Patch to clean up all relevant formlists.

All credit, glory, whatever to EnaiSiaion for creating the original mods, many thanks to Bethesda for Skyrim, mad propz to Sharlikran for TES5edit,
and damn-double-damn to 32-bit math for being responsible for the 255-.esp-limit on mods for the game.
That's what this merged-mod is all about - freeing-up two mod slots for something else.

Additional credits for resources used in 'Apocalypse'
Xivilai armor (Xivilai Sorcerer, Xivilai Lord) resources by: AlienSlof
Daedric Mage armor (Dremora Honor Guard) resources by: Natterforme, modified with permission.
Sea Dog headwear (Deadeye Captain) resources by: Hothtrooper44.
Shaman Robe armor (Cat Totem, Bear Totem) resources by: Luddemann.

Enjoy!
Humanbean234
Top