0 of 0

File information

Last updated

Original upload

Created by

Killgore

Uploaded by

killgore

Virus scan

Safe to use

10 comments

  1. killgore
    killgore
    • premium
    • 1,523 posts
    • 30 kudos
    Locked
    Sticky
    updated description mod is still compatible with :
    imperious 7.21
    usleep 3.0.10
  2. Excaliborg
    Excaliborg
    • member
    • 36 posts
    • 0 kudos
    Duuude, thank you so much for this. I was convinced I had to choose either Imperious or EEO and I didn't want to drop either of them, but then I found this. You the OG! ^.^
  3. Klento
    Klento
    • supporter
    • 47 posts
    • 3 kudos
    Thank you. You are a scholar and a gentleman.
  4. hh2ohexhh
    hh2ohexhh
    • member
    • 69 posts
    • 0 kudos
    Hi killgore, is this patch needed if using the EEO - Disparity Patch along with Disparity and Imperious? Both Imperious and USLEEP have updates. Please let us know, thanks ...

    :-)
    1. killgore
      killgore
      • premium
      • 1,523 posts
      • 30 kudos
      if you mean this : Disparity - Race and Gender Diversity
      no it's not compatible
      I don't use disparity I may try to make one but frankly I avoid race rebalances like plague, bound to break something unless you only use one, I chose imperious and that's it, EEO are only cosmetic changes, disparity is something else

      I switched OS and my skyrim isn't setup right now I can't launch it but I'll try to make a patch next week for imperious 720 and disparity
  5. suedetoy
    suedetoy
    • premium
    • 343 posts
    • 3 kudos
    Hi Killgore just wanted to see if this patch is still viable with recently updated imperious 7.18??
    1. killgore
      killgore
      • premium
      • 1,523 posts
      • 30 kudos
      I will download and test
      edit :
      not sure if i missed it the 1st time or if it has been changed by usleep update but I found changes on the orcvampire race (eyes and something else) I will update the main version that includes orcfemalewalk

      the eeo elves only version will work the same no changes with usleep 308a and imperious 718
  6. suedetoy
    suedetoy
    • premium
    • 343 posts
    • 3 kudos
    Thank you for this mod
  7. Faucheuse10
    Faucheuse10
    • member
    • 138 posts
    • 6 kudos
    Thank you so much. I recently had to uninstall EEO due to incompatibilities with Imperious, and sadly I'm too dumb to make patches by myself.

    <3
    1. killgore
      killgore
      • premium
      • 1,523 posts
      • 30 kudos
      happy to be of use, there are some mods that I really don't see myself playing without like EEO or sounds of skyrim
Top