Morrowind
0 of 0

File information

Last updated

Original upload

Created by

svengineer99

Uploaded by

svengineer99

Virus scan

Safe to use

Tags for this mod

141 comments

  1. svengineer99
    svengineer99
    • premium
    • 191 posts
    • 22 kudos
    Locked
    Sticky
    Please PM me to trigger an email notification for any bug report, question, etc.

    Otherwise it could be days/weeks/months between my logging into Nexus to check my UPDATES.
  2. waterwaterfart
    waterwaterfart
    • member
    • 16 posts
    • 0 kudos
    Hi can you please allow the option to remove the whole temple/cult requirement on interventions? Otherwise amazing mod.
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Best I can offer without mucking with the scripting is to increase the number of "free" rides allocated to faction members:

      For new games edit the Data Files\MWSE\sve_pursuit_revisited.ini file from:
      [Intervention Rights/Credits at Rank 1:A, >1:B*(1+Rank/C) where A,B,C] = 2,1,1
      to
      [Intervention Rights/Credits at Rank 1:A, >1:B*(1+Rank/C) where A,B,C] = 999999,999999,1
      that should grant 999999 Almsivi/Divine "free" interventions on joining or or increasing faction rank in the Temple/Cult.

      For saved games that the faction has already been joined, open the console and enter:
      set sve_pursuit_teleport.free_rides_t to 999999
      and
      set sve_pursuit_teleport.free_rides_c to 999999

  3. Pherim
    Pherim
    • supporter
    • 2,247 posts
    • 139 kudos
    My game crashes when loading savegames in certain interior cells. When I disable this mod, they can be loaded normally again. Switching to the debug .esp (or back) also works, so it's not really persistent. I can play normally for a while, and at some point a savegame cannot be loaded any more. There are always different cells affected when this happens, but when it does, savegames made in those cells crash the game every time.

    There is nothing in the MWSE.log when this happens, with the debug .esp. At least nothing related to this mod, I checked with no other MWSE mods active.
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Hi Pherim,
      Thanks for trying the mod and sorry for the troubles. I've had sporadic such reports but it hasn't been clear to me if it's a bug in my scripting or just some interaction with the game engine that doesn't like moving npc's away from their expected locations. In either case, did you try running the bundled save game cleaning tool (located in the saves/ folder)? I expect that should clean up your saves, although it's a bit of a hassle. If not working for you, please let me know.
    2. Pherim
      Pherim
      • supporter
      • 2,247 posts
      • 139 kudos
      Yes, I have and it seemed to work for me. But I removed the mod from my game because of the hassle every time it breaks a savegame, sorry.
  4. IlanSmolders
    IlanSmolders
    • member
    • 353 posts
    • 1 kudos
    Can you allow us to easily disable the reset actor message? Breaks the immersion if you see that all the time. I
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      I believe there is an ini option to disable it. Please check the readme and confirm if it works for you. Thanks!
    2. IlanSmolders
      IlanSmolders
      • member
      • 353 posts
      • 1 kudos
      will do, thanks, the mods works great, I do have a bit of crictism, I was seen by a nixhound in a cave and was chased by two angry woman who didn't spot me (I think), was this intentional? I didn't see them anywhere near the nixhound and I ran out a loading cell as soon I could
    3. IlanSmolders
      IlanSmolders
      • member
      • 353 posts
      • 1 kudos
      It works but can you make the config (not ini by the way) more easy to use for people that have knowledge about this
    4. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Yeah, I will add mcm when I can find time... unless some wants to contribute it? I should be simple Lua job anyone willing to try PM me. Thanks!
    5. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Yeah, sometimes pursuit extends to nearby actors may not have seen you; it’s a limitation of the current scripting. Could be tuned for shorter pursuit distance in the ini file.
    6. IlanSmolders
      IlanSmolders
      • member
      • 353 posts
      • 1 kudos
      I meant NO knowledge by the way
    7. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Understood. MCM was not available when this mod was developed. I will do my best to support it in the not too distant future, unless someone else volunteers to help with it. Thank you for the suggestion.
    8. IlanSmolders
      IlanSmolders
      • member
      • 353 posts
      • 1 kudos
      Glad I could help a bit in improving, I like the concept, it has one drawback, chases all across
  5. pltomek3
    pltomek3
    • member
    • 532 posts
    • 3 kudos
    When reset actor message happens upon using a door I teleport to the door, bug?
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      That’s odd. Does it happen ever door or only certain times? Please try repeating it using the debug esp (separate download) and PM me the resulting MWSE.log to investigate further. Thanks!
    2. pltomek3
      pltomek3
      • member
      • 532 posts
      • 3 kudos
      It only happens sometimes so I can't really replicate this.
    3. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Understood. If you are able to find repeatable case, such as right after reload, please try the debug esp, it could help find the issue. Thank you!
  6. zelazko
    zelazko
    • member
    • 2,263 posts
    • 33 kudos
    Dreaming of OpenMW version.
  7. Krokantschmerz
    Krokantschmerz
    • member
    • 271 posts
    • 14 kudos
    This is a really great mod, thank you for all the work and dedication you've put into this!

    I keep getting the "You can't sleep with enemies in pursuit" message when trying to rest, probably due to a mod conflict. I tried "set sve_pursuit_in_progress to 0". Is this save or will it break something?

    Does it make sense to use abot's Loading Doors Lock Tune (https://www.nexusmods.com/morrowind/mods/46094) along with your mod or is the functionality redundant?
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Thanks for trying the mod and sorry not to reply sooner.

      I think set sve_pursuit_in_progress to 0 shouldn't break anything, let me know if something seems not working after. And if you have any ideas what conditions or conflict may be involved with it getting stuck non-0 let me know.

      abot's Loading Doors Lock Tune is highly recommended, not covered in this mod.
  8. hurrdurrmurrgurr
    hurrdurrmurrgurr
    • member
    • 365 posts
    • 2 kudos
    As a warning for anyone else using this mod, any quest requesting you to kill someone in a town is a death sentence. I tried to do the quest where you kill everyone in the Balmora council club but got swarmed by guards. The only way I can think to avoid this fate is if lock spells can lock the guards out of the cell, haven't tried.
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Did you try taunting or frenzy to lure the targets to attack you first? Or as Owecke did, you could simply disable the mod for those quests. Or possibly NullCascade's last witness could be another way to avoid bounty, I think should be compatible, although I haven't play tested it..
  9. Owecke
    Owecke
    • member
    • 10 posts
    • 0 kudos
    I encountered a bug during a couple of Fighter's Guild quests where I got a bounty for attacking the targets of the quest, Alveleg from the Telvanni Agents quest and Dro'Sakhar on his bounty quest. Disabling this mod fixed it for Dro'Sakhar, didn't test it with Alveleg
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Did you try taunting or frenzy to lure the targets to attack you first?
  10. Lucas9
    Lucas9
    • member
    • 474 posts
    • 21 kudos
    Not sure if this is intended behavior, but I've noticed:

    1. When going to Addamasartus, hidden or "normal" (but still not detected) and then leaving, the female Dunmer found near the entrance will instantly follow me outside even if she hadn't noticed me inside.
    2. She also won't follow me back into Addamasartus once she follows me outside.

    By comparison if I do the same in the Balmora Mages Guild, I can bait the steward outside, get attacked by guards, and upon re-entering the guild she follows in (alongside the guards).
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Hi and thanks for the feedback. I'm not sure what's going on in Addamasartus for you. That's really strange behavior, is the odd follower added by a mod or vanilla Addamasartus resident? If I have a chance I will try to look into it.
  11. Moogiefluff
    Moogiefluff
    • member
    • 296 posts
    • 14 kudos
    Hi, I have a bug to report. Every time I leave Punabi (my first visit, only spoke to the woman inside, didn't explore further or aggro anything) an NPC leaves the cave a few seconds later and attacks me. His name is Sjarnfid. I've never seen him before but I think he may have been following me for quite some time, as I kept hearing 'phantom' door sounds while travelling outside and have no idea where they were coming from.
    1. svengineer99
      svengineer99
      • premium
      • 191 posts
      • 22 kudos
      Hi and thanks for the feedbackUnfortunately, the pursuit logic isn't smart enough to tell actors are nearby but not able to follow. If it's a big annoyance you could try reducing some of the pursuit distance values in the .ini file. Perhaps I can take a crack at improving it in some future revision.