Mass Effect Andromeda
0 of 0

File information

Last updated

Original upload

Created by

LucShep

Uploaded by

DucMeister

Virus scan

Safe to use

105 comments

  1. DucMeister
    DucMeister
    • member
    • 51 posts
    • 8 kudos
    Locked
    Sticky
    NOTICE: 

    Latest version ( 0.58 ) fixes previous version problems with lighting and colors (psychedelic rainbow hue, etc).
    Ray tracing parameters were pointed as the cause, those have now been removed.


    ------------------------------------------------------------------------------------

    If you're using Frosty Mod Manager (Frosty Tool Suite), its author suggests to place the USER.CFG file into the "ModData" directory.

    ------------------------------------------------------------------------------------

    This "mod/tweak" was tested (and works) with game version 1.05, and should also work with all future patches/versions.

    ------------------------------------------------------------------------------------

    PLEASE MAKE SURE TO READ THE DESCRIPTION OF THIS MOD IN ITS ENTIRETY BEFORE POSTING BELOW.

    Please don't waste my time and yours with silly remarks or with complaints, for things that the description had already adressed.

    Cheers

  2. LordSnot
    LordSnot
    • member
    • 69 posts
    • 0 kudos
    Would just like to say a very belated word of thanks for this file, despite it being uploaded so long ago. I'm giving MEA another chance right now. (The lockdown and being furloughed makes long gaming projects a very welcome distraction).
    I've been suffering from the dreaded issue that makes background audio (such as ambient sounds etc.) constantly stutter and cut out; which is very immersion-breaking.
    It's a common issue - loads of people talking about it on various help forums etc. but not a single solution anywhere.
    I decided to try out your CFG, more as a process of elimination just in case the audio issue was tied to a graphical issue - and amazingly it pretty-much fixed the problem.
  3. JoseSnake
    JoseSnake
    • member
    • 229 posts
    • 3 kudos
    This CFG actually decreases performance, not to mention most of the commands in the CFG don't work in ME:A since patch 1.09.

    Thanks for sharing either way.
    1. SAMRINHO
      SAMRINHO
      • member
      • 29 posts
      • 1 kudos
      I agree With @Josesnake this caused me to uninstall and install the game 3 times until i figured this was causing massive lags and stuttering. Don't use this if your game is version 1.09 or 1.10.
    2. miartan
      miartan
      • supporter
      • 9 posts
      • 0 kudos
      Some commands are plain wrong - I mean the spelling is off - examples:
      WorldRender.MotionBlurEnabled
      GstRender.Dx12Enabled

      If you type it in the game using console you'll get unknown command - it should always be just "Enable".
      The DX12 wasn't implemented so don't bother turning it on.

      GameTime commands like:
      GameTime.ForceSimRate
      GameTime.MaxSimFps
      also doesn't exist except the
      GameTime.MaxVariableFps
      but it seems it's doing nothing, the game is no longer using it I guess?

      The cool "trick" is to have better cut-scenes by utilizing:
      Render.UseLowerResolutionForCine
      Render.ResolutionScaleFactorForCine
      I'm using 1.25 so it's rendered 1.25x times actual game resolution and then scaled back to look better.
      Basically the final image is super sampled.

      Also what I found the
      RenderDevice.RenderAheadLimit
      It's best to keep at 0, or 3. Same thing (beacuse default is 3, zero is use default value)
      Don't put it to 1 cause your performance - mainly in cut-scenes will dip and stay 10fps lower as usual gameplay. This is in case you are using it together with VSync. You can experiment setting it fist to 2.
  4. heqto92
    heqto92
    • BANNED
    • 2 posts
    • 0 kudos
    thank u so much ! been looking for 3 days how to fix this broken mess of a game and this mod did it for me. only problem is that this alone + the cpu tweaks lagged my game to a halt every 10 sec or so but if u combine this mod with this https://www.nexusmods.com/kingdomcomedeliverance/mods/133 to limit cpu usage so it dosnt hit 100% u should be golden. now i can play the game on mix of ultra/high with 60/80 fps with minimal stuttering. finally the game is playable and looks amazing

    running on v1.09
    i5 7400
    gtx 1060 3gb
    8gb ram
  5. cczund
    cczund
    • member
    • 1 posts
    • 0 kudos
    Does this work with Frosty's Mod Manager? I had this mod installed and then decided to change some things with FMM and I've noticed certain commands like the fps counter aren't working anymore. I'm suspecting that since FMM launches the game, does it bypass this tweak?
    1. AdamSiuda
      AdamSiuda
      • member
      • 66 posts
      • 2 kudos
      Hey, i can confirm that FMM is bypassing this tweak, it does not work. I opened the game normally and everything works, so Frosty mod manager is not detecting the config.
    2. DucMeister
      DucMeister
      • member
      • 51 posts
      • 8 kudos
      If I recall correctly, the author of FMM suggests to place the USER.CFG file into the "ModData" directory.

      I can't try this right now (don't have this game installed atm), but there's no reason to doubt that it'll work then.


      PS: I'll be sticking this info.
    3. AdamSiuda
      AdamSiuda
      • member
      • 66 posts
      • 2 kudos
      @DuckMeister It worked. Adding user.cfg to ModData folder enables the configuration to work. Thank you for the information.
    4. jordanleal
      jordanleal
      • member
      • 1 posts
      • 0 kudos
      where tf is the mod data folder
    5. Zherot
      Zherot
      • member
      • 95 posts
      • 1 kudos
      Where is the ModData folder??'
    6. pussystem
      pussystem
      • BANNED
      • 10 posts
      • 0 kudos
      wheres the mod data folder located at lol
    7. HolyDeath3000
      HolyDeath3000
      • premium
      • 857 posts
      • 13 kudos
      Basically inside your game directory.
      Example of Location here:
      F:\Origin_Games\Mass Effect Andromeda\ModData
  6. Grubbs008
    Grubbs008
    • member
    • 353 posts
    • 6 kudos
    If you guys are lagging, all you have to do is get Nvidia inspector or the AMD equivalent and pick the game, and set the FPS to 30, Full screen, V-sync to fast/adaptive and Triple buffer to On and click Apply.

    Turn the two of them off in the actual game menu. The game does not lag anymore.

    It's a known problem with cut scenes and chat ques the game can jump from 60 to 32-30 fps randomly and is very noticeable. With this fix, it is gone.

    Using this .cfg file and the fix i mentioned above gave me an incredibly large boost in fps
    1. pussystem
      pussystem
      • BANNED
      • 10 posts
      • 0 kudos
      @Grubbs008 youre a living legend m8 fxcking a legend. ????????
  7. arodix5
    arodix5
    • member
    • 78 posts
    • 1 kudos
    Nice! Game still sucks, but at least it's not crashing every five minutes anymore.
  8. bluewolfguardian
    bluewolfguardian
    • member
    • 2 posts
    • 0 kudos
    Installed according to the directions, however I also added this to the USER.CFG

    thread.processorcount 8
    thread.maxprocessorcount 8
    thread.minfreeprocessorcount 0

    I am trying to run the game on an AMD FX 8350 and it wont load anymore, can somebody help me out?
    1. qexec1173
      qexec1173
      • premium
      • 119 posts
      • 0 kudos
      That should work. My brother runs the 8350 black edition and he runs those configs.
    2. bluewolfguardian
      bluewolfguardian
      • member
      • 2 posts
      • 0 kudos
      Damn this sucks, for some reason the game only loads is I change the thread count to 4 instead of 8. If I leave it at 8, 8, & 0 the game just freezes on the loading screen. I guess I'll just wait and hope the port gets better.
    3. AngeleJR
      AngeleJR
      • supporter
      • 38 posts
      • 0 kudos
      The 8350 is not really an 8 core processor. It's more 4 cores and 8 threads.

      I will actually try to put this on there, not that it matters since my processor already tells me that it's being used 60% on all cores via MSI Afterburner & Rivatuner.
  9. Graelock
    Graelock
    • member
    • 92 posts
    • 0 kudos
    Why disable DX12? I thought DX12 was loads faster than DX11?
    1. AngeleJR
      AngeleJR
      • supporter
      • 38 posts
      • 0 kudos
      This setting doesn't really matter. This game doesn't support DX12 currently.
  10. wwarara
    wwarara
    • member
    • 52 posts
    • 2 kudos
    Combat is now no longer a slideshow. Thanks a bunch!
  11. mustafa6dx
    mustafa6dx
    • member
    • 14 posts
    • 0 kudos
    Is this mod works with my pc !
    Core i 7 gen 2
    8 GB ram
    Gtx 750 ti (4 GB) my pc auto detect at low however i selected the mid settings it is 60 fps put drops and lag sometimes
    is that mod will help !