Far Cry 5
Help us shape the future of the Vortex mod manager by taking our survey

File information

Last updated

Original upload

Created by

literallybyronic

Uploaded by

literallybyronic

Virus scan

Safe to use

Tags for this mod

13 comments

  1. BoyBaykiller
    BoyBaykiller
    • member
    • 1 posts
    • 0 kudos
    Did you also add more Fire because thats what I am experiencing right now? xd
    1. literallybyronic
      literallybyronic
      • supporter
      • 658 posts
      • 80 kudos
      All the fire. It's lit.
  2. CAPGames
    CAPGames
    • premium
    • 45 posts
    • 3 kudos
    walking forward regardless of light level, i have this on the screen
    https://i.imgur.com/7j0tGnb.jpg

    turning off Blooms and Flares stops it
    1. literallybyronic
      literallybyronic
      • supporter
      • 658 posts
      • 80 kudos
      It's the bloom reacting with your reticle. You might be able to get rid of it by adjusting the vanilla in-game brightness/contrast/gamma settings, the preset is made with all of them set at 50 so if they're different from that it could cause the reticle to be too bright and trigger the bloom. If that doesn't work, open up the Bloom settings in Reshade and try changing the "fLenzThreshold" value to a number closer to 1.0, or turn the "bLenzEnable" toggle to Off. That way you should still be able to use the rest of the bloom effects.
  3. Gameguy123
    Gameguy123
    • supporter
    • 123 posts
    • 2 kudos
    This is the best Reshade on the Nexus right now for FC5, I am amazed at how great this performs on my 1050Ti while giving a great quality look, will always use this. Thank you!
    1. literallybyronic
      literallybyronic
      • supporter
      • 658 posts
      • 80 kudos
      Thanks! I created it on a regular 980 with just a small framerate drop so it should perform pretty nicely on anything 10 series. if you do want even smoother performance, disabling the framing effects (chromatic aberration, tiltshift, vignette) by hitting pause/break should get you a little bit more of a boost, but i doubt you would need it on that card.
  4. Belandriel
    Belandriel
    • supporter
    • 135 posts
    • 2 kudos
    Nice one... this is pretty exaggerated, but I kinda like it though. The game isn't realistic at all so why not make it look like an old series from the 80ies? :)

    The only thing I adjusted was deactivating the lensflare effect (sometimes not working properly / showing up at night although it's dark) and reducing bloom intensity a bit. BTW: also set to "performance mode". I think that way ReShade only loads up the shaders that are actually in use. This does not result in better performance, but will reduce loading everything up when starting the game (I think it's about 15 vs 50+ settings... not a big deal, but why not use it when there's the option to do so).

    Thank you for sharing this nice preset!
    1. literallybyronic
      literallybyronic
      • supporter
      • 658 posts
      • 80 kudos
      Yeah, i do tend to set the bloom fairly high for my own personal preference because i kinda like the blinding effect when going from a dark area to a light one, feels more realistic to me but i can see how it'd be too much if you don't like that effect. the flickering lens flare thing i had someone else bring up as a bug and i'm not sure where it's coming from cuz it never happened to me, I'm wondering if it is something to do with specific video cards/drivers, or maybe in-game brightness settings or something, the bloom threshhold isn't super low but it may still be clashing with higher brightness settings. and yeah, i definitely wasn't aiming for flawless photorealism, the setting and playstyle really reminded me of the ridiculous stuff that went on in the dukes of hazzard so i was like, let's make it look like that too.
  5. Hellkittenn
    Hellkittenn
    • member
    • 64 posts
    • 1 kudos
    Broke my game. Not sure what the issue is here, I'm very experienced with modding, everything was done correctly to my knowledge.
    Getting the following errors: https://imgur.com/a/eYF5J
    1. literallybyronic
      literallybyronic
      • supporter
      • 658 posts
      • 80 kudos
      yeah, that's a common issue with reshade, i have no idea why it only affects some people but not others (i had no issues and i'm running the uplay version of FC5 as well.) here's a link to a steam topic about it with some fixes you could try:

      http://steamcommunity.com/app/552520/discussions/0/1698294337786858349/
    2. literallybyronic
      literallybyronic
      • supporter
      • 658 posts
      • 80 kudos
      oh, i'm using reshade v3.1.1, you might want to see if you can find a d/l of that version (i think they're on 3.1.2 on the site now) and see if that works if the fixes on that thread don't help.
    3. TheMercsAssassin
      TheMercsAssassin
      • supporter
      • 1,494 posts
      • 36 kudos
      Yup, here's the old versions. I've got 3.1.1, 3.0.8, and everything through 3.0.6 to work. 3.1.2 isn;t whitelisted by EAC yet. It will be in time, almost certainly: https://www.mediafire.com/folder/8ar1jhh1809cl/ReShade_Repository#bow1ko4203njp
    4. literallybyronic
      literallybyronic
      • supporter
      • 658 posts
      • 80 kudos
      Thanks, I'm gonna make a note on the file desc.