Fallout 4

File information

Last updated

Original upload

Created by

Densaleagion

Uploaded by

densaleagion

Virus scan

Safe to use

Tags for this mod

417 comments

Comments locked

The author has locked this comment topic for the time being
  1. densaleagion
    densaleagion
    • supporter
    • 614 posts
    • 64 kudos
    This is currently no longer being developed. You will need Truestorms 1.3 for this to work properly. you may be able to find it else where I don't know. I may or may not ever update this again. I can not speak for other mod authors but I make mods for my self and release them for the public because I feel others may also enjoy them, I no longer use this mod as I have integrated a better version into my preset plugin and strictly use that. So it is hard for me to work on and/or update mods I no longer have interest in. I hope people can understand this.

    But you can find a patch to make this work with true storms 1.4 here http://www.nexusmods.com/fallout4/mods/16917/?
  2. Cyprez
    Cyprez
    • member
    • 40 posts
    • 0 kudos
    I installed ''Nuclear Weather Snow ONLY'' but there is no snow - only rain. What is wrong??
    1. AmataAlmodovar
      AmataAlmodovar
      • member
      • 3 posts
      • 0 kudos
      You need to give it a few days in-game time, unless you have something that's incompatible, if so, place this below.
  3. SeditiousSpyke
    SeditiousSpyke
    • member
    • 99 posts
    • 1 kudos
    Visually speaking this is an intense mod but with no effects ingame other then the visuals somewhat of a let down.

    However the mod author has cleverly cut out the best effect (The snow weather pattern) for use on its own alongside true-storms and thats what i recommend using as its the only weather pattern with good substance that doesnt look completely un-immersive.

    If you wanted to make them have negative effects you could always localize the negative weather to the glowing sea only? Then that would make a bit more sense. a Raging fire/psy/acid storm that does nothing to the npc's in any of my settlements, diamond city or etc is a tad... Off

    Otherwise, great job! Tracking this mod for further progress!
    1. Voyager23
      Voyager23
      • member
      • 811 posts
      • 14 kudos
      I agree... I'm using Rad Weather for the hardcore immersion, and the Snow only-version of this mod works alongside it...
      I've asked 2 times allready if that means if the full version of this mod would work in a similar manner as the snow-only-version
      with Rad Weather as this is purely cosmetical but haven't recieved any answers, so I've ditched this and been content.
    2. densaleagion
      densaleagion
      • supporter
      • 614 posts
      • 64 kudos
      I have replied to you. If you cannot read that's your problem. this is also a WIP and I have no plans to add any effects other than visual to weathers until the creation kit is out. That will also allow me easily make the visuals even better.

      But since you seem like a such a wonderful person we can all say bye to you now.
  4. FengChao
    FengChao
    • member
    • 71 posts
    • 2 kudos
    Great Mod, wanna try out the snow storm weather,

    after i installed the True Strom patch version of this MOD, it appeares that the ESP is in red saying it couldnt find truestorm.esp.
    Since the latest version of TrusStrom has change their ESP to an ESM file, should i proceed with this or this is some kind of issue ?

    thanks in advance.
    1. densaleagion
      densaleagion
      • supporter
      • 614 posts
      • 64 kudos
      This is currently no longer being developed. You will need truestorms 1.3 for this to work properly. you may be able to find it else where I don't know. I may or may not ever update this again. I can not speak for other mod authors but I make mods for my self and release them for the public because I feel others may also enjoy them, I no longer use this mod as I have integrated a better version into my preset plugin and strictly use that. So it is hard for me to work on and/or update mods I no longer have interest in. I hope people can understand this.

      But you can find a patch to make this work with true storms 1.4 here http://www.nexusmods.com/fallout4/mods/16917/?
    2. FengChao
      FengChao
      • member
      • 71 posts
      • 2 kudos
      Thank you so much !!!
  5. CraftKid
    CraftKid
    • premium
    • 186 posts
    • 0 kudos
    Is this Compatible with Vivid Weathers?
    and if not can a patch be made for that aswell?

  6. mach1991
    mach1991
    • supporter
    • 284 posts
    • 16 kudos
    great mod , could you make a version where there is only the nuclear firestorm in the glowing see and 24h permant there (want to turn the glowing sea into some kind of plane of obilivion ;-) )
  7. Ablazedbeef
    Ablazedbeef
    • member
    • 8 posts
    • 0 kudos
    Hey, the mod looks amazing, but when I type the weather ID's after fw, nothing happens and it says it's un-identified, can you help me?
  8. 999pony999
    999pony999
    • member
    • 364 posts
    • 1 kudos
    there is no ESP its an ESM for some reason.
  9. 999pony999
    999pony999
    • member
    • 364 posts
    • 1 kudos
    Can u make a version of the mod that not like 4k?(or reduced file size for performance.)
    Because I like the base game textures and My rig cant run intensive texture mods on FO4.(I run the base game at n almost solid 60 FPS but when I add weather mods it make them drop alot.
  10. Bladecatcher
    Bladecatcher
    • member
    • 111 posts
    • 2 kudos
    TS Compatible version is requesting the incorrect master file. TS is an ESM, not an ESP, but the TS version requests an ESP, resulting in a missing master error. Completely unusable as is, sadly going to have to remain disabled until this is fixed. Thanks in advance if/when it's fixed.
    1. lapdragon
      lapdragon
      • premium
      • 742 posts
      • 55 kudos
      Easiest way to fix it on your own is to open the plugin in a hex editor like Editpad Pro (link), and just change the referenced ESP to an ESM - it's a simple one-letter change in what amounts to notepad.
    2. Subdouille
      Subdouille
      • member
      • 492 posts
      • 7 kudos
      TS is an ESM since v.1.4, this mod is only compatible with TS v1.3.1 (which is an ESP), so no problem.