Fallout 4
0 of 0

File information

Last updated

Original upload

Created by

Killerbee256

Uploaded by

KillerBee256

Virus scan

Safe to use

Tags for this mod

29 comments

  1. MasterSato2
    MasterSato2
    • premium
    • 7 posts
    • 0 kudos
    Wonderful mod. Works perfectly and as advertised.
    Had downloaded it back when you were having trouble getting it to work properly. Now that it is fixed, it's a true joy to have.
    Great job!
  2. KillerBee256
    KillerBee256
    • member
    • 235 posts
    • 7 kudos
    I've uploaded a new version with two more songs: Mele Kalikimaka (Merry Christmas) sung by Bing Crosby
    and another cover of Sleigh Ride sung by The Andrews Sisters.
  3. jackofalltrades69
    jackofalltrades69
    • member
    • 76 posts
    • 0 kudos
    radio doesnt play music hope it gets fixed
    1. KillerBee256
      KillerBee256
      • member
      • 235 posts
      • 7 kudos
      I finally fixed it.
  4. KillerBee256
    KillerBee256
    • member
    • 235 posts
    • 7 kudos
    Hey guys, I recently built a new PC and unsurprisingly I'm having the same issue you folks are when I try to use my radio station mods. Since I've recreated the problem I'm going to work on fixing it bear with me.
    UPDATE I found the the problem, I forgot to include the script that goes along with the radio station.Once I figure out which one it is then I will update the mod.
  5. Michael5656
    Michael5656
    • premium
    • 267 posts
    • 0 kudos
    I don't think Christmas Classics Radio is working no songs are playing. I hope they get it fixed
  6. KillerBee256
    KillerBee256
    • member
    • 235 posts
    • 7 kudos
    I am still trying to work out what the problem might be. Could you folks try somethings for me? Anyone with the creation kit try to play the songs through the kit, all the sound files are prefixed with Xmas like in the screen shot,. The other thing is start a new game with all other mods and creation club content turned off, see if the radio will play that way.


  7. wfiebewf
    wfiebewf
    • member
    • 13 posts
    • 0 kudos
    Same thing. Last night I deleted and re-installed. Same problem--no sound.
    This morning I disabled MWTCF mod for Diamond City Radio--same problem--no sound.
    1. KillerBee256
      KillerBee256
      • member
      • 235 posts
      • 7 kudos
      I have a theory I need to check on, I think I accidentally used the same station number as one of the lesser radio stations in game(https://fallout.fandom.com/wiki/Category:Fallout_4_radio_stations). You know the ones activated by turning on old radio towers. So in my current game I activated all of them. Those who have not might be having a conflict which means the Christmas station transmitter is being over ridden by a non active station thus not playing. So what I need to do is document all these lesser "stations" and check if there is any conflict. If I can find one I can change Christmas classics to an unused number.
    2. wfiebewf
      wfiebewf
      • member
      • 13 posts
      • 0 kudos
      If it helps, I KNOW I have not activated all the towers.
    3. lazloarcadia
      lazloarcadia
      • member
      • 1,097 posts
      • 6 kudos
      Same issue here. No sound. I've activated a couple of the stations (honestly I've no idea which ones other than the one near Oberon Station south of Graygarden).

      A real shame too. I was looking forward to this selection of music. Keeping my fingers crossed for an update for this....maybe before Christmas??? Pretty please!
    4. wfiebewf
      wfiebewf
      • member
      • 13 posts
      • 0 kudos
      Agreed.
      Lore friendly Christmas music would rock!
  8. STG75
    STG75
    • member
    • 1 posts
    • 0 kudos
    I know everyone else is saying this, but it also isn't working for me even after looking through all the other comments and trying all the suggestions and methods that worked for you.
    1. KillerBee256
      KillerBee256
      • member
      • 235 posts
      • 7 kudos
      I have a few ideas of what the problem maybe, I'll see if I can hunt it down. One thing I've noticed in the creation kit, when I try to select the radio transmitter for the Christmas station it automatically selects the one for minute man radio. I'll try to move the transmitter further away, to a different cell and see if that helps.
  9. LadyPluto
    LadyPluto
    • member
    • 68 posts
    • 0 kudos
    Radio does not play :c
    1. KillerBee256
      KillerBee256
      • member
      • 235 posts
      • 7 kudos
      I'm working on it, it's strange because it works for me most of the time and for some people who downloaded it, but I do have the same problem when I listen to another station for a while it won't play when I switch back. I can get to work again by turning the mod off loading the game without saving and then reactivate the mod.
  10. Psywizard
    Psywizard
    • member
    • 223 posts
    • 3 kudos
    I can't get this to work, either. A fix on the way, I hope?
    1. KillerBee256
      KillerBee256
      • member
      • 235 posts
      • 7 kudos
      I'm working on it.
    2. Psywizard
      Psywizard
      • member
      • 223 posts
      • 3 kudos
      Great! And thanks for putting this mod together for us!