Fallout 4
0 of 0

File information

Last updated

Original upload

Created by

klus1ve

Uploaded by

klus1ve

Virus scan

Safe to use

141 comments

  1. Rhaevyn
    Rhaevyn
    • premium
    • 2,036 posts
    • 34 kudos
    I really need this mod but just discovered a message from Wrye Bash:

    NoTwigs.esp: 3 deleted base records

    This can cause CTD but I have no way of knowing what records have been deleted to figure out if anything else I use would call those records.  Being this mod hasn't been updated in 5 years I'm worried now.
    1. shhfiftyfive
      shhfiftyfive
      • member
      • 175 posts
      • 0 kudos
      Same

      Deleted Base Records
      The following plugins have deleted base records. If another plugin references the deleted record, the resulting behavior is undefined. It may CTD, fail to delete the record or do any number of other things. They can only be fixed manually, which should usually be done by the mod author. Failing that, the safest course of action is to uninstall the plugin.
      •  NoTwigs.esp: 3 deleted base records
  2. corianin
    corianin
    • member
    • 28 posts
    • 3 kudos
    This mod is a must-have for every one of my playthroughs (and as I have over 5k hours logged in this game that's a lot of plays, LOL). Have recommended it to any and all of my friends that play F4. Absolutely love it and won't ever be without it. It's actually the only landscape-altering mod I ever use. Which is what makes the issue I just encountered so everlovin' bizarre.

    Playing along just fine. Saved my game in Vault 88, closed the game, and went to rejoin the Real World (TM) for long enough to go to work. When I came home I loaded the game and fast traveled to Sanctuary to finish building the schoolhouse and when it loaded the settlement all of the twigs were back. ALL OF THEM. Everywhere. Same thing in every other settlement. My formerly clean and orderly environment is populated now by obnoxious twigs acting like they own to place. I made no changes. I added no other mods. I would have been hard pressed to do so from my desk at work across town even if I had wanted to. I have no one else at my house that could have messed with anything as my hubby was at work as well and comes home after I do. So literally, I closed the game and when I opened it, this mod was not working anymore. Vortex reports no conflicts with anything, and lists the mod as enabled since four months ago when I started this most recent run. My load order is the same as it always was. I have mostly crafting mods, things like SOE and Homemaker and Snappy Housekit - nothing else that changes landscapes at all, and everything has been working fine for months now anyway. I can see absolutely zero reason for this to have happened. So before I start digging into my system and mod settings to find out where the hiccup came from (and how, and why, and what the eff, computer?!) I wanted to ask if anyone else had ever had anything similar happen. I've never seen a mod deactivate without some other change prompting it, so this is weird to me. And Mama Murphy is mighty upset because now the perfectly manicured flower garden in front of her little red house has tufts of crap sticking up and making it look ugly again. And I don't want to make Mama Murphy sad. 

    So - anyone ever find this happening to themselves before? Or am I just that lucky?
    1. ChrilleFFS
      ChrilleFFS
      • premium
      • 101 posts
      • 0 kudos
      I can't say that this has happened to me. The closest I can think of is sometimes when I download a mod from bethesda, a random mod will deactivate. More often than not, it's looksmenu for some reason. However, this can't be the problem you're having since when a mod is deactivated and you load a save, it will warn you. 

      What I would do if I were you, is make a hard save that you can go back to in case anything happens. Then I would go ahead and uninstall this mod, load that save, save again and install the mod. This should fix your problem, but it could cause problems in the future. I highly doubt it though as I believe this mod is only a texture replacer.
    2. corianin
      corianin
      • member
      • 28 posts
      • 3 kudos
      Sadly, this didn't work either. What's really weird is that I created an entirely new profile, started a brand new game and made this the ONLY mod...and it still didn't work. So I'm thinking it is likely something buggy on my end and once I get my new computer built I have every intention of messing around with this until it works again. Thanks for the suggestion!
  3. aholmberg3264
    aholmberg3264
    • member
    • 7 posts
    • 0 kudos
    thank you so much for this mod!!! damn twigs were driving me nuts
    1. MortisVenunum
      MortisVenunum
      • member
      • 689 posts
      • 19 kudos
      And without broken the precombine
      can be marked esl with fo4edit , recorded flags , works
      To my knowledge I do not know of any mod that modifies this,
      only one Aforest ?
      fo4edit will tell
      this mod is a must !
  4. sigmaceti21
    sigmaceti21
    • member
    • 956 posts
    • 5 kudos
    where were you all my life
  5. fiskin1
    fiskin1
    • premium
    • 2,579 posts
    • 170 kudos
    Thanks for making this. Its much appreciated that I dont have to look at those revolting twigs anymore. Such an eyesore.
  6. djomac
    djomac
    • supporter
    • 354 posts
    • 12 kudos
    Just stopping by to say I've been using this mod for a couple years and I still love it. So essential to settlement building.
  7. ferogain
    ferogain
    • supporter
    • 762 posts
    • 24 kudos
    CRAP! The latest patch seems to have broke this mod. All the ones it removed that were REALLY noticeable are all back.

    Anybody know if klus1ve is still playing/modding? This is a MUST have in my mod list.
    1. slygeezer
      slygeezer
      • member
      • 3,563 posts
      • 77 kudos
      No it didn't. You have another mod below this in your load order that is overwriting this mod's edits. Open your entire load order in FO4Edit to find the conflict.
      If you want both mods' changes you'll need to make a patch. That's how I resolved a conflict between this mod and Boston Natural Surroundings
    2. ferogain
      ferogain
      • supporter
      • 762 posts
      • 24 kudos
      Hmmmm. Don't have that one, but I will try moving some stuff around.
  8. slygeezer
    slygeezer
    • member
    • 3,563 posts
    • 77 kudos
    It just works -- thank you!

    There is a conflict with Boston Natural Surroundings on several of the Landscape Texture records.

    The two mods add and remove different GNAMs to Grasses(aligned) so it's an easy fix in FO4Edit. Combine both mods' adds and deletions into a patch, or simply edit this mod's esp to include both mods' changes.
  9. BlazeStryker
    BlazeStryker
    • premium
    • 4,606 posts
    • 35 kudos
    Hate to be -that guy-, but I was wondering if this would do well as an ESL.
    1. dpsampson
      dpsampson
      • member
      • 1,023 posts
      • 10 kudos
      I bet it would.
  10. westfallen827
    westfallen827
    • premium
    • 52 posts
    • 2 kudos
    Love this. I've always called those things "game pubes".
    1. Lyryc
      Lyryc
      • member
      • 10 posts
      • 1 kudos
      LOL
    2. dpsampson
      dpsampson
      • member
      • 1,023 posts
      • 10 kudos
      XD