0 of 0

File information

Last updated

Original upload

Created by

hdhd

Uploaded by

hdhd

Virus scan

Safe to use

241 comments

  1. asrael666
    asrael666
    • member
    • 1 posts
    • 0 kudos
    c:\Users\...\Documents\BioWare\Dragon Age\packages\core\data\scripts\ was the path I added both files. And this ... script finally added Bulwark of the True King to my inventory!!! Maybe this will be usefull for those who has problems with the success and don't get the item.
  2. AskAgainL8r
    AskAgainL8r
    • member
    • 120 posts
    • 1 kudos
    This is weird. Some things work, like Duncan's robes (only one that's worked as of yet, actually), and some don't. Basically any code with "additem" is marked as a success, but nothing is added to my inventory.
    Additional question: am I supposed to JUST add the ncs file to my override folder, or both the ncs and nss files? Granted, I've tried both, and it doesn't make a difference.
    1. GlennCroft
      GlennCroft
      • member
      • 575 posts
      • 10 kudos
      For those who has problems with the success and don't get the item you have to end the item cod with the .uti extension and add a space after. Like this: exampleitem.uti (space)
  3. roastin
    roastin
    • member
    • 1 posts
    • 0 kudos
    After scrolling through about 5 pages of comments on this mod, I have tried every single suggestion I could find to how I can fix the problem where it says "success" but doesn't add anything to my inventory. I tried the .uti, tried adding the quantity, tried them both seperately aswell as trying it with caplocks on and off and NOTHING will work. I'm just about done spending more time on this.
    1. GlennCroft
      GlennCroft
      • member
      • 575 posts
      • 10 kudos
      For those who has problems with the success and don't get the item you have to end the item cod with the .uti extension and add a space after. Like this: exampleitem.uti (space)
  4. BeingShotAt
    BeingShotAt
    • member
    • 619 posts
    • 3 kudos
    broken in awakening, guess I'll never get those shiny paragon runes
    1. GlennCroft
      GlennCroft
      • member
      • 575 posts
      • 10 kudos
      For those who has problems with the success and don't get the item you have to end the item cod with the .uti extension and add a space after. Like this: exampleitem.uti (space)
  5. GlennCroft
    GlennCroft
    • member
    • 575 posts
    • 10 kudos
    For those who has problems with the success and don't get the item you have to end the item cod with the .uti extension and add a space after. Like this: exampleitem.uti (space)
  6. bostonboy
    bostonboy
    • member
    • 19 posts
    • 0 kudos
    Good job. Thank you so much for sharing.
  7. Squeecky
    Squeecky
    • supporter
    • 538 posts
    • 2 kudos
    Not working for me, it says "succes" but nothing gets added in my inventory.
    Can someone tell me what im doing wrong?
    1. dragonvale
      dragonvale
      • supporter
      • 378 posts
      • 11 kudos
      You need to add .uti at the end of the item ID.

      Ex: runscript additem itemID.uti 1
    2. DukeOfDukenshire98
      DukeOfDukenshire98
      • member
      • 1 posts
      • 0 kudos
      I'm adding .uti at the end of the ID but its still not working for me. This is exactly what I'm typing.. runscript additem gen_im_arm_hel_med_elv.uti 1
    3. xShinZulx
      xShinZulx
      • member
      • 10 posts
      • 0 kudos
      The problem is still relevant:
      gen_im_arm_bot_mas_chv.uti 1
      Success
      The result is nothing
      I dial the code for gold coins - appears in the backpack of the detachment
    4. RavenofDoom
      RavenofDoom
      • member
      • 6 posts
      • 0 kudos
      For those who have this problem, try to add a space after your command.

      Ex: runscript additem gen_im_acc_amu_am6 <space>

      It worked for me, maybe it can help you, too.

      Forgot to say, but if the trick stops working - it does that sometimes, don't know why - try to save the game and reload the save file.
  8. liszst
    liszst
    • member
    • 230 posts
    • 4 kudos
    Thank you. I forgot to take a family sword and it's bugging the hell out of me not having it lol...
  9. dragonvale
    dragonvale
    • supporter
    • 378 posts
    • 11 kudos
    Works perfectly. Thank you! Endorsed
  10. murdelizer
    murdelizer
    • member
    • 2 posts
    • 0 kudos
    hey guys! is there any command/way to remove/undo the console commands? i added jory and daveth to my party, but it keeps messing with my party selection, since the game registers them as party members i can add only one "normal" companion in the companion selection screen.
    please, make them dead again!
Top