0 of 0

File information

Last updated

Original upload

Created by

Durante

Uploaded by

Durante

Virus scan

Some manually verified files

1371 comments

  1. ripleythebard
    ripleythebard
    • member
    • 7 posts
    • 1 kudos
    Whenever I try to run the game with Texture Overrides set to 1, the game window pops up for a moment and then closes again. No error code, no crash message. Works fine without texture overrides, works fine without the DINPUT8.dll file, but without those the mods I want to use won't work. I'm running it through Steam on Windows 10, I have NVIDIA drivers, and I've tried just about all the fixes I've been able to find. Any way to get this working again? It worked fine awhile back, but when I tried to play again recently this started happening.
    1. TheSKYRIMturd123
      TheSKYRIMturd123
      • member
      • 7 posts
      • 0 kudos
      I get the same problem no clue what it is ive just reinstalled the game and freshly got DSfix put in and then tried to run the game same as you with the same result meaning either A. DSPTDE is finally dead. or B. DSfix needs to DSfix their mod
  2. diary1208
    diary1208
    • member
    • 2 posts
    • 0 kudos
    https://i.imgur.com/qvTVD96.jpg

    I have a problem... Has anyone encountered this problem?
  3. Guibauken
    Guibauken
    • member
    • 2 posts
    • 0 kudos
    i've installed and it keeps the 30 frames, and my screen is bugged, the hud still normal but all the other things are in 1/4 of the screen, in the left top side, anyone know what happened and how to fix it?
    1. Guibauken
      Guibauken
      • member
      • 2 posts
      • 0 kudos
      ok, i've fixed the screen error (it was because of antialising) and the frames. sry
    2. diary1208
      diary1208
      • member
      • 2 posts
      • 0 kudos
      Can you please explain how to solve the problem? Thank you
  4. YungM
    YungM
    • member
    • 2 posts
    • 0 kudos
    Some settings like disable cursor, skip intro logos, enable v-sync and borderless fullscreen don't work, I have them enabled in the .ini but they're not present in the game when I run it, I have my game updated and I'm using 2.4, unlock FPS works sort of right, when I'm in zones where there's not much going on the game starts to speed up like that bug in Fallout 76, I have the cap at 60, if I cap it at 30 the whole game is sped up
  5. imperium89
    imperium89
    • member
    • 3 posts
    • 0 kudos
    game just does not respond upon launching
  6. blackdemon95
    blackdemon95
    • member
    • 4 posts
    • 0 kudos
    After latest windows 10 update, DSFIX simply causes the game to NOT LAUCH. No error, nothing
  7. FoxOfGaming
    FoxOfGaming
    • member
    • 21 posts
    • 0 kudos
    So I looked up all the solutions I could think of it is installed 100% correctly, but nothing changes. I got the DSM to add on too it, and even with changing dinput8dllWrapper, the only change is I can't even use the mouse, no changes to the controls what so ever. It worked fine last time I used it but after a dumb friend of mine formatted my external hard drive by accident. I had to re-download Darksouls it was a fresh install with no mods, So I went to download this one since I always have used it, Nothing was fixed. I'm frustrated right now cause I can't seem to find a solution anywhere.
  8. asakano
    asakano
    • supporter
    • 1 posts
    • 0 kudos
    Not gonna lie, I mostly download this for Halo 2 since my potato can't handle Dark Souls
  9. CarterBrut
    CarterBrut
    • member
    • 1 posts
    • 0 kudos
    Hey there! I've got the same problem, and seems like i found solution! I've read this thread: https://www.nexusmods.com/darksouls/mods/19/?tab=forum&topic_id=2643979 and the clue was in post from user calatixupa17. You need to install Dark Souls PVP Watchdog or SweetFX. It will add it's own d3d9.dll, and then DSFIX will start working.
  10. hirsen
    hirsen
    • member
    • 2 posts
    • 0 kudos
    Hey,
    I can't make this mod work. Did literally every "solution" i could find but nothing seems to work.
    So, here is a list of things i did:
    -moved game folder to my C:\ drive.
    -disabled aa and fullscreen in game
    -reinstalled game, dsfix
    -disabled DEP
    -whitelisted executable
    -turned off antivirus, msi afterburner etc.
    -trying to run game with controller unplugged
    Game works fine without dsfix.
    I am using windows 10 pro and gtx 1060 6gb version with i5-6500 and 16GB of ram in case you may ask. Please help.

    Edit:
    Disabling custom direct3d support in rivatuner helped, even tho closing this program wasn't helpfull at all.
Top