Cyberpunk 2077

File information

Last updated

Original upload

Created by

yamashi

Uploaded by

awpsoleet

Virus scan

Safe to use

5008 comments

  1. ArsenicTouch
    ArsenicTouch
    • premium
    • 749 posts
    • 48 kudos
    Locked
    Sticky
    If you have an issue getting CET to work, go on the discord and post in the support section for CET. #-cet-support



    The discussion section and the comment section here are not for posting bugs or troubleshooting. (so the discussion forum was removed, as was the bug report section because we want the bug reports on the github page or on discord)

    Again, the comment section is not for bug reports. If you have an issue, come onto the official modding Discord or post a bug report on the github page (CET not working for you is not a bug, that's a support issue and belongs on the discord)

    Follow the guide before asking for help on the discord.

    If installing via vortex, make sure to use hardlink deployment.
    Before asking for help, remove all previous installations of CET and manually install the most recent version. Vortex screws up, a lot.

    Note: We will only provide support for legitimate updated copies of the game and CET. If you're using an older version, you're on your own.
  2. ArsenicTouch
    ArsenicTouch
    • premium
    • 749 posts
    • 48 kudos
    Locked
    Sticky
    Note that some mods may need to be updated.

    https://wiki.redmodding.org/cyber-engine-tweaks/upgrade-guide

    So be patient with the mod authors if their mods don't work currently.
  3. TykoF
    TykoF
    • supporter
    • 36 posts
    • 1 kudos
    Hi, i have downloaded and put files in correct folders, but its not working for me. Does it only work with original version? ( Not cracked) I have 1.31 and this is what i have in log file.
    Unknown Game Version, update the mod
    [2021-10-13 20:51:29 UTC+02:00] [info] Cyber Engine Tweaks is starting...
    Thank you for your respond
    1. remlnx
      remlnx
      • premium
      • 532 posts
      • 13 kudos
      This stuff hardly works on pirated versions.
      Also you will burn in hell by using cracked games. Support the developers!
    2. Rickk137
      Rickk137
      • member
      • 6 posts
      • 0 kudos
      What developpers? stop simping for share holders and executives, the devs already got their bonuses and the company sold around 15million copies...
    3. TykoF
      TykoF
      • supporter
      • 36 posts
      • 1 kudos
      Well, CD Projekt is fine,but 50% poeple refunded game when it was released soo...But anyway, thank you for your respond, I will consider buying it :)
    4. Martian1
      Martian1
      • member
      • 499 posts
      • 12 kudos
      I think there may be a problem with the new version 1.17.1
      Try 1.16.4 and see if that works for you. I am here every day and did not see any mod need 1.17.1 yet.

      Pay for the game youshit, I wrote some very harsh stuff here and have had to edit this post 4 times now because I don't want to be banned off Nexus, but you do realise that CDPR spent 7 years making this game, that you are now playing? Please respect. Ok, they didn't get it quite right... etc
    5. agent76484
      agent76484
      • member
      • 74 posts
      • 6 kudos
      yes it is true investors received money BUT whether you like or not they are the ones paying the devs for their work
      - and cyberpunk is one of the few games that is decent
      - also the ammount of gay , work  or feminism influence is " mostly " non-existent
  4. kevetheone
    kevetheone
    • member
    • 7 posts
    • 0 kudos
    [error] Unsupported game version! Only 1.31 is supported.

    Does it solve it if I download an old CET version?

    Downloaded 1.2 supported, worked but results in launch crashes
  5. archonveins
    archonveins
    • member
    • 6 posts
    • 0 kudos
    crashes after i load a save
  6. nehilj67
    nehilj67
    • member
    • 1 posts
    • 0 kudos

    the mod version ive installed is 1.16.4
    these are the errors

    [2021-10-20 19:30:36 UTC+05:30] [info] Cyber Engine Tweaks is starting...
    [2021-10-20 19:30:36 UTC+05:30] [error] 28
    [2021-10-20 19:30:36 UTC+05:30] [error] F1
    [2021-10-20 19:30:36 UTC+05:30] [error] B
    [2021-10-20 19:30:36 UTC+05:30] [error] D6
    [2021-10-20 19:30:36 UTC+05:30] [error] 63
    [2021-10-20 19:30:36 UTC+05:30] [error] E5
    [2021-10-20 19:30:36 UTC+05:30] [error] 5D
    [2021-10-20 19:30:36 UTC+05:30] [error] 4B
    [2021-10-20 19:30:36 UTC+05:30] [error] BD
    [2021-10-20 19:30:36 UTC+05:30] [error] B8
    [2021-10-20 19:30:36 UTC+05:30] [error] 9C
    [2021-10-20 19:30:36 UTC+05:30] [error] 83
    [2021-10-20 19:30:36 UTC+05:30] [error] E0
    [2021-10-20 19:30:36 UTC+05:30] [error] 80
    [2021-10-20 19:30:36 UTC+05:30] [error] EE
    [2021-10-20 19:30:36 UTC+05:30] [error] D3
  7. simpliztik
    simpliztik
    • member
    • 26 posts
    • 0 kudos
    I'm having the same issue as RaiTarQ:
    Mouse and keyboard are not functional when I run the game. When the game boots, the cinematic intro plays and I'm unable to skip. Game is functional again when I disable the mod in Vortex.
  8. RaiTarQ
    RaiTarQ
    • member
    • 1 posts
    • 0 kudos
    The cyber_engine_tweaks.asi file in the mod does not work for my mouse and keyboard when I enter the game. When delete this, they work again in the game. What should I do?
  9. Baileyjay90
    Baileyjay90
    • member
    • 2 posts
    • 0 kudos
    Somehow I got -129654 health, I dont know why (latest AMM maybe?).
    With the command <Game.ModStatPlayer("Health", "400")> I can't change it back to 400 health. 
    I don't want to be invulnerable. Can someone help?
    1. Baileyjay90
      Baileyjay90
      • member
      • 2 posts
      • 0 kudos
      nvm it worked
  10. Mathius83
    Mathius83
    • member
    • 2 posts
    • 0 kudos
    Hi, i´ve installed the codex version game ( with 1.3 patch). I´ve dragged all the files according to installing notes but i can´t make it work, trying to disable overlay through the AMD radeon software, but still doesn´t work. If anybody can help to find out what i´m mistaking, i´ll appreciate it very much. Thanks! 
  11. magpitrs
    magpitrs
    • member
    • 148 posts
    • 0 kudos
    Is there any way to run msi afterburner if I use this mod? I need to monitoring the temperatures of my gpu while playing
    1. Zewks
      Zewks
      • member
      • 58 posts
      • 0 kudos
      So the overlay wasnt loading at all for me, and then I read you had to turn off other overlays (which i was using Afterburner).  Closing afterburner allowed for the overlay to finally pop up. I made some adjustments, then opened my start menu, ran afterburner while the game was still running, and it seeeeeeemed to work ok...  I was even still able to open up the config engine overlay with afterburner running.  So whatever conflicts happen may only be on the initial load.
  12. Zgr
    Zgr
    • member
    • 29 posts
    • 0 kudos
    1.31 version was working fine today. However I needed to check file integrity of the game. Now it does not work. No error nothing. Like it is not exist. Tried to update but still no dice. ?s anybody having the same issue?
    1. headache247
      headache247
      • member
      • 407 posts
      • 8 kudos
      there was some sort of a game update today? the game version is the same so im not sure what it was
    2. sekoms
      sekoms
      • supporter
      • 281 posts
      • 30 kudos
      If you did a  file integrity check you will need to reinstall your mods.
    3. Zgr
      Zgr
      • member
      • 29 posts
      • 0 kudos
      My mods were still there and intact. Plus I have reinstalled CET manually. Still nothing.
    4. Zgr
      Zgr
      • member
      • 29 posts
      • 0 kudos
      Deleting config.json and bindings.json did the trick.