The Witcher 3
Help us shape the future of the Vortex mod manager by taking our survey
0 of 0

File information

Last updated

Original upload

Created by

Moon and Corvah

Uploaded by

SilentM00n

Virus scan

Some files not scanned

184 comments

  1. Pineappletree
    Pineappletree
    • supporter
    • 143 posts
    • 115 kudos
    Locked
    Sticky
    GOG is now distributing 1.32 as well.
    So for all GOG W3 players who, like me, find themselves here because their mods stopped working suddenly I wanted to post a quick reminder:

    The GOG Galaxy client allows you to go back to 1.31 (and other versions) via Wticher 3 -> More -> Settings -> Override Features!

    No need to manually shove files around like our poor steam fellows here have to do.
  2. SilentM00n
    SilentM00n
    • supporter
    • 249 posts
    • 33 kudos
    Locked
    Sticky
    i thought this went without saying but apparently I have to explain this shit.

    If your save wont work its because you have played on it with a newer version of the game (that's what the error says duh) so just verify your game cache in steam to update it to the latest version to make the save playable again.
  3. thangdd90
    thangdd90
    • member
    • 4 posts
    • 0 kudos
    Mod 1.31 doesnt work still.
    Plz help me
  4. Proboarder2712
    Proboarder2712
    • supporter
    • 22 posts
    • 1 kudos
    MOD AUTHOR!!!! THE BAD. Please put in large letters on the front page that this will render your savegame unplayable. If you need a picture I'll provide it. The game tells me I cant load my save game because it was made with a newer version of the game.
    THE GOOD. This was super easy to use even the fact I cant use NMM or Vortex. Thank you for this.
    1. sneaksmile
      sneaksmile
      • member
      • 468 posts
      • 4 kudos
      It is true, it is a warning that must be framed with large red letters! My saved game of version 1.35 is now useless, the good thing is that I had only played a couple of hours.
    2. SilentM00n
      SilentM00n
      • supporter
      • 249 posts
      • 33 kudos
      just update the game to the latest version god damn. Also version 1.35 doesnt exists as 1.32 is the latest so it kinda renders your entire opinion obsolete.
    3. AceGrakes
      AceGrakes
      • member
      • 17 posts
      • 0 kudos
      Dude you realize that make a mistale by "forgetting" to put an information and you blame people for pointing that out
      I personnally don't care because since i'm beginning a new game
      But you shouldn't blaming others for the mistakes you make
      Peace :)
    4. Akari72ra
      Akari72ra
      • premium
      • 19 posts
      • 0 kudos
      Relax fam, many know you mean well and appreciate this mod, but never assume that everyone is an intermediate with file conflicts or corrections. So yea, give peeps a heads up what to expect before install and provide them a easy peasy fix. Cheers !
    5. JiriCernyynreCiriJ
      JiriCernyynreCiriJ
      • member
      • 5 posts
      • 0 kudos
      Had the same problem and what worked for me was to first revert the game to 1.31(A), install the mods, and update the game back to 1.32. After that I was able to reload my saves and the mods I had installed worked as well (although they shouldn't have on ver. 1.32 alone). Either I might have been just lucky or this is the right way to solve it.
  5. DatAraun
    DatAraun
    • member
    • 35 posts
    • 0 kudos
    everyone here complaining about this or that, i have another issue. i grabbed this because none, 0, zip, nada, NONE of the mods i used to run were working. i went through and made sure to grab all the latest versions of them for 1.31, found out about the 1.32 updated when they were not working, reverted to 1.31, activated my desired mods, ran the game. nothing. seriously. nothing. none not a single one of my mods appear to function at all in the slightest. SM says no conflicts, they are all correctly in the mod folder, everything looks like they should be working and yet NOTHING.
  6. Gl1tchM0D
    Gl1tchM0D
    • member
    • 28 posts
    • 0 kudos
    Followed the instructions, and now my saves are bunk, as it now acts like I don't have the DLC's. Tried verifying game cache, same problem. Tried uninstalling and reinstalling, same problem! I really had no idea this was going to happen. Anyone have any ideas?
    1. knghtsoul7
      knghtsoul7
      • premium
      • 1 posts
      • 0 kudos
      same here! im stuck as well
  7. katotsa007
    katotsa007
    • member
    • 2 posts
    • 0 kudos
    Okay my bad I thought there was a problem but It was me thank you and apologies
  8. lilbunny96
    lilbunny96
    • member
    • 4 posts
    • 0 kudos
    have been modding on PC for years, but this doesnt work with my game at all
  9. HeikoPoultrygeist
    HeikoPoultrygeist
    • member
    • 4 posts
    • 0 kudos
    Is there still no fix for the constant black screen issue? I'm having that and I can't get it fixed.
  10. Ghost1360
    Ghost1360
    • member
    • 14 posts
    • 0 kudos
    hi. thanks a lot for making this mode , even I cannot use that. I have some script compilation errors and. game doesn't lunching anyone nows what should I do ?
  11. sneaksmile
    sneaksmile
    • member
    • 468 posts
    • 4 kudos
    I have the game in version 1.35

    What should I do? I need this mod for others can to work. Why did the Mods stay functional until version 1.31? What's wrong with the new versions?
    1. LiloLila
      LiloLila
      • member
      • 379 posts
      • 2 kudos
      1.35 does not exist. 1.32 is the newest version for over a year now. (But I presume you hit 5 instead of 2 by accident)

      There is nothing wrong about 1.32 itself. It was just a language update that brought chinese into the game. But I think to do so CDpR hade to edited to many files in detail and thats why many mods are not able to sopport 1.32 (because they are older than the update or just (whyever) made for an older version). And THATS why so many users here are complaining about the new version of the game because some modders themself still prefer to (whyever) play on an older version.
  12. jawadzorba
    jawadzorba
    • premium
    • 3 posts
    • 1 kudos
    Horrible! Unfinished! Just plain sloppy. https://www.nexusmods.com/witcher3/mods/3574?tab=files . Headache averted. Some modders just don't care honestly, they release unfinished content and then we have to deal with it.
    1. jojo0903
      jojo0903
      • member
      • 97 posts
      • 0 kudos
      will i b able to over write this over this guys bull s*** mod that f***ed my game with the link u left??? or do i now have to uninstal and star over?
    2. SilentM00n
      SilentM00n
      • supporter
      • 249 posts
      • 33 kudos
      lmao

      i didnt make any of this. This is just the files that got changed in the 1.32 update so nothing i unfinished. i do feel sorry for you though if you cant figure out how to verify your game cache though to fix the save.