File information

Last updated

Original upload

Created by

CHC

Uploaded by

chuckcash

Virus scan

Safe to use

1067 comments

  1. KoalaNalle
    KoalaNalle
    • supporter
    • 406 posts
    • 24 kudos

    Nitpickers Edited Version V2.0 for Community Patch - The Besserwisser

     

    Download from Google Drive
     

    New Versions available. Old armor textures version is now redacted, because as of v1.8 of Besserwisser, The old high-quality textures with a working dye system has been introduced!
     
    The Nitpicker original version has some issues. One of which is so called neckseam-issue, The effected NPC:s are Yennefer, Vespula and various Novingradian ladies walking about. Yennefers neckseam issue affects only Yennefer and it is caused by Corvo Bianco couch fix introduced in this patch. The Vespula fix was a two way fix, there is an edited meshfile for Vespulas bust and another for Vespulas Vest. These both bust had different tone textures that their corresponding necks were.
     
    So this version REMOVES the Yennefer fixed mesh and Vespulas, both bust mesh and the vest mesh.
     
    This version is recommended for Community Patch - The Besserwisser as this reverts changes that ARE FIXED in Besserwisser's Patch.
     
    This is optimized for faster loading (texture.cache).The Skellige Gambeson should work as intended.
    All conflicting files have been removed, so no conflicts will arise!

    • These are are Griffin armors 4 unused wrongly placed files, placed in wrong directory structure, and were xbm-header files to begin with.
    • And Old Armor version had a typo in one of the wolf armor textures name, causing it not to load.
    • Crafting XML that has been updated for other issue, is now available in Besserwisser
    • Eye for Roach has been properly fixed with Caparison of Lament

     

    Huge thanks to chuckcash for this wonderful and essential patch.

  2. Slayersam93
    Slayersam93
    • member
    • 3 posts
    • 0 kudos
    can you fix this silver sword too? https://imgur.com/rUF2bcg
  3. KoalaNalle
    KoalaNalle
    • supporter
    • 406 posts
    • 24 kudos

    NEW THREAD OPENED

    1. ColinDuckworth
      ColinDuckworth
      • supporter
      • 32 posts
      • 0 kudos
      Would this version be compatible with FCR3 nitpickers version?
      Thanks
    2. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      Completely, use FCR3 compatibility file.
    3. ColinDuckworth
      ColinDuckworth
      • supporter
      • 32 posts
      • 0 kudos
      thanks bunches
    4. Hmarklee
      Hmarklee
      • member
      • 55 posts
      • 0 kudos
      Thank you!
    5. KenjiArtoria
      KenjiArtoria
      • premium
      • 22 posts
      • 2 kudos
      Game does not work after installing those two mods :/ (GOTY 1.31 - Steam)
    6. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      So you're having problems with besserwisser and one of this Nitpickers version.

      Please provide modlist you are now using, and have you used mod merger.

      But provide these in besserwissers posts.
    7. sanpats
      sanpats
      • member
      • 2 posts
      • 0 kudos
      Can you make a version with all fixes without tucked hair (except vanilla tucked hair)?
    8. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      No, but I'll consider making this (and other options provided) a toggleable via mod menu.
    9. ThatFeelIKnowIt
      ThatFeelIKnowIt
      • supporter
      • 1,214 posts
      • 1 kudos
      Would you be able to do the same for your other file that doesn't require Besserwisser's Patch?
    10. PhoeniX666G
      PhoeniX666G
      • supporter
      • 51 posts
      • 0 kudos
      If I use your edited version I have a weird loading screen in dialogues and the rock were Geralt sits while talking to Vesemir at the beginning of the game disappears. I tried removing your edited version and everything works fine.

      Thank you anyways, hope you can fix it!
    11. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      @PhoeniX666G that is the feared mod-limit case most likely. Try to merge some mods with mod merger.
    12. PhoeniX666G
      PhoeniX666G
      • supporter
      • 51 posts
      • 0 kudos
      Still the same problem after merging :/
    13. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      Try this. Use only the edited version of the Nitpickers patch and nothing else.

      The most easy way to do this is to rename your /mods/ folder to /disabled/ (or something else really) make a new mods folder and install the edited nitpickers there. (So no need to unmerge mods or run script merger this way)

      If you still have problems with the patch, the there's a bug somewhere. If everything works, the bug lies somewhere else.

      Please PM me after you've tested like I instructed
    14. MasterIksanun
      MasterIksanun
      • member
      • 91 posts
      • 0 kudos
      Hey! I was wondering, which version should I be choosing? Old Armors? No Armor? Third one?
    15. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      Is you want better quality [Witcher] armour, use Old quality -version. Blood and Wine introduced Dye system, that while making possible to change the witcher armour colour, made the quality of the textures slightly worse.

      No Armor changes is more "compatible" with other gear changes, as it does not include any. Be aware that Skellige Gambeson will revert to the green and not the white and blue checkerboard version as does the other. Kaer Morhen / Viper armour is undyable with this version just like in vanilla.

      Normal vesion is where all fixes are present. Witcher gear is dyable and Viper armour is fixed. This is the go-to-patch if you are a new player.
    16. MasterIksanun
      MasterIksanun
      • member
      • 91 posts
      • 0 kudos
      I see. Thank you!
    17. Brishon
      Brishon
      • member
      • 30 posts
      • 0 kudos
      Does the Lite version still have sword clipping?
    18. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      Yes it does have those, only armor changes are reverted.
    19. MasterIksanun
      MasterIksanun
      • member
      • 91 posts
      • 0 kudos
      I'm using the Regular NitpickersEdit version right now and I'm noticing that there still seems to be some blue lines on Viper armor. Is that intended?

      I did script merge FCR3 with this mod, could that have caused the issue possibly?
    20. bmnvhb3
      bmnvhb3
      • member
      • 44 posts
      • 0 kudos
      I used NitpickersOldArmorEdit and my already dyed viper armor returned to its default state and it cannot be dyed
      EDIT: Switched to NitpickersEdit to have the dyable version .Is there a way to have non-tucked hair on all equipment with this mod ?
    21. hulkspidey
      hulkspidey
      • member
      • 406 posts
      • 4 kudos
      I want to have the non-dyeable armors, so I use the "modNitpickersOldArmorsEdit" version. If I use that one, does it mean I don't need to use the "Old Quality Witcher Armours" mod (downloaded from https://www.nexusmods.com/witcher3/mods/1535/?) anymore as seeing that both mods seem serving the same purpose? But why the "Old Quality Witcher Armours" mod has larger file size than your "modNitpickersOldArmorsEdit"? Thank you in advance, I also use and endorse your "The Besserwisser's Patch" mod.
    22. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      @MasterIksanun Nitpickers might have bit of left over artifacts in the manually edited Viper Armor, if you don't care about dyes, you could use the Old Armor version, this shouldn't have these blue lines.

      @bmnvhb3 Yes as you figured out, Old Armor Version is non-dyable. There are no not-tucked-hair mods as far as I know. And with Nitpickers installed you are stuck with CHC's decision with the tucked hair for wolf armor.

      @hulkspidey The dedicated Old Armor Version is better (I think, I use it personally) than included in the Nitpickers patch. But as I am not the author of Nitpickers, I only provide this "skimmed" edition to be more compatible with my Besserwisser.
    23. bmnvhb3
      bmnvhb3
      • member
      • 44 posts
      • 0 kudos
      Ok thank you for the answer
    24. Kulharin
      Kulharin
      • member
      • 3,217 posts
      • 9 kudos
      Will this not work with w3ee?

      Upon installing / enabling. W3EE won't load. seemed to load fine with just besswiser patch but as soon as I add this my saved game wont load or the it hangs during loading after the new game movie. old armor version

      no where near mod limit.
    25. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      I'll test compatibility next week, there should not be any issues.
    26. Kulharin
      Kulharin
      • member
      • 3,217 posts
      • 9 kudos
      Merging DLC seems to have fixed it
    27. jake7578
      jake7578
      • member
      • 40 posts
      • 2 kudos
      I'm getting bunch of "Failed to load mip texture" error when merging this mod, Is this normal?
      I'm using modNitpickersEdit version
      Error Log Link
    28. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      You are propably mergong it with a mod that has overlapping textures, try to locate the conflicts. I just read that there is a method for it, but you have to read ModMerger instructions om how to do it.
    29. jake7578
      jake7578
      • member
      • 40 posts
      • 2 kudos
      I don't have any conflicts between mods.
      Merging this mod alone still gives me "Failed to load mip texture" error.
      Here is Full Log
    30. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      Indeed. The issue is fixed... These were some overleft files from the original Nitpickers release, that I forgot to delete from this version.

      So grab the file again from the google drive, and you wont get that error.
    31. Gibo23
      Gibo23
      • member
      • 180 posts
      • 1 kudos
      Hey, I am using your Nitpickers Edited Version for Besserwisser's Patch. Can you please tell me what should the load order be for this mod? And should it be placed before or after Besserwisser's Patch?
    32. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      Doesn't matter much, there's one over lapping file, so I would suggest Besserwisser on top.
  4. obnoxioustechy
    obnoxioustechy
    • member
    • 6 posts
    • 0 kudos
    can you do something about the back of the master-craft bear armor the back belt clips into the chain-mail.
  5. xSHOKERx
    xSHOKERx
    • member
    • 3 posts
    • 0 kudos
    How to proper merge Nitpickers Edited Version with other Viper set mods?
    1. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      Just make sure that the Nitpickers loads after the Viper armor. One can't merge mods really. And Mod Merger is obsolete anyways in these days.
    2. xSHOKERx
      xSHOKERx
      • member
      • 3 posts
      • 0 kudos
      Do i need to use Script Merger to order mod load?
    3. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      Nope, easiest is just to rename mods in windows. They load alphabetically.

      modAone
      modBtwo

      Always have the mod in front
    4. xSHOKERx
      xSHOKERx
      • member
      • 3 posts
      • 0 kudos
      thanks, mate!
  6. delorean102
    delorean102
    • member
    • 1 posts
    • 0 kudos
    Performance hit?
    1. AndyRad
      AndyRad
      • premium
      • 524 posts
      • 2 kudos
      None.
  7. LeMatt
    LeMatt
    • member
    • 64 posts
    • 0 kudos
    (redacted)
  8. Umbrasi
    Umbrasi
    • member
    • 4 posts
    • 0 kudos
    Wont fix the Blue line issues on Viper/Kaer morhen armors :( V1.32
    Any tips, anything i mightve missed?

    https://imgur.com/cvEBRBq
    1. LeMatt
      LeMatt
      • member
      • 64 posts
      • 0 kudos
      Caused by the recolor of the witcher armors they did, when they added armor dyes. You'll need to get a mod that replaces their textures with the original ones, which IMO look much better.
  9. Durkadurkabulabula
    Durkadurkabulabula
    • supporter
    • 263 posts
    • 7 kudos
    Giving this a go.
    1. Durkadurkabulabula
      Durkadurkabulabula
      • supporter
      • 263 posts
      • 7 kudos
      Update I have tested this and it creates a bug with dye on the ursine master crafted boots along with many others. I am 100% sure it is related to this mod as it was my only installed one after removing it the dye worked again. My only question is will this mod be improved in the future or is it just done?
    2. indla2000
      indla2000
      • member
      • 9 posts
      • 0 kudos
      I think.. you must check description .
      + Superior / Mastercrafted Ursine boots are no longer able to be dyed, as this reverts them to their old textures +
    3. DaddySnuffles
      DaddySnuffles
      • member
      • 124 posts
      • 1 kudos
      Don't you just love it when people don't read the mod description, but download it, and complain about some dumb s*** anyways? lol
    4. Durkadurkabulabula
      Durkadurkabulabula
      • supporter
      • 263 posts
      • 7 kudos
      So wanting correct color is dumb? Also I was not "complaining", just pointing something out. IDGAF if I missed it in the description the other poster pointed it out, but thanks for chiming in so here have some good boy points...
  10. Mazii
    Mazii
    • supporter
    • 34 posts
    • 0 kudos
    Hi, great mod! I've got two questions. Is it possible to release "Lite" version with sword changes? Also is there a way how to fix Geralt's beard clipping with Wolven armor? I mean through his collar. Sorry for my English :D.... Thank you very much :)
    1. KoalaNalle
      KoalaNalle
      • supporter
      • 406 posts
      • 24 kudos
      The mod is out of developement. So no to Lite version. You'll find the "fixed" wolf armor here on nexus.
Top