The Witcher 3

File information

Last updated

Original upload

Created by

marvelmaster

Uploaded by

marvelmaster

Virus scan

Safe to use

127 comments

  1. TheDeMolay
    TheDeMolay
    • member
    • 46 posts
    • 0 kudos
    Graphics option are fine. But what setting should I change so the faces (even Geralt's) aren't that too bright? It's like there's a flashlight in front of the faces.
    1. tnt83
      tnt83
      • member
      • 208 posts
      • 1 kudos
      Kinda late but you need disable fake character lighting
  2. AeroHD
    AeroHD
    • account closed
    • 734 posts
    • 82 kudos
    I wanted to extend my apologies the mod author, whose works I hosted on the 1.30 project update page. I have removed all works from the downloads area and transferred them to a dropbox mirror.

    This mod does not require an update (it is just an XML menu). I've repacked it to have just the menu at https://www.dropbox.com/sh/f53hcpgmz3nj6cb/AABPShv2ljfyTkBnPz6QPeo4a?dl=0 instead of including the Custom Localization Fix (which is what's causing you errors).
    1. FatSniper
      FatSniper
      • member
      • 365 posts
      • 3 kudos
      Thanks, @AeroHD. Great job!
    2. ilovetea69
      ilovetea69
      • member
      • 4 posts
      • 0 kudos
      is that an update?
    3. AeroHD
      AeroHD
      • account closed
      • 734 posts
      • 82 kudos
      This mod in particular doesn't necessarily need an "update" -- you need to delete the custom localization from it though. It's outdated and will cause you compile errors. Had a few people ask me to help with it so I just reuploaded his XML without the CLF included. If you also need CLF, that's in the dropbox too.
    4. ilovetea69
      ilovetea69
      • member
      • 4 posts
      • 0 kudos
      i have a 1.31 version, i' ve put the bin folder in the main game folder, but the mod doesnt appear, any ideas?
    5. AeroHD
      AeroHD
      • account closed
      • 734 posts
      • 82 kudos
      It's not a mod menu, this mod is changing rendering.xml -- check your video settings where you have Low to Ultra presets, the new options should be in there somewhere. You need Custom Localization Fix for the new options to show up right
    6. ilovetea69
      ilovetea69
      • member
      • 4 posts
      • 0 kudos
      i need a step-by-step guide on this, because nothing changed for me. I downloaded both files from dropbox, put the ugom file in bin, where the author told us to, same goes for CLF, my language is russian in-game.
    7. Alastre79
      Alastre79
      • member
      • 54 posts
      • 0 kudos
      It works for me but I had to install bot mods (from AeroHD link) customlocalizationfix and ultimate graphic option mod...
    8. AeroHD
      AeroHD
      • account closed
      • 734 posts
      • 82 kudos
      Unfortunately I can't help you much and I apologize, the only thing I can see from the source is that you need Custom Localization Fix installed properly. Other than that this is just a menu, it's not installing a mod so it absolutely should work. I didn't change any of his menu items.
    9. wickedsicklol
      wickedsicklol
      • member
      • 390 posts
      • 0 kudos
      Hey, thank you for this. Do you know if there's a place where each of the options are explained in detail?
    10. marvelmaster
      marvelmaster
      • member
      • 134 posts
      • 27 kudos
      at least you can get this

      http://www.geforce.com/whats-new/guides/the-witcher-3-wild-hunt-graphics-performance-and-tweaking-guide
    11. therealdealjoe
      therealdealjoe
      • member
      • 196 posts
      • 2 kudos
      Anyone still have this version that doesn't use custom localization fix? Thanks.
  3. AlanB01
    AlanB01
    • member
    • 1 posts
    • 0 kudos
    I need help installing the mod im new to modding and i still am really confused
    1. FictitiousFigurines
      FictitiousFigurines
      • premium
      • 3 posts
      • 0 kudos
      If you say specifically which part you're having issues with we can help more effectively. 
  4. sternman
    sternman
    • member
    • 25 posts
    • 0 kudos
    is this still working? v1.32, neither this or supreme graphics functions, the former used to wook on previous installations
  5. e5891
    e5891
    • member
    • 24 posts
    • 0 kudos
    It seems this mod has been abandoned completely... time to uninstall it!
  6. IcemanSR
    IcemanSR
    • member
    • 574 posts
    • 9 kudos
    Problem:
    TextureMemoryBudget in config max is set to 2000?
    If i edit and change to 4084 in game it gives me 4064??
  7. gerardfraser
    gerardfraser
    • member
    • 275 posts
    • 5 kudos
    Thanks for the mod ,it is old and still works great without any problems for me.Graphics options are fine.
  8. SithFaced
    SithFaced
    • member
    • 336 posts
    • 0 kudos
    turns out it's AMM horse mod causing ctd.
  9. SithFaced
    SithFaced
    • member
    • 336 posts
    • 0 kudos
    most of the mod works but the low/ medium/ high/ ultra panels are blank. also, the game crashes when I call my horse
  10. BadRunner
    BadRunner
    • member
    • 1 posts
    • 0 kudos
    Hi, thanks for the mod.

    Unfortunately the mod does not show up correctly in my grafiks option. There is a bit of space without any text, etc. which i can click and enter the advanced graphic options. The options itselfs are also bugged, they aren't named correctly...

    How can I fix this?

    Thanks <3
    1. Yzangard
      Yzangard
      • premium
      • 16 posts
      • 0 kudos
      I have the same issue, you can still use the "UsePlaceholdersForMissingStrings = true" in the locatization.ini file but text is then ugly (but at least you have a chance to understand what the slider is meant for).

      Of course the modLocalizationFix didn't actually fix anything, it even created troubles with my other mods but manageable...still there is no w3string file anywhere so I guess emptied menu options is normal.