0 of 0

File information

Last updated

Original upload

Created by

OsmosisWrench

Uploaded by

OsmosisWrench

Virus scan

Safe to use

507 comments

  1. OsmosisWrench
    OsmosisWrench
    • premium
    • 297 kudos
    Locked
    Sticky
    Now supports both .Net and SKSE Custom Skill Framework.

    Please read me.

    Getting Vicn's mods to work:
    You need to resave their config files as UTF-8. Follow these steps:
    Find the config file, it will be in the mod folder under NetScriptFramework\Plugins\CustomSkill.THE NAME OF THE MOD HERE.config.txt
    So if it's Vicn's Unarmoured, it's called CustomSkill.VicUnarmored.config.txt, etc etc.
    Open it with Notepad.

    Select File > Save As..
    ?
    In the bottom right hand corner, select the Encoding dropdown and change it from UTF-16 Little Endian to UTF-8.
  2. skinnyturtlelizard
    skinnyturtlelizard
    • member
    • 2 kudos
    Hello !

    First, thank you for your work ! Very grateful for what you modders do. Respect.

    Curently having this message show up multiple times in my console :
    JContainers.contentsOfDirectoryAtPath throws 'boost::filesystem::directory__iterator::construct: The system cannot find the path specified: "data/NetScriptFramework/Plugins/"
    Only shows up when this mode is installed. .NetScriptFramework is not in the requirements of either this mode or Custom Skill Framework. I'm on 1170 and SKSE 2.2.6.

    Any ideas as to why it is happening and if I should be concerned about it ?
  3. seancdaug
    seancdaug
    • premium
    • 28 kudos
    The recently-released Camping Plus Plus has its own perk tree, and it doesn't seem to be showing up in the menu, at least for me.
    1. Kedavix
      Kedavix
      • premium
      • 27 kudos
      That is because Camping Plus Plus was built on Custom Skills Framework v3.0, which Custom Skills Menu does not support.
  4. Schadrach42
    Schadrach42
    • premium
    • 0 kudos
    Is there a way to control the order skill trees appear in the custom skills menu?  For example, I'd like to put the Vigilant/Glenmoril ones beside each other, the LOTD ones together, that sort of thing.
  5. GGGDragonborn
    GGGDragonborn
    • member
    • 3 kudos
    Hello, can I translate your mod into another language, I will definitely write that you are the creator and that you have been approved. Thank you in advance!
  6. MussassuM
    MussassuM
    • member
    • 0 kudos
    My menu is not displayed correctly.  Skyrim AE version 1.6.1170, I also use the mods Untarnished UI 1.1.6 and Dear Diary Dark Mode - SkyUI Menus Replacer. Could you please tell me how to fix this error? Skyrim AE version 1.6.1170
    1. EucarioNGD
      EucarioNGD
      • member
      • 0 kudos
      i have exactly the same problem and the customs skills they are not appearing

      Edit: I installed the file manually and now the menu looks like it should Dear Diary DM
      but I still can't get the Custom Skills to appear, when I open the menu it stays blank
      I solved it by completely uninstalling CSF and CSM and reinstalling everything from 0...   I don't know what I did differently this time ahahah
  7. sashamavrine
    sashamavrine
    • member
    • 0 kudos
    This is supported by E.S.L.A - Elder scrolls leveling and attributes??
  8. ssefan1256
    ssefan1256
    • premium
    • 1 kudos
    Does this work with untarnished UI?
  9. Percivali
    Percivali
    • member
    • 2 kudos
    needs update for CSF 3
  10. BlazeXI
    BlazeXI
    • supporter
    • 6 kudos
    Custom Skill Menu Dear Diary Dark Mode Patch gets always redundant in vortex
  11. Zylo178
    Zylo178
    • member
    • 1 kudos
    The skill menu is not appearing for Elden Rim. I followed every instruction and spent hours tampering to resolve this situation; "Custom Skill Menu: no skill tree found closing menu"

    Help.
    1. CafeImp
      CafeImp
      • premium
      • 7 kudos
      I think he got rid of the skill menu dude
    2. Zylo178
      Zylo178
      • member
      • 1 kudos
      I just found it, he archived the skill menu to the "old files section", something with it not working with latest update; as of now, it works perfectly fine with me.