Skyrim Special Edition

File information

Last updated

Original upload

Created by

ArisGM

Uploaded by

ArisGM

Virus scan

Safe to use

Tags for this mod

131 comments

  1. ArisGM
    ArisGM
    • member
    • 519 posts
    • 23 kudos
    Locked
    Sticky
    Important advice

    Edit the following line in SkyrimPrefs.ini as follows

    [Display]
    bEnableImprovedSnow=0


    Don't use Skyrim Launcher Options to disable snow shaders as suggest some mod authors. Editing the preceding INI line is sufficient.
  2. Sauron462
    Sauron462
    • member
    • 178 posts
    • 3 kudos
    Does the main file include everything in the miscellaneous files released before it?
  3. RokHel
    RokHel
    • member
    • 51 posts
    • 0 kudos
    https://imgur.com/q34TM3U

    Not sure if this is like that in vanilla but I thought i'd post this right here..

    Coordinates :
    X 16500.166016, Y 68996.593750, Z -9231.541016
    Map:
    https://imgur.com/wZY2rqF
    1. ArisGM
      ArisGM
      • member
      • 519 posts
      • 23 kudos
      I don't have that issue on my end. You may have a mod that modify that landscape.
      Load your mods in SSEdit and look for mods editing this cell:
      HalloftheVigilantExterior01 [CELL:00008FCF] (in Tamriel "Skyrim" [WRLD:0000003C] at 4,16)
  4. Drake0713
    Drake0713
    • member
    • 1,035 posts
    • 27 kudos
    Does this already include:
    https://www.nexusmods.com/skyrimspecialedition/mods/15992
    https://www.nexusmods.com/skyrimspecialedition/mods/17066
    https://www.nexusmods.com/skyrimspecialedition/mods/5270
    https://www.nexusmods.com/skyrimspecialedition/mods/10624
    1. ArisGM
      ArisGM
      • member
      • 519 posts
      • 23 kudos
      How funny about the second link:
      The author is puzzled and some lines later he write:
      I tested vanilla, no plugins, and the seam is not there.
      how could he then claim that his mod fix something?
  5. Abbraaxus
    Abbraaxus
    • supporter
    • 303 posts
    • 7 kudos
    First, the important parts of this post – I notice in your ReadMes that it sometimes says “…fixes 100% of the problem rather than 50% like USSEP.” That’s great – my only question is, does that mean this overwrites and improves on USSEP, or that we don’t even need the unofficial patch with this?
    Does it mean that we should not install the fixes with that comment if we do keep USSEP?

    Also, re: the Sticky heading these Comments: Does disabling the snow shaders like that affect mods like
    Better Dynamic Snow, No snow under the roof, or texture replacers like Fluffy Snow? As a Canadian, it takes some doing for snow to look real to me and I use all three of those.
    So this is a big question for me...

    I must say, it is very difficult to discover, when installing this, when being required to choose between "Default" & "Compatible", the answer to the all-important question:"Compatible with what?"

    I had to go to the bottom of this comments page - but my comment is surely pushing it to page 2 now - just to find out that if we use USSEP (these days, almost every Skyrim SE player with at least one mod, has that mod, like it or not), or anything with Landscape or Water Edits - again, a huge range of commonly used mods - then we want "Compatible" and not "Default."

    So, basically, the Compatible is in fact now the Default since it is by far the most commonly needed. My question is this:
    Should it not say that somewhere?

    I do not mean this in any kind of a nasty way, a derogatory way - I really do appreciate your work - and it is fully and whole-heartedly endorsed.

    It is just that it is such an important thing, that little choice of which version to install, and it is not clearly explained anywhere - at least not anywhere easy to find. I not only found it only on the very bottom of the Comments (and nowhere else), but it was only from one more experienced person explaining to another with the same dilemma that was frustrating me until I too found that comment - it was from someone named GravitationalPull, responding to Uskirm, on March 21 of this year. I don't even know if it's actually correct - but it's all I have so I'll go with it.

    Basically I'm saying that your Description Page needs to be, er, just a bit more of a quality reflective of the stunning work which it describes.
    1. ArisGM
      ArisGM
      • member
      • 519 posts
      • 23 kudos
      The snow shader fix is advised by most of the modders and has no conflict with (BDS) Better Dynamic Snow mod.
      If you don't consider it you will see a lot of ugly things on snow shaders that BDS don't fix.
      As for the reason to keep independent default for this mod, they are severals:
      1) More modding diversity for users.
      2) Freedom to use mods and to get alternative solutions.
      3) Bethesda and CC are the only source valid for compatibility for mods creator and users.
    2. Abbraaxus
      Abbraaxus
      • supporter
      • 303 posts
      • 7 kudos
      Oh hey - not arguing the value of keeping them independent - just the names.
      It seems that the "Compatible" is, descriptively, more of a 'default', because more users are likely to need it.
      Which can be confusing.

      And also, that what they actually refer to at all is not clear - compatible or not compatible with what?
      Really, only the description - not your work itself. Not attall!

      And my one other question: Do the ones where the Readme says "Better than USSEP" actually conflict with it?
      I know that some do, but not sure about all. Again, this is only about clarity in the written information.
      Your work is much appreciated! I have gone ahead and installed, er, I think 23 of your plugins - any that did not mention USSEP in the Readme. But waiting to hear about that first before going forward with installs.

      I hear you on the snow shader.
      Done.
      Again, thanks for the amazing effort!

      BTW: I tested them all for safe "eslification" - all that weren't already espfe's, of course, which several were. They're all safe, and they all flagged cleanly and trouble-free.
      Only the "New Patch 24-03-20", needs to Compact FormID's before flagging (not converting) as esl. As that was my birthday, it was only appropriate that it stand out, and it certainly endeared me to your mod

      EDIT: I just happened to notice a comment a little way down that says that Markarth World Fixes isn't needed - that it is now included in the Main File. This is exactly the kind of thing I am referring to. This information should not need to be fished for. I really do not want to be annoying you with this stuff. But I do want to know what I need to know before installing so much, so many. If the info was up-front I would not need to bug you with this. That is what I am trying to say.

      Are there any other plugins, that are not "Old" plugins, but that are no longer needed with the Main File?
      Are there any plugins that conflict with USSEP that have not been specifically identified?

      Again, my deep and appreciative thanks!
    3. madpaddy
      madpaddy
      • premium
      • 6,499 posts
      • 81 kudos
      Wow, Abbraaxus you really have a gift of making a 2 or 3 sentence reply into a major literary work of art lol ;).
    4. Abbraaxus
      Abbraaxus
      • supporter
      • 303 posts
      • 7 kudos
      Mea Culpa - I can never use one word when ten will do...
    5. ArisGM
      ArisGM
      • member
      • 519 posts
      • 23 kudos
      Next time I package the new release I make sure there is separate compatible and easy to install version for most people but I keep my own line of development of this mod. This will be soon.
    6. Abbraaxus
      Abbraaxus
      • supporter
      • 303 posts
      • 7 kudos
      I'm sorry. I just want to know:
      1] Which plugins here conflict with USSEP?

      2] Which plugins here are no longer necessary because of updates, like Markath World Fixes?

      Just those 2 questions. Please?
  6. ArisGM
    ArisGM
    • member
    • 519 posts
    • 23 kudos
    First time ever in 8 years I play Dawnguard with quest stages superior to Beyond Death (DLC1VQ05). I was always stopping DG after completing that quest. You will find a lot of fixes I found when playing the new stages (He I didn't finish the main DLC quest yet).
    I have some objectives:
    - Investigate sneak aptitudes of Serana when she becomes full follower.
    - Get a nice Castle Volikhar and AI package for Valerica after the end of the quest.
    (I don't accept Dawnguard elements in that Castle because it is a vampire castle).
    1. ArisGM
      ArisGM
      • member
      • 519 posts
      • 23 kudos
      I'm now in the Forgotten Vale. Really really epic DLC, kudos to Bethesda for this.
      A lot of emptiness is left for modding here. Incidentally I didn't see much oddities in the Forgotten Vale.
  7. TrihuggerTiggz
    TrihuggerTiggz
    • premium
    • 234 posts
    • 0 kudos
    My brain is small - Is everything included in the main file or do I need to download all the other stuff too?
    1. GravitationalPull
      GravitationalPull
      • supporter
      • 993 posts
      • 12 kudos
      edit: nvm, wrong reply box
  8. ArisGM
    ArisGM
    • member
    • 519 posts
    • 23 kudos
    I'm happy to announce that I have fixed more than 20 issues in DLC1 DarkfallCave main area (the area where you find Gelebor). It took me more than 10 hours of work because the issues were subtle and needed optimized fixes while taking care to not move any vanilla block (the slight move of a block generate other wall issues).


    Update
    New optional plugin DLC1DarkfallCave01 Fixes added!
  9. GravitationalPull
    GravitationalPull
    • supporter
    • 993 posts
    • 12 kudos
    Think you made an oopsie and forgot to extract, RockCliff06Snow_PinefrostTowerExterior04_Fix.7z inside the update

    Edit: Didn't realize they were optional files in the 7z for ussep so i assumed you forgot to extract the 7z in "Preview Files" under the download. Sorry for the misunderstanding
    1. ArisGM
      ArisGM
      • member
      • 519 posts
      • 23 kudos
      I think so (that what I was suspected yesterday when inspecting the file) because in my game I'm using a new reference for the same rock while the version in the release is an adjustment of a USSEP rock which do the same job. That was unintentional overlook from me.

      Update.
      I just checked carefully in the CK. What I have done is correct.
  10. VesperXeni
    VesperXeni
    • member
    • 108 posts
    • 0 kudos
    I am confused. The downloads section says clearly that there is a "default" version and a "compatible" version for the main file, and that there is a similar main file that utilizes .esl format. But when I download either version, there's no "default" or "compatible" to choose from.

    Is the "default" the .esp version and the "compatible" is the .esl?Or am I missing something that's painfully obvious to everyone else? Please advise.
  11. GGUNIT
    GGUNIT
    • member
    • 142 posts
    • 1 kudos
    I've uploaded some if they need to be fixed, the one near solitude is simply north of Solitude lighthouse. I just noticed your mod has been updated so maybe some are fixed now. Really nice mod though, Bethesda should pay people like you for this. ;)
    1. ArisGM
      ArisGM
      • member
      • 519 posts
      • 23 kudos
      Thanks I will consider your screenshots. I have just seen them.