0 of 0

File information

Last updated

Original upload

Created by

xSHADOWMANx or Sumwunn at github

Uploaded by

xSHADOWMANx

Virus scan

Safe to use

1498 comments

  1. xSHADOWMANx
    xSHADOWMANx
    • member
    • 342 posts
    • 149 kudos
    Locked
    Sticky
    Not working for you?
    Make sure you've updated the mod.
    Make sure your installation matches the image here.
    Try excluding the dll loader and the achievements dll in your antivirus.
    Try using SKSE64 instead of my dll loader.
  2. Shiva182
    Shiva182
    • premium
    • 3,511 posts
    • 317 kudos
    Upload a version for the new Skyrim runtime and SKSE 2.0.8?
    1. novastark
      novastark
      • supporter
      • 663 posts
      • 9 kudos
      Shadowman said they designed this to be version independant on the mod page. Does the mod for sure need an update?
    2. NewRaven
      NewRaven
      • supporter
      • 347 posts
      • 17 kudos
      No it doesn't. Works fine with SKSE 2.08 and runtime 1.5.50
    3. funniscream
      funniscream
      • member
      • 31 posts
      • 1 kudos
      Can confirm it works with current .exe and SKSE, just reinstalled, played for a bit and got a few achievements
    4. chilliam00
      chilliam00
      • member
      • 12 posts
      • 0 kudos
      Do you mean I need to re-install the mod or do you mean install the new SKSE .exe files and loader?
    5. funniscream
      funniscream
      • member
      • 31 posts
      • 1 kudos
      Update your SKSE to the latest version for the latest .exe if you haven't already.
      After that I would just go into NMM, click reinstall
    6. Shiva182
      Shiva182
      • premium
      • 3,511 posts
      • 317 kudos
      It doesn't work for me, so I guess it's back to the dll loader
    7. ArtaiosGreybark
      ArtaiosGreybark
      • supporter
      • 726 posts
      • 15 kudos
      Works for me with everything updated and without the DLL Loader.
  3. OkinKun
    OkinKun
    • member
    • 65 posts
    • 2 kudos
    Is it possible to use someone elses DLL loader? Like this one: https://www.nexusmods.com/skyrimspecialedition/mods/10546/
    1. geobemis
      geobemis
      • member
      • 53 posts
      • 0 kudos
      Not in it's current state the dll would need the proper references to be loaded by it.
  4. Nakedtrespasser
    Nakedtrespasser
    • supporter
    • 2 posts
    • 0 kudos
    So im confused. Is this file bugged or the one from github?
    1. geobemis
      geobemis
      • member
      • 53 posts
      • 0 kudos
      The one here is latest version and is perfectly fine.
      But if you're referring to my previous reply to kfromtheeast that was for the Nexus Mod Manager.
  5. Taffer42
    Taffer42
    • member
    • 76 posts
    • 1 kudos
    I've been in and out of the game all day...this just suddenly stopped working for me. It's now giving me the "Achievements are disabled" message when I try to load a game using mods. It was working fine 2 hours ago. I haven't added any mods, removed any, made any .ini changes, nothing.

    Is this happening with anyone else, or is it just me?

    EDIT: Never mind, false alarm...somehow, one or more of my SKSE64 files was corrupted. Problem had nothing to do with this mod. Sorry about that.
  6. kfromtheeast
    kfromtheeast
    • member
    • 6 posts
    • 0 kudos
    As of today, NMM 0.65.2 is flat not installing it correctly for me - I kept thinking the mod itself wasn't working right, until I grew a brain and checked the install notes and the pic - none of the files were in the Skyrim SE folders that they needed to be in.
    1. geobemis
      geobemis
      • member
      • 53 posts
      • 0 kudos
      Do yourself a favor and get the latest release from here and don't use that buggy poo pile 65.2
      https://github.com/Nexus-Mods/Nexus-Mod-Manager/releases
    2. taltamir
      taltamir
      • member
      • 43 posts
      • 0 kudos
      Thank you, downloading the latest version from github fixed the problem. Really odd that the nexus itself holds an old and buggy version that doesn't work instead of latest version from gibhub
  7. ElRizzo
    ElRizzo
    • supporter
    • 1,025 posts
    • 25 kudos
    Okay just to be sure, when installing the new version, do I really need to install both the content of the "Plugins" AND the SKSE folder or just the SKSE folder if I'm using the script extender to load the mod? I'm asking because 1.0.1.0 only has the SKSE folder with one dll in it, so I'm not 100% certain if the new version now also needs the "Plugins" folder or if that is just for people using your dll loader instead of SKSE.
    1. TKHBMVP
      TKHBMVP
      • premium
      • 2,649 posts
      • 30 kudos
      I removed the installations before and installed the current version, and it works fine.
    2. xSHADOWMANx
      xSHADOWMANx
      • member
      • 342 posts
      • 149 kudos
      As of v1.0.1.1, the dll inside the SKSE folder is simply a loader that SKSE calls which then loads the actual mod that resides in Plugins.

      You can delete anything achievements related from the SKSE folder if you're not using SKSE.
      I would also uninstall v1.0.1.0 before upgrading to keep things clean.

      I hope this clears things up. :)
    3. ElRizzo
      ElRizzo
      • supporter
      • 1,025 posts
      • 25 kudos
      Yeah that cleared things up, thanks
    4. dabblerblue
      dabblerblue
      • member
      • 20 posts
      • 0 kudos
      Oh wow I'm happy I read this comment. I'd deleted the Plugins folder and am now putting it back.
    5. brianorselli
      brianorselli
      • member
      • 1 posts
      • 0 kudos
      Not working for me :(, i installed it with the nexus installer, but i don't get achievements. Help pls
    6. xSHADOWMANx
      xSHADOWMANx
      • member
      • 342 posts
      • 149 kudos
      You installed the dll loader manually? And not via NMM?

      Alternatively give SKSE64 a try.
    7. RavenofWar92
      RavenofWar92
      • member
      • 73 posts
      • 1 kudos
      I'm so thankful for this comment, I wasn't sure if I needed both either haha
  8. WinterandStars
    WinterandStars
    • member
    • 240 posts
    • 12 kudos
    Works fine with SKSE 2.0.8. Thank you :)
  9. darkalucard651
    darkalucard651
    • member
    • 1 posts
    • 0 kudos
    The mod still working, just needed install it manually, the thing that are not working its the NMM installer.
  10. Taffer42
    Taffer42
    • member
    • 76 posts
    • 1 kudos
    The current version of this mod seems to work just fine for me with the newest SKSE64 build, using Mod Organizer 2. I've tried it on a new game, and loading several saved games, and so far I have not gotten a warning about mods being installed and achievements being disabled.

    Now, I haven't actually tried to earn an achievement....but if you don't care about achievements and just want to disable the warning message like me, then this should work fine.
  11. foxsterben
    foxsterben
    • member
    • 4 posts
    • 0 kudos
    It does not work
    1. Shiva182
      Shiva182
      • premium
      • 3,511 posts
      • 317 kudos
      Skyrim just had an update, so this mod will need an update and SKSE also needs to update.
    2. foxsterben
      foxsterben
      • member
      • 4 posts
      • 0 kudos
      thanks
    3. SkyrimFantom
      SkyrimFantom
      • supporter
      • 2,963 posts
      • 74 kudos
      Yep, not working anymore.
    4. TKHBMVP
      TKHBMVP
      • premium
      • 2,649 posts
      • 30 kudos
      SKSE has been updated now, so wait and see for the plugins like this one.
      Always a good idea to keep a backup from last SkyrimSE file and skse64_1_5_xx.dll to fall back.
REPORT BUG
Top