File information

Last updated

Original upload

Created by

Ruse

Uploaded by

Rusey

Virus scan

Safe to use

90 comments

  1. Rusey
    Rusey
    • premium
    • 8,879 posts
    • 351 kudos
    Locked
    Sticky
    See something I missed?

    I'm open to suggestions of new areas that should be ashified.

    Also, a few items here and there were deliberately left clean to give the illusion they were recently placed. If you think I missed something/something looks out of place, post with a screenie and I'll take a look!

    IF YOU COME HERE TO REPORT CRASHES AND ...

    ... You have modified my files according to the Nordic Skyrim guide or some other guide that has you esl-ifying things ...

    just don't, unless you can reproduce it with my UNmodified files.
  2. toostruus
    toostruus
    • member
    • 1,144 posts
    • 59 kudos
    Hi

    Could this mod cause to sometimes the Northeren Maiden to disappear? When i go in console commands and click on that ship, Ashbound is the last mod it touches this ship.
    1. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      It never has for me. If you want to post your modlist in spoiler tags, I can see if I notice anything that looks off? Are you following any modding guides (see comments below yours, one was causing problems)?
    2. toostruus
      toostruus
      • member
      • 1,144 posts
      • 59 kudos
      I cleaned Ashbound and i havent noticed the problem to this day. It had 4 ITM's
    3. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      I haven't been playing Skyrim in quite some time, but there were no ITMs at the time of creation. =/
    4. toostruus
      toostruus
      • member
      • 1,144 posts
      • 59 kudos
      Strange...? I've re-downloaded Ashbound again to check for sure. But it really has 4 ITM's.

      Spoiler:  
      Show
    5. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      It's possible the newer xEdits catch things the old one didn't. Thanks for the report :)
    6. toostruus
      toostruus
      • member
      • 1,144 posts
      • 59 kudos
      You're welcome
  3. Ellexius
    Ellexius
    • member
    • 52 posts
    • 0 kudos
    Sorry if this is the wrong place to post. I can't seem to get this to work, the patches I mean.

    I'm following the Nordic Guide, and also followed the instructions on some recent comments here when NORDIC Guide didn't make much sense - but to no avail.
    The Patches "Better Tel Mithryn" and "Quaint Raven Rock" keep showing that both are Missing Masters. When I try to load all three (ashbound, tel, raven) in SSEedit, only "Ashbound.esp" loads in, but the patches are greyed out.
    I've already checked to make sure that all the plugins are enabled in MO. (There's only three, and they're all .esps that are flagged as .esl's. I've also un-installed and re-installed multiple times.

    What am I doing wrong??
    1. Conflit101
      Conflit101
      • member
      • 11 posts
      • 0 kudos
      Following the same mod guide. You will install those mods later in the guide, the mod guide just wants you to install them preemptively. They won't come into play until then and they shouldn't cause any issues until you download the mods they're made to patch.
    2. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      Nordic Skyrim guide has been causing false reports of an issue with my mod apparently, based on comments below. Based on that, I'm not particularly a fan.

      In general, you need to download the masters patches are meant to patch for those patches to be functional.
  4. Cyan7
    Cyan7
    • member
    • 107 posts
    • 2 kudos
    Is it possible to alter this mod to work for Majestic mountains instead of better dynamic ash, possibly by editing the two material objects?
    1. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      You could use xEdit to point to Majestic Mountains' shaders, assuming it has ash shaders, yes.
  5. brandaglington
    brandaglington
    • supporter
    • 155 posts
    • 0 kudos
    This is giving me CTDs with Raven Rock and Tel Mithryn (yes I'm using the patches)
    If I disable the patches it's apparently fine, so no clue what's going on here.

    I did notice the Raven Rock patch is for 1.3 and that mod is on 1.5
    not sure if that's it, and it doesn't explain Tel Mithryn crashing, but I figured I'd give you a heads up
    1. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      See my comment a few posts down about this. I include a screenshot where I load into Raven Rock just fine. I can't reproduce this issue. If you're using a pirated version of the game, I can't help and am frankly disinclined to do so anyway.

      What is your game version? You can also try posting your load order in spoiler tags.
    2. spuTum
      spuTum
      • premium
      • 82 posts
      • 1 kudos
      same for me....

      without patch it worked but the urns with the ash are static....not lootable..

      ..never mind :)
    3. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      Not sure what "same for me" means but if you can load in to notice not all urns are lootable I'm guessing it's not the crashing issue. :)

      And yes, some urns being un-lootable is a "known issue" as explained in the description.
    4. spuTum
      spuTum
      • premium
      • 82 posts
      • 1 kudos
      Quaint raven rock + ashbound + ashbound raven rock patch->ctd
      Quaint raven rock + ashboundNO ashbound raven rock patch -> no ctd
      :)


    5. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      -sigh- OK, thank you for the report. I will try to download the version from here (to make sure no corruption happened during the upload). What is your game version? Is it legit?
    6. 7StringSamurai
      7StringSamurai
      • premium
      • 275 posts
      • 15 kudos
      I was having this issue also, but as a result of my own error. If you are by chance following the Nordic Skyrim Guide, it's possible you made the same mistake I did when converting Ashbound esp to an esl.

      Over in the Nordic Skyrim thread, Sammy1204 told me " When doing Esplite-c you should load the plugin in question with all its patches to sse edit. Because the patches will automatically update their IDs as well. If you compact the plugin without its patches present then they will use old IDs and therefore could not 'refer' to the master correctly."

      I reinstalled Ashbound, the Quaint Raven Rock and Telmithryn patches. Loaded them all into xEdit, then cleaned, compacted and added ESL flag to Ashbound, when closing I saved all 3 pluggins. No ctd when traveling to Solstheim orTelmithryn (which was ctd'ing before also just didn't realize it because I didn;\'t initially try traveling there once I got Solstheim to load) Hope this helps. Cheers!

      Thank you Rusey for the great mod!

    7. RS2Quattro
      RS2Quattro
      • premium
      • 4 posts
      • 0 kudos
      I was also gettign CTD when following the Nordic Skyrim guide. It was also myself that compacting the form ID's of Ashbound without the patches present will cause this issue. Re-installed and compacted Ashbound again with the patches present made CTD = no more. This is an amazing mod and I had to have it!Very glad I figured it out.

      Thank you for such an amazing mod!
    8. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      OK, I super appreciate you coming here with details. This is really helpful :)

      That said, if people are reporting problems with a mod that they have themselves modified, without telling me that monkeyed with it ... well ...

      -flipdesk-

      No. That is not how you report "bugs" without giving very vital information to the mod author. This is common sense. (And to be extra clear, I'm not being cranky at 7String and RS2, you guys aren't holding back vital info and rather are making a solution known.)
  6. Drakonem
    Drakonem
    • member
    • 19 posts
    • 0 kudos
    Hi there,

    I love the mod! Unfortunately, I'm getting a weird bug where as I get closer the ash seems to fade away. If I get far away and the LOD kicks in, then buildings appear to be covered in it, which is what I want. But as soon as I get close, it fades away.
    1. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      I can't reproduce this problem, and I'm not sure what might be causing it. What Solstheim textures are you using? That's the only thing I can possibly think of, as the ash relies on your landscape textures and applies to objects according to those objects' normal maps.

      Anything besides Better Dynamic Ash in your load order that might affect ash directly? EDIT: Screenshots showing exactly what's happening would help, too :)
    2. Drakonem
      Drakonem
      • member
      • 19 posts
      • 0 kudos
      Here's an imgur.

      https://imgur.com/gallery/9BDbKqA

      I have an extensive and personal load order which I have been meticulously editing to get everything compatible. I use DynDOLOD which ships with its own lods.

      I checked xEdit and the BDA ash shader wins out over the other one I have (from majestic mountains.)

      I can provide other screens if needed. On the thatch rooves, for example, the ash is practically gone by the time I'm up close to it.
    3. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      Hmm.

      You didn't say what (if any) Solstheim texure packs you're using. I'm not saying they're the problem, I'm just trying to get a full picture. That definitely looks odd. I use DynDOLOD too, so that shouldn't be the issue.

      What about ENB? Do you use that? If so which one? Maybe posting your load order in spoiler tags (with textures, IE, not just .esps) might help,

      EDIT: Also, have you made any .ini edits?

      My screenshots were taken with Noble Skyrim + Y.A.L.O. landscape textures, overwriting, for the record.
    4. Drakonem
      Drakonem
      • member
      • 19 posts
      • 0 kudos
      Just put together my modwat.ch. Here's a link: https://modwat.ch/u/Drakonem/
      Note: anything after DynDOLOD.esp is not loaded because it has been merged. Also, some of the mods are esl flagged esps, so I am not exceeding the limit. I have done much manual patching aside from just doing a SmashPatch, etc.

      EDIT: perhaps it could be HD Lods Textures SE?

      EDIT2: generating LOD with only BDS, BDA, Ashbound, and DynDOLOD Resources SE enabled, the issue still arises, though only at Tel Mithryn...
    5. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      So here are a few quick and dirty screenshots of my game with my full modlist, including generated DynDOLOD, on a test character. I'm not seeing what I guess you're seeing.

      Again, if you can post screenshots showing the pop-in as soon as it happens, that will potentially help. I also get an error on your modwatch link.
  7. Rusey
    Rusey
    • premium
    • 8,879 posts
    • 351 kudos
    Have a patch done for Quaint Raven Rock, plus making most of my patches into esl-flagged .esps so they don't take load order slots unnecessarily. Might be a couple of days before I have time to upload, however!
    1. lokisenna
      lokisenna
      • member
      • 145 posts
      • 4 kudos
      Quick head's up - QRR updated today, less than 18 hours after your patch went live :P
    2. layton452
      layton452
      • supporter
      • 34 posts
      • 1 kudos
      Yep, unfortunately the updates to Quaint Raven Rock seem to have borked the patch you made. With the patch, I get CTDs any time I get close to Raven Rock :(
    3. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      I have been checking this patch against the latest releases of Quaint Raven Rock in xEdit every time there has been an update. There is nothing that needs to be updated on this end, and I load into Raven Rock fine with both Quaint Raven Rock and my current patch enabled. You have something else going on.

      I also just loaded into Raven Rock with the current version as one final test. As you can see, it works fine for me. Did you test for crashes without my patch?
  8. Alkohol
    Alkohol
    • supporter
    • 581 posts
    • 10 kudos
    Uh-oh, I was just about to grab this until I saw it requires Better Dynamic Ash, which, alas, has BDS as a hard requirement. BDS messes up snow in JK's Windhelm.
    I just removed Windhelm edits from BDS altogether. Just so I can use this :)
    1. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      The first version of this I offered a vanilla ash option. I can look into doing that again if there's interest :)

      (Also, a secret: The original Better Dynamic Ash had BDS as a hard requirement, so I left it intact. You can "clean masters" in xEdit and it will remove that as it seems to have been put there simply as a courtesy.)
    2. Alkohol
      Alkohol
      • supporter
      • 581 posts
      • 10 kudos
      Gotcha, thanks!
  9. danexuslurker
    danexuslurker
    • supporter
    • 858 posts
    • 48 kudos
    This is wonderful for immersion, and very well done. Thank you!
    1. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      You're welcome! I was always sad that so few people seem to really enjoy Solstheim the way I do (or Dawnguard, for that matter!). Glad to see another fan :D
  10. blo0d1k
    blo0d1k
    • member
    • 580 posts
    • 13 kudos
    can you upload please the regular version of the patch for Quaint Raven Rock Patch, because many use NMM?
    1. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      No, update your NMM so it will recognize esl-flagged esps :)
    2. Spongeman131
      Spongeman131
      • supporter
      • 847 posts
      • 19 kudos
      The community releases for NMM on GitHub have not fixed the sorting issues with ESLs, despite being listed on the patch notes. ESLs are loaded alongside ESMs instead of ESPs.

      Is there an additional release after April 25th that addresses ESLs that you are using Rusey? If so, I cannot see it on the Github page.
    3. lokisenna
      lokisenna
      • member
      • 145 posts
      • 4 kudos
      Even if NMM still doesn't support them correctly, your worst case scenario is removing the flag yourself with xEdit. It takes approximately 10-30 seconds, depending on how fast your xEdit loads.
    4. blo0d1k
      blo0d1k
      • member
      • 580 posts
      • 13 kudos
      Rusey - I have the latest version NMM (0.65.10), and it is not sorted with esl.
      lokisenna - if it were that simple. I deleted the ess flag in the SSEEDIT, but he refused to save it.

      Edit: I took the flag off, well, after that, NMM is still not sorted
    5. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      @Spongeman: I don't use NMM at all, I use MO2. There is a guide in a spoiler at the bottom in the description of kryptopyr's patch hub you can reference if you insist on sticking with NMM. I don't recommend staying with outdated and largely unsupported mod managers, however.

      @blo0d1k If you removed the flag and still can't sort files, then the flag clearly wasn't the problem. :)
    6. blo0d1k
      blo0d1k
      • member
      • 580 posts
      • 13 kudos
      oh well, if I uninstall this esp, I can sort again. So the problem is in the patch)
      however it does not matter, I turn again to MO2 =)
    7. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      You won't regret it imo :) That said did you actually save the esp after removing the flag in xEdit?
    8. blo0d1k
      blo0d1k
      • member
      • 580 posts
      • 13 kudos
      I hope, what i will not regret. because for a long time I had a sad experience with mo2 =( and yes i saved esp after delete els flag, otherwise sseedit does not close =)
    9. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      Then logically the flag is definitely not the problem -- you have something else preventing you from sorting correctly. That's the only explanation, and swapping to MO2 probably isn't necessary if you figure out what the actual cause is.
  11. novastark
    novastark
    • supporter
    • 988 posts
    • 17 kudos
    There is a small conflict with Realistic Water 2, if I'm understanding SSEEdit correctly. Looks like RW2 and this both replace an object somewhere.
    1. Rusey
      Rusey
      • premium
      • 8,879 posts
      • 351 kudos
      Correct. I believe RW2 edits those rowboats to make them bob ... I edit them to add ash. In general I always recommend putting Ashbound high in your load order and letting other mods take precedence. Your rowboats will just look like they've just docked/been freshly cleaned if you load RW2 after :)

      Also, a couple of tiny updates. If you're already using, might want to grab. No major fixes but a couple of OCD ones :P
    2. novastark
      novastark
      • supporter
      • 988 posts
      • 17 kudos
      Ok, makes sense. Thanks for the response. I'll keep Ashbound high up.
Top