5424 comments

  1. mnikjom
    mnikjom
    • premium
    • 1,535 posts
    • 480 kudos
    Locked
    Sticky

    NORDIC SKYRIM GUIDE - DISCORD

    1*TTOJz35-lJmjWGj59786GA.png

  2. nordic0cold
    nordic0cold
    • supporter
    • 1,448 posts
    • 107 kudos
    Locked
    Sticky
    Over a 1000 endorsements! Thank you so much to all that have! Also a big shout out to Mnikjom, who's been working on the guide for the last few months. He's added some great aspects to it, such as patches, and the Discord channel. I went from working part time at the most to doing 60 hour work weeks, and the free time I have wouldn't touch the sides with the amount of time a project like this needs, so if it wasn't for him, this would just be an out of date guide by now.

    I'm really pleased to see the Skyrim modding scene is still so active, with so many great mods still coming out. I spent a bit of time modding Fallout 4, but now I'm back on sky, and loving it as much as ever. It was fun following the guide, with Mnikjoms changes.

    Again, sorry for not replying to posts for a long time, and thank you to anyone who has left compliments. Hopefully I will become more involved again soon. It's been the busiest time at my work, but what's classed as the peak period is coming to an end.
  3. mnikjom
    mnikjom
    • premium
    • 1,535 posts
    • 480 kudos
    Locked
    Sticky
    PDF version of the previous guide version in #files channel on Discord
  4. padamphet
    padamphet
    • supporter
    • 48 posts
    • 0 kudos
    Hi. An easy question about SSEEdit. In the guide we add it as an executable in MO. But there is 2 exe in the app = SSEEdit and SSEEdit64, wich one is correct ? Because in the pics you show it is D:/Skyrim modding /tools/SSEEdit3.2.1/SSEEdit and not SSEEdit64. But I think SSEEdit64 is the correct one. Anyone can help ?
    1. Helidoc
      Helidoc
      • premium
      • 128 posts
      • 6 kudos
      SSEEdit, the 64bit version gets used if you have out of memory issues when running the former. Least thats been my understanding.
    2. padamphet
      padamphet
      • supporter
      • 48 posts
      • 0 kudos
      ok thanks. In fact I have tried it and there is a popup saying exactly what you tell me. So I have return to 32 bit one. THX BTW :)
  5. Olorin77
    Olorin77
    • premium
    • 38 posts
    • 0 kudos
    Pretty frustrated at the moment with trying to follow this guide. I was fairly early in the modding process, working on the "USER INTERFACE AND CORE MODS" section, when my game became unplayable. Nordic0cold, I don't see any explanation in this section about other mods that are necessary to install some of the 17 SKSE Plugins in this section, specifically that Quick Loot RE requires ".NET Script Framework", which in turn requires "DLL Plugin Loader". Maybe part of the problem is I'm trying to follow your guide when the NORDIC guide still specifically says game version 1.5.62 and SKSE version 2.0.12, but Skyrim was already at 1.5.73 and SKSE just caught up at 2.0.15 by the time I started trying to mod my game, and many of the mods are still catching up.

    My game was working, but the SKSE version of my game quite working once I installed DLL Plugin Loader, and still is broken even after I made my best guess about uninstalling that mod.

    I was really excited to start playing Skyrim SE again and I'm amazed at the depth of your modding guide, just frustrated at being "stuck" in a broken state at the moment. If you can, as you update your guide to game version 1.5.73 and SKSE 2.0.15, can you include specific instructions about those other two items that are necessary for your other SKSE Plugins (e.g. ".Net Script Framework" and "DLL Plugin Loader")? I realize that may take a little while since authors are still working on updating their mods for this last game update.

    Thanks for your guide and if you read my previous version of this post, which was a lot grumpier, please ignore it.
    1. j7armcaf0n97
      j7armcaf0n97
      • supporter
      • 5 posts
      • 1 kudos
      There is a guide on Nexus: Guide - How to rollback your skyrim after update - Unbreak your prefered skse mods. I suggest including the core. It also explains how to avoid future updates.

      I would suggest rolling back and installing the SKSE plugin mods for that version. For some mods, you will need to get them from the 'Old Files' section. Most Authors include older mod versions, and they list the SKSE version. "DLL Plugin Loader" should be covered by "SSE Engine Fixes". I do not use "Quick Loot RE", but you should check the comments for some info. The Description page states that ".NET Script Framework" is optional, and it does not specify if a specific SKSE version is required.

      Until all my 'must have' mods have been updated to the latest SKSE, I do not allow SSE to update. It is getting better, but some mods have been abandoned at a previous SKSE version, and without the source code, there is no way to update. I am not following the guide, strictly, but I have a heavily modded setup. Since I am using MO2, I keep a few profiles for testing. One is a minimum. Another is my personal Core mods, and another is a duplicate setup.

      You should disregard anything you already know, but it may be useful to somebody else.

      Hope this helps.
    2. Olorin77
      Olorin77
      • premium
      • 38 posts
      • 0 kudos
      I appreciate your reply very much. I'll read that and see if that might make the most sense for now. I did already set the game not to update, but I must have done so just after this latest version was released.
  6. SanBarto77
    SanBarto77
    • premium
    • 6 posts
    • 0 kudos
    Hi everyone,

    this guide looks fantastic, but every time near the end of this Guide my build gets unstable….

    Right now its always crashing/CTD when approaching or using a carriage to Markarth….

    Unfortunately during my testing sessions Ive never visiting Markrath before :(

    Edit: Problem solved

  7. ArdanS
    ArdanS
    • premium
    • 100 posts
    • 1 kudos
    Hey all. Anyone else getting a CTD when talking to Beatrice from Interesting NPCs? She is found next to the Dwemer ruins where Sorine Jurard from the Dawnguard DLC can be found. Im using the packed BSA from the discord Server.

    Edit: Figured it out... It's a mod conflict... Yeah, I know...

    The thing is, I couldn't figure out what was messing with Interesting NPCs, because I could not find a conflict in SSEEdit.
    It turns out it was an SKSE Plugin, 'To Your Face - Sensible NPC commenting SSE'. Its not compatible with the current SKSE and Skyrim update. Would get crashes when near NPCs and while talking to NPCs.
  8. scobolo
    scobolo
    • premium
    • 42 posts
    • 0 kudos
    zEdit Section completely removed? Isn't it necessary anymore or just too complicate for most users? Also Solitude Hd und Riften Hd from luxor removed. Anything wrong with that? By the way a lot of green (Y) are removed from many mods. I have the feeling the guide is changing drastic every week :(

    Yesterday it was a complete different guide!!! In preparation section the autor says that this guide will take time and patience but the changes here are faster then my time and patience.
    1. darkphoenixff4
      darkphoenixff4
      • premium
      • 123 posts
      • 3 kudos
      Same question here; what happened to the zEdit and Nordic Megapatch/Bashed Patch sections? The Wyre Bash section even still references it, but it's just not there anymore... And I doubt it's supposed to be gone, considering KYE still kinda requires it. I'm assuming you're trying to come up with a better way of figuring out which mods should and should not be active for it, since it's a bit of a pain using ESL's?
    2. johnnyA955x
      johnnyA955x
      • supporter
      • 8 posts
      • 0 kudos
      there are instructions on the Know Your Enemy mod page for generating the zedit patches if you where looking for them now that they are out of the guide, I have used them, I also used the mod list from the zedit section from the previous version of the guide (which are in a pdf in the files section of the discord) when I made my KYE patches .... J
    3. SuperiorJelly
      SuperiorJelly
      • premium
      • 17 posts
      • 0 kudos
      The guide is dead. Download the pdf and go on Discord to get the files you need and finish using that.
    4. darkphoenixff4
      darkphoenixff4
      • premium
      • 123 posts
      • 3 kudos
      Yeah, I know all that. To be honest, I was trying to find a way to get xEdit to tell me which mods should be active for which zEdit patches to prevent missing anything; it'd be much easier to handle zEdit patches that way. But with my current modlist, if I include everything that touches armor, NPC's, creatures, weapons, etc., I'm probably going to end up over 255 again anyway.

      And Mator continues to insist that ESL's are "doing it wrong" and he won't update any of his tools to handle them... It sucks, because doing mod merges requires a lot more understanding of what is in mods and how they need to be merged to work correctly.
  9. Inspar195
    Inspar195
    • premium
    • 16 posts
    • 0 kudos
    Fantastic guide so far, but I'm at the weather section and once I install the Obsidian Weathers/True Storms Merge patch, I get this effect: https://www.youtube.com/watch?v=gZrYKB9u3_8

    Anyone know what the issue is?

    I removed the above merge and it goes away. True storms or obsidian weathers by itself work fine. I even tried installing mythical weathers and all the required patches and I still get it. It only occurs when raining.
  10. avalanchegeniex
    avalanchegeniex
    • premium
    • 4 posts
    • 0 kudos
    Nordic, Mnikjom, fantastic guide all around.

    However, I"m running into a few issues, and I'm not sure where, or how to fix.

    I'm loading around 400 mods from your guide (staying under the 255 esp limit though). I'm loading 2 mods (Rich Merchants, Ish's Souls to Perks) that aren't in your guide, though I'm quite certain they aren't the problem, as I didn't have them loaded my 1st two runs. I followed your guide to a "T". Load order should be correct as you've suggested. I even double checked the readme you guys uploaded.

    First issue was hard freeze (required ctrl/alt/del restart) while riding Frost in a forest. This messed up everything, and somehow moved my MO2 profiles to a different folder??

    Reinstalled all original mods, and started over. Was riding Emfy horse near Ivarstead. Jumped off to grab a bee hive, and the animation happened, but then I was controlling the horse. Fast travel wasn't fixing it, so I fast travelled into a city (where my horse wouldn't follow) and that fixed it.......and corrupted all of my saves.

    Start over, another fresh reinstall. Did a few quests, tried not to even look at horses, got to Ustengrav from main quest line......saves corrupt.

    I"m not sure where to go from here. The only other thing worth mentioning is I was getting the brownface bug on some people. Also worth mentioning: I didn't use ANY oldrim mods, or any wyre/bashing. I cleaned some masters where necessary, and ran waterflow where necessary. Didn't use any LOD programs. I tried to keep it all basic.

    Any ideas?

    i7 8700k
    2080TI
    16gb ram

    Should have more than enough to run anything....
    1. Sammy1204
      Sammy1204
      • member
      • 469 posts
      • 10 kudos
      It would be more helpfull if you wrote after which section of the guide this started to happen. If you tested your game after each section this should be easier to point.

      Black face bug means you probably haven't installed something from the NPC section or from the core mods.

      Well not doing zEdit, Mator and Wrye will leave you with unbalanced game. Not only from play-side but basically mods will fight each other. These steps are necessary for the mods to play nice with each other.

      Just a curiosity what is your las two digit mod index in right pane in MO2?
    2. avalanchegeniex
      avalanchegeniex
      • premium
      • 4 posts
      • 0 kudos
      Sammy,

      I thought zEdit, Mator and Wrye were really only needed on the mods they were mentioned on? I tried to keep it simple as that portion (and the oldrim stuff) just seemed to complicated for me to really grasp.

      My last mod index is BF.

      As for when they started happening? At the end. I tested at the end of each section, fast travelled a bit, got into a fight or two, made sure I went to areas with both npc's and greenery. In all 3 cases, the crash/save corruption happened 6+ hours in. :(
    3. Sammy1204
      Sammy1204
      • member
      • 469 posts
      • 10 kudos
      Yes, they are needed. There is pretty big list of mods that should be enabled in the zEdit section. Are you saying you have none of them installed and therefore you don't need zEdit?

      Also do I understand correctly that you haven't installed any of the oldrim mods? Not even CCOR which is core?

      BF means you have 192 plugins that count against the 255 limit. Thats pretty good coming out of 400 as you mentioned. (I thought your issue could be related to too many mods installed bur that's not it.)

      Hmm, do you have SSE Engine Fixes installed?
    4. avalanchegeniex
      avalanchegeniex
      • premium
      • 4 posts
      • 0 kudos
      I honestly breezed past the zEdit section as I didn't think it applied. I guess I misunderstood what that was, as I thought it's primary purpose was to cut down on the number of esp's I had, which as you counted, wasn't a big deal. Could that step be causing the corrupt save you think?

      2: I'm not using any oldrim mods. I know CCOR was "core", but I just avoided anything that needed it to function as I didn't want to get mixed up in the oldrim stuff, AND I didn't really like the CCOR mod in the first place...just not my cup of tea.

      3: SSE Engine Fixes....I do have installed.
    5. avalanchegeniex
      avalanchegeniex
      • premium
      • 4 posts
      • 0 kudos
      Ok, I've got zEdit installed, and running in MO2, but I don't know what I'm supposed to do with it, and there's no good tutorials on what it's purpose is?
  11. dimdo90
    dimdo90
    • premium
    • 8 posts
    • 1 kudos
    Again - Great tutorial and works fine now. After I accidentally switched profile and everything got mixed up I am back on track again.
    But now one Question: Is there any mod in this guide, that puts away your headgear when you sheath weapons? Because that is happening to me. It is really irritating and not very immersive - running in the cold, after a hard fight? No helmet required anymore. sure, put it away and die from freezing.

    I could not figure it out myself. Besides sneak tools, a mod that adds crossbows and jewelry limitter I strictly followed your guide and, already mentioned, had to sort left and right panel again. It seems that there is an Plugin that does that..if it would help I can upload my loadorder.txt

    Glad if someone could help out!

    Keep your good work going! Awesome work.
    1. johnnyA955x
      johnnyA955x
      • supporter
      • 8 posts
      • 0 kudos
      this might help you, Dynamic Equipment Manager (no15) in the UI interface and Core mods was doing that in my game, I also found it inconvenient when using survival mods to have to always put back on my headgear after sheathing my weapons.
    2. dimdo90
      dimdo90
      • premium
      • 8 posts
      • 1 kudos
      Awesome - thank you! That fixed it
  12. dohlbrak
    dohlbrak
    • premium
    • 91 posts
    • 1 kudos
    Did you move Know your Enemy? I was looking for load order and I can't find it anywhere...

    If it's removed, are there problems with it?
  13. accretia00
    accretia00
    • member
    • 195 posts
    • 0 kudos
    for waterflow fix
    i have the latest sseedit, i apply the script in a mod and then i do the apply filter the right column doesn't have watr option to tick but the middle column has the option to tick it https://imgur.com/a/cNkgqFj i tick it from the middle column and i apply the filter and when i go to worldspace/block/sub block it looks like this https://imgur.com/a/sVyiFKZ is this fine?
Top