Not all mods listed here are available for all platforms. MCM (Mod Configuration Menu) requires SkyUI. Before using a compatibility patch, make sure it supports the latest version of both mods to avoid issues.

Known compatibility list

Releases:

  • Skyrim VR: The VR Perk Extender is required to prevent a crash when zooming into a perk tree with more than 18 perks. Note that Skyrim VR versions before 1.3.64.0 are bugged and may crash the game when buffs or shock spells are applied multiple times, including but not limited to vanilla buffs and shock spells such as Oakflesh and Sparks. This is not an issue with this mod and the fix consists of installing the update. Also, Skyrim VR is missing some animation related features, so "on attack" perks such as Massacre and some crafting related perks will not work.

Creations:
  • Arcane Accessories: Compatible. Note that Arcane Accessories is significantly more powerful than vanilla, so you may want to restrain yourself in terms of Destruction perks.
  • Survival Mode: There is a bug in Survival Mode where the Peckish debuff grants +70% attack speed instead of the expected -30% if you have any other source of bonus attack speed. This affects the vanilla perks Quick Shot and Dual Flurry as well as their Ordinator counterparts Quick Shot and Ravage. Should Survival Mode receive a bugfix or the Unofficial Patch or another source fix the issue, the fixes will apply to Ordinator as well as vanilla.

Mods:
  • ASIS: Compatible. Add _Proc and _OrdASISExclude to the [PerkExclusionsContains] list in the ASIS Automatic Perks INI and ORD_ to the [SpellExclusionsStartsWith] list in the ASIS Automatic Spells INI.
  • Andromeda - Unique Standing Stones of Skyrim: Compatible.
  • Apocalypse - Magic of Skyrim: Compatibility patch available on the Apocalypse page (classic/SSE). If you downloaded Apocalypse from the Steam Workshop, use the compatibility patch on the Workshop instead (classic).
  • Armor Disguises: Third party compatibility patch available (classic).
  • Ars Metallica: Compatible.
  • Aurora - Standing Stones of Skyrim: Compatible.
  • Beyond Skyrim - Bruma: Third party compatibility patch available (SSE). While Ordinator's features such as Thief's Eye are compatible out of the box, Bruma modifies a single perk, causing a conflict that is fixed by this patch.
  • Brawl Bugs Patch: Not compatible. The Brawl Bugs Patch is outdated and does not fix all instances where a brawl is erroneously interrupted. Ordinator comes with the more effective Modern Brawl Bug Fix, so the Brawl Bugs Patch is no longer necessary and can be uninstalled.
  • Campfire: Compatible. According to the Campfire site, Campfire comes with an outdated fix for the "Brawl Bug", while Ordinator comes with the more effective Modern Brawl Bug Fix. Load Ordinator below Campfire to prevent potential issues when participating in brawls.
  • Colorful Magic: Compatible. The only Colorful Magic spell that does not benefit from all perks is Thunder Storm.
  • Combat Evolved: Compatible. If you use the optional Thief Skills Rebalance plugin, load the Thief Skills Rebalance below Combat Evolved.
  • Complete Alchemy and Cooking Overhaul (CACO): Some assembly required. Both mods modify the Alchemy skill tree and the mod that is lowest in the load order takes priority, so you will need to make a choice. An optional patch that merges both trees into one can be found on its own page (classic).
  • Complete Crafting Overhaul Remade (CCOR): Mostly compatible. Load it above Ordinator because it modifies a few perks. This should have little impact on the functionality of CCOR.
  • Deadly Combat: Compatible. Optional compatibility patch available on the Deadly Combat page (classic/SSE). This patch changes a few perks to match Deadly Combat's design. See the article on the Deadly Combat page for details.
  • Dwemertech - Magic of the Dwarves: Compatible.
  • Elemental Destruction Magic: Third party compatibility patch available (classic/SSE).
  • Enhanced Blood Textures: Compatible. Enhanced Blood Textures comes with an outdated fix for the "Brawl Bug", while Ordinator comes with the more effective Modern Brawl Bug Fix. Load Ordinator below Enhanced Blood Textures.
  • Forgotten Magic Redone: Compatible. Many spells added by Forgotten Magic Redone are not designed to make use of most Destruction perks. This is not a bug, but a design decision on the part of its author.
  • Hunterborn: Compatible. Disabling animations in Hunterborn has the side effect of disabling Ordinator animations such as the Perform animation, breaking those perks.
  • Immersive NPCs in the Dark: Compatible. Immersive NPCs in the Dark comes with an outdated fix for the "Brawl Bug", while Ordinator comes with the more effective Modern Brawl Bug Fix. Load Ordinator below Immersive NPCs in the Dark.
  • Imperious - Races of Skyrim: Compatible.
  • Lost Grimoire: Compatible.
  • Moonlight Tales: Compatible.
  • Morrowloot Ultimate: Compatibility patch available on the Morrowloot Ultimate page (classic). No compatibility patch is required for SSE because the conflicting features are no longer part of Morrowloot Ultimate for SSE.
  • Multiple Enchantments: Third party compatibility patch available (SSE).
  • Open Cities: Some assembly required. The Thief's Eye perk will not work because you are technically not entering a city. To fix this, open the console and type set ORD_Pic_ThiefsEye_Global_DisableCityWorldspaceOnly to 1. Do not do this if you are not using Open Cities.
  • Perkus Maximus (PerMa): Not compatible. Both mods overhaul the same perk trees.
  • Phenderix Magic Evolved: Compatible. Load Ordinator below Phenderix Magic Evolved. Some conjuration spells in Phenderix Magic Evolved lack keywords and are therefore unaffected by most summoning perks. This is not a compatibility issue, but either a design choice or a bug in Phenderix Magic Evolved.
  • Phenderix Magic World: Compatible. Load Ordinator below Phenderix Magic World.
  • Realistic AI Detection: Compatible.
  • Reanimate Disintegration Fix: Compatible.
  • Requiem: Not compatible. Both mods overhaul the same perk trees.
  • Scoped Bows: Compatible. Do not use the Eagle Eye Tweak because Ordinator does not have an Eagle Eye perk.
  • Simple Magic Overhaul (SMO): Third party compatibility patch available (classic). Load Simple Magic Overhaul above Ordinator because it modifies several perks.
  • Skyrim Alchemy Fixed: Compatibility patch available on the Skyrim Alchemy Fixed page (SSE).
  • Skyrim Community Uncapper (Elys' Uncapper): Compatible. You may want to use this third party settings file (classic).
  • Skyrim Redone (SkyRe): The main Perks module of SkyRe is not compatible because it overhauls the same perk trees. The standalone modules such as Races and Standing Stones are compatible.
  • Smilodon - Combat of Skyrim: Compatible. Taking the Ordinator perk Timed Block automatically turns off timed blocking in Smilodon, so manually disabling timed blocking in Smilodon is not necessary.
  • Sneak Tools: Compatible.
  • Spectraverse - Magic of the Magna-Ge: Compatible.
  • Stealth Skills Rebalanced: Partially compatible. Stealth Skills Rebalanced modifies several perks and therefore conflicts with Ordinator. You can however use the "Basic" version of Stealth Skills Rebalanced and load Ordinator below Stealth Skills Rebalanced, enabling Stealth Skills Rebalanced to modify stealth related game settings to make sneaking more realistic while allowing Ordinator to override its perk changes.
  • Summermyst - Enchantments of Skyrim: Compatible.
  • Thunderchild - Epic Shouts and Immersion: Compatible.
  • Undeath: Mostly compatible. Load Ordinator below Undeath. The problem is that Undeath makes several changes to vanilla conjured minions and as a result many conjuration perks will not work correctly. This is out of my control and it is unclear to me why Undeath is doing this.
  • Weapon and Armor Fixes Redone (WAFR): Third party compatibility patch available (classic). The author of the compatibility patch opted to hide it, claiming that "if you play as usual, you won't even notice the patch is missing".
  • Weapon Parry Standalone: Compatible. Weapon Parry Standalone comes with an outdated fix for the "Brawl Bug", while Ordinator comes with the more effective Modern Brawl Bug Fix. Load Ordinator below Weapon Parry Standalone.
  • Wildcat - Combat of Skyrim: Compatible. Taking the Ordinator perk Timed Block automatically turns off timed blocking in Wildcat, so manually disabling timed blocking in Wildcat is not necessary.
  • Wintermyst - Enchantments of Skyrim: Compatible.

Compatibility with other mods

  • Ordinator is compatible with mods that overhaul combat mechanics.
  • Ordinator is compatible with mods that add weapons and armor. 
  • Ordinator is compatible with mods that add new NPCs.
  • Ordinator comes with a Thief Skills Rebalance plugin that changes many game settings related to thief skills. This will overlap with most thief overhauls and many combat overhauls, and the mod that is loaded lowest takes precedence.
  • Mods that modify the vanilla smithing perks (Elven Smithing, etc), their associated crafting recipes and/or crafting requirements will take effect regardless of load order. For instance, a mod that prevents you from crafting Dwarven items until you complete a quest will do so even if loaded above Ordinator. Consult the description of your smithing mods to learn more about their features.
  • All mods that modify the same skills or perk trees will conflict with each other. If the other mod only modifies a few perks that are not essential to its functioning, load it above Ordinator so Ordinator has precedence.
  • The perks to upgrade crafting furniture (Advanced Lab, Advanced Workshop, Arcane Nexus) may not work correctly with non-standard crafting furniture in some player home mods. Crafting furniture that lacks the necessary keywords cannot be upgraded, and crafting furniture with a custom model may result in floating objects (open the console, select the objects and type disable to fix this).
  • A small number of spell packs may need a compatibility patch in order to support Destruction dual casting perks. See above under "Known compatibility list".

Article information

Added on

Edited on

Written by

EnaiSiaion
REPORT BUG
Top