File information

Last updated

Original upload

Created by

DServant

Uploaded by

DServant

Virus scan

Safe to use

381 comments

  1. DServant
    DServant
    • supporter
    • 680 posts
    • 227 kudos
    Locked
    Sticky
    After a few years away, I've returned to the nexus!

    My inbox was full of messages regarding porting my mods to SSE. The overwhelming majority of those messages were for AGO. I'm glad to hear that you all like the mod. I have also received a few messages about the bugs in some of my mods. I realize your concerns, and that's something I'll be working on.

    As a blanket response to everyone who's asking if they can port my mods to SSE, I will release the ports myself in due time. I will be fixing several issues in my mods and I'd like to hold back the ports until the critical fixes are in.
  2. DServant
    DServant
    • supporter
    • 680 posts
    • 227 kudos
    Locked
    Sticky
    There's a problem with horse's tail being loaded into the game world after you initially load a cell. So if you exit a city and your horse is outside, there's no problem. If you encounter a horse while moving across Skyrim, the tail will flail around. For now I'm adding the animations and meshes as seperate downloads so you can avoid this hdt problem.
  3. adrmelandri
    adrmelandri
    • member
    • 8 posts
    • 0 kudos
    Is disabling horse followers on Convenient Horses MCM menu the only way to fix the tail and invisible horse? It kinda disturbed me really especially when my follower's horse is invisible. I've tried to install Horse Revamped - Animations but the horse model doesn't change, it bothers me also because I hate the vanilla's model.
    1. kratosgodkiller
      kratosgodkiller
      • member
      • 1 posts
      • 0 kudos
      did you fix it? I'm also having that problem too :/
  4. Sazie
    Sazie
    • member
    • 67 posts
    • 1 kudos
    This doesn't seem to be working for me anymore, not fully anyway. Only some of the animation works but the other half is vanilla. Odd since it's never done that to me before.
    1. R0NlN
      R0NlN
      • supporter
      • 962 posts
      • 19 kudos
      Might be a mod conflict? Have you added any mods since the time it used to work?
    2. Sazie
      Sazie
      • member
      • 67 posts
      • 1 kudos
      I'll see if I can find whats causing it, I'm pretty sure it's a mod conflict somewhere.

      Weird thing is, it doesn't show any conflict in vortex, so I'll have to check with TES5Edit. Maybe it's just not showing so easily.
    3. Sazie
      Sazie
      • member
      • 67 posts
      • 1 kudos
      Nope, no conflicts. All it shows in TES5Edit is that for some reason, the some of the movement was set back to default settings for vanilla. I think I might have to test a fresh game and see what's causing it.
    4. R0NlN
      R0NlN
      • supporter
      • 962 posts
      • 19 kudos
      Do you sort your load order with LOOT?
    5. Sazie
      Sazie
      • member
      • 67 posts
      • 1 kudos
      Yep, I did but I guess I got a mod doing something and LOOT doesn't know what it is. Cause LOOT doesn't say there is a conflict, I could just redo my mod list anyway as some of my mods are kinda old and not all I want to keep anymore. I prefer having my immersive mods and this mod, so I'm going back to what I had before and update only a small few I'm keeping.
  5. SammySahm
    SammySahm
    • premium
    • 261 posts
    • 4 kudos
    I use Immersive horses, but I seriously can't live without the beautiful horse animations from this mod. Awaiting the SE port with bated breath!
  6. shahzebktk
    shahzebktk
    • member
    • 6 posts
    • 0 kudos
    i ported it to sse for myself but animations do not works, it freezes horses completely ... anyone help? i am new.
  7. bakarbak
    bakarbak
    • member
    • 44 posts
    • 0 kudos
    plz port to SE, i used to play this mode and now without it it's not good anymore riding horses
  8. SwordWielderHellmouth
    SwordWielderHellmouth
    • member
    • 45 posts
    • 0 kudos
    So would the HDT element of the mod work with custom horse mods like Aeonbarr, or just the animations. Any help or advice would be appreciated thanks.
  9. TheWWG19
    TheWWG19
    • member
    • 14 posts
    • 0 kudos
    I love this mod to death! I just wish it'd work with the textures provided by IH. No matter what I do the eye is always screwed up, everything else is perfectly fine. When I try to enable hale textures, however, the mane texture is on the body and the body textures are on the tail. I'd rather broken eyes over a whole broken horse though, so I just use the primitive textures with the broken eyes. If anyone knows a fix that'd be great! ^^
  10. AkiaWalker
    AkiaWalker
    • member
    • 20 posts
    • 0 kudos
    Wow this mod is essential!
    It is so subtle I almost didn't notice it, until I switched back to vanilla and was shocked by its ridiculous animations. I don't know how I got though Skyrim all this time without this mod. I am glad there is an animations only option too, because I do like the sturdy horses.

    Thank you!
    Endorsing x1000
    1. R0NlN
      R0NlN
      • supporter
      • 962 posts
      • 19 kudos
      Endorsing x1000


      I've told you a million times, don't exaggerate!
  11. hamadx55
    hamadx55
    • member
    • 12 posts
    • 0 kudos
    Is it works with ( swift steeds ) ? ... we need this mod in special edition ^^
  12. MyFilippo94
    MyFilippo94
    • member
    • 33 posts
    • 0 kudos
    Great mod, I'm using the animations with Immersive Horses and work really well.
    Now I'm trying to get the mesh to work, but I'm having issues. I started a new playthrough recently, so I have only Whiterun and Solitude horses to check the situation, and it's... strange.
    Cart horses' mesh (still vanilla, untouched by IH) is replaced by this one, HDT works aswell. At the stables the named horses - Queen Alfsigr and Helena - works, both texture and mesh (didn't check if the body was the one from this mod but I guess not since they aren't bugged, specially Helena that is totally not vanilla somehow).
    Instead, the breeds modified by IH are bugged. The body should be the HDT one, but the texture is totally wrong. For example, the fjord horse is yellowish with the texture in the wrong place: mane and tail textures on the body and the eye texture on the top of the tail. No trace of the hide.
    I tried changing the load order, the priority in the left panel (who override who), changing the nif of IH; nothing worked, the result is the same every attempt. I read that it's possible to create a patch with TESVEdit but I don't know how, if someone can explain me. I'm going to run it anyway to see if there's something I can do.

    Horse mods that I have installed are:
    -Immersive Horses
    -Horse Renewal (running anim)
    -Horse Revamped
    -Aeonbarr
    -Foals of Skyrim (vanilla version, so no horses are touched)
    -Improved Horse Steps Sound
    -Hale Horse Retexture
Top