4586 comments

  1. dDefinder1
    dDefinder1
    • member
    • 1,464 posts
    • 530 kudos
    Locked
    Sticky
    Please read the FAQ that is on the description page of this mod first if you are going to post an issue.
  2. arcturianconfederation
    arcturianconfederation
    • member
    • 181 posts
    • 0 kudos
    EDITED
    1. arcturianconfederation
      arcturianconfederation
      • member
      • 181 posts
      • 0 kudos
      DONT INSTALL THIS MOD!!! Im sorry my man but I detected this mod causes the game to freeze and/or crash, I dont play with that many mods and I test 1 by 1, my load order is incredibly studied to work fine and my game HAD BEEN working fine untill I got to "level 22 (and installed this)" (before that not a single crash or infinite loading screen) installed this and then for the first time i got an issue in my game which was "frozen screen" every time vampires would spawn and attack (I realized there was a DB-dawnguard-esp this mod brings), lucky for me what I did to fix this was "uninstall the mod" load latest save game (in a cell where there is no blood) then saved the game, quit to desktop open "save tool" clean my save from the orphan scripts of this mod, loaded again, and got rid of the issue...

      MORE SO after I did this my FPS changed from 30-35 to 45-55, that is INSANE considering fauna overhaul basic version caused me to loose only 2 Fps (which is a mod that claims to take up to like 10 FPS) and my computer is far from being great.

      For obvious reasons there is no doubt in my mind that this mod is very problematic.

      DO NOT INSTALL THIS
    2. lefttounge
      lefttounge
      • supporter
      • 4,172 posts
      • 75 kudos
      This IS an evil mod, isn't it?
      It makes HORRIBLE things happen, almost like when that dude messed with Steven Segal in that one movie. And everybody got beat up terribly 'cept him. That's what this mod does to modders.
    3. arcturianconfederation
      arcturianconfederation
      • member
      • 181 posts
      • 0 kudos
      Just so you all know my game kept having issues (I did the stop quest console and everything) only way to fix this was to go back to a save before mod was installed, problem is now I have to redo a whole bunch of quests because them quests were done before vampires spawn and attack (meaning before i could detect the mod was problematic)....

      I understand Nexus is not responsible for what mod authors do but In my humble opinion mods that are a certified "will harm your game" should be removed from nexus, much like them skyrimpref.ini tweak mods, civil war overhaul, etc... otherwise it just feels like a tremendous negligence, anyways not trying to be a butthurt nor disrespect a mod author Im sure this people spend months making awesome mods to keep skyrim alive and they have my respect just for that whether the mod is stable or not but I have lost so many hours trying to fix this that I am exhausted so I just wanted to share the experience out here and warn others about it.
    4. Deepstrike101
      Deepstrike101
      • member
      • 9 posts
      • 0 kudos
      I managed to uninstall EBT halfway through a playthrough with no lasting side effects; there is no need to revert to an earlier save. You need to wait until there are no EBT textures on your character, then follow the un-installation instructions. If you follow proper procedures, you will have no remaining damage to your save-game.

      That being said, I am sad that I had to uninstall EBT. The script load was just too much for my modded Skyrim to handle. I wish the mod author could find a better way to implement this mod, though since I don't know if that is possible within Skyrim's engine constraints, I won't blame the mod author.

      That being said, many members of the community have found EBT to consistently CTD and cause heavy performance penalties, so it would be nice if a warning was posted to the top of the mod.
    5. antoca
      antoca
      • member
      • 24 posts
      • 0 kudos
      If you experience issues after installing this mod, that doesn't mean that this mod causes the issue. Probably this mod is incompatible with one of mods you already had.
    6. Ezanoz1z
      Ezanoz1z
      • member
      • 7 posts
      • 0 kudos
      I already knew... manyyy crash.
    7. ShawnDriscoll
      ShawnDriscoll
      • member
      • 6,554 posts
      • 59 kudos
      I'm 5 years too late knowing about this. Thanks for alerting us.

      Seriously, next time start your post with "I'm a noob who broke his Skyrim and blamed all the things."
    8. Zyloto
      Zyloto
      • member
      • 2 posts
      • 0 kudos
      I love you
  3. Padmarashka
    Padmarashka
    • member
    • 183 posts
    • 1 kudos
    Did you manage to solve the Dawnguard goblet and jar issue in castle Volkihar or not? Those goblets look horrible with this mod, nothing realistic.
  4. lyrker
    lyrker
    • supporter
    • 27 posts
    • 1 kudos
    I've been using EBT on an super-heavily modded game for a few years now. It causes some strain on the GPU because I also use all kinds of HD textured plants and stuff. They're all to blame for the noisy card but I've had no CTDs. My secret? I have it installed when I start a new game and I don't have any mods installed that conflict with it or affect blood in any way.

    I always start new games with Live Another Life and I go through the console at the main menu to open saved games through the 'coc qasmoke' chamber. I don't know if this last step does anything or not but I heard it's the safest way to go if you have a heavily modded game.
  5. Light617
    Light617
    • member
    • 1 posts
    • 0 kudos
    I have a problem, i dont configure this mod en SkyUI- McD Help plis...
  6. Linkan42
    Linkan42
    • member
    • 1 posts
    • 0 kudos
    I'm unable to launch the game with this mod installed. Launcher pops up and I click play but nothing happens after that.
    Am I doing something wrong with the installation options?

    Any ideas on how to fix this? I'm on Special Edition.
  7. Snakee1
    Snakee1
    • member
    • 99 posts
    • 1 kudos
    Hi dDefinder1

    - I have problem with this mod when i install i get some wird blood texture and doesnt look like blood, i was used this mod before but this is first time happend , do you know what´s problem ?
    1. Mitchesota
      Mitchesota
      • member
      • 1 posts
      • 0 kudos
      I am having the same issue! When I attack someone/thing red blood sprays, but the enemy is covered with a purple square. This is super weird I've had no problems with this mod for years, now all of the sudden it doesn't work. :(
    2. wallacemre61
      wallacemre61
      • member
      • 180 posts
      • 0 kudos
      May be a bash issue
    3. Snakee1
      Snakee1
      • member
      • 99 posts
      • 1 kudos
      Yeah i think that in first and i was reinstall and all go on new with only this mod and the problem is same, i dont know what´s happening the mod is broke
  8. Pillock
    Pillock
    • supporter
    • 69 posts
    • 1 kudos
    Is there a way of turning off the player only wounds, decals like in 3.5c? I'm enjoying all the enhanced blood features, I just don't want to look like I bathed in the stuff after a fight. It's been a while but I was sure there used to be references to turn the personal decal setting to zero if an ENB was being used.
  9. DragonSoup107
    DragonSoup107
    • member
    • 2 posts
    • 0 kudos
    BLOOD FOR THE BLOODGOD!!!
  10. CounterNerd
    CounterNerd
    • member
    • 208 posts
    • 0 kudos
    I couldn't find my issue posted about recently so here goes; I only have the Dawnguard DLC. I don't have the Dragonborn DLC. Do I install the Dawnguard-Dragonborn compatibility patch, or not? LOOT says that if I don't get it, it requires the Dawnguard compatibility patch (which doesn't exist). And if I do get the patch, it says that it requires the Dragonborn.esm.

    The descrption in the installer says, and I quote; "awnguard + Dragonborn patch to adjust bleeding for the newly added creatures. If you don't have only one of the DLCs you can run the game without any of the patches." The second sentence is written in grammatically incorrect English. What does "If you do not have only one of the DLCs you can run the game without any of the patches" mean? This is nearly a double negative. I translate it, in my head, as "If you only have one of the DLCs you can run the game without any of the patches". Am I correct, or incorrect -- do I need the patch OR NOT?

    If I am, I highly suggest you correct this grammatical error in the installer for clarity.
    1. jackcolliss
      jackcolliss
      • member
      • 73 posts
      • 0 kudos
      No you don't need the patch if you have one of the DLCs
    2. ZatroolMG
      ZatroolMG
      • member
      • 3 posts
      • 0 kudos
      Finally, someone asked about it! I have always wondered what he meant by that.. Well, I think you're right, it is probably "If you only have one of the DLCs you can run the game without any of the patches" ^^
  11. nicouou
    nicouou
    • member
    • 6 posts
    • 0 kudos
    I'm having some texture flicker on the Glass Battleaxe when there's blood on it. I use just the core files, btw
REPORT BUG
Top