0 of 0

File information

Last updated

Original upload

Created by

AndrealphusVIII

Uploaded by

AndrealphusVIII

Virus scan

Safe to use

About this mod

This is a very simple mod in which I made spells require a perk in order to be used.

Requirements
Permissions and credits
Changelogs
Features

This is a mod which increases the difficulty of spellcasting. It isn't for everyone, as it will makes playing a caster a lot less convenient.

This mod also requires SKSE, without it, it won't work.

This mod will prevent you from using any spell, from which you don't have the corresponding perk and/or level.

Novice Spells of school x require the Novice perk in that school and level 1 in that school.
Apprentice Spells of school x require the Apprentice perk in that school and level 25 in that school.
Adept Spells of school x require the Adept perk in that school and level 40 in that school.
Expert Spells of school x require the Expert perk in that school and level 65 in that school.
Master Spells of school x require the Master perk in that school and level 90 in that school.

Getting the perk is 1 thing. You will also need to keep your schools of magic above a certain levels. So if you get a debuff (from whatever the
source) which lowers the level of a school of magic below a certain value, you will still be unable to cast that spell.

For instance, if you want to cast Fireball, which is an Adept level Destruction spell, you will need:
1. the Destruction Adept perk
2. level 40 in Destruction.
Even when you have the Adept Destruction perk, if for some reason, your Destruction level gets below level 40 (debuffs), you will still be unable to cast Fireball.

I also rescaled the level requirements for each perk to reflect the spell requirements:

- Apprentice: level 20 -> 25
- Adept: level 50 -> 40
- Expert: level 75 -> 65
- Master: level 100 -> 90

Different versions

This mod comes with seperate versions for:

- Vanilla
- Ordinator
- SkyRe
- PerMa
- Requiem
- Path of Sorcery

Each version has its perks slightly adjusted for compatibility.

Console commands to make things easier


You will also start the game without Flames and Healing. But you can add them back via console commands if you want:

Flames -> player.addspell 00012fcd
Healing -> player.addspell 00012fcc


If you want to have Novice Spells unaffected you can use this console command:

set ANDR_IgnoreNoviceSpells to 1

If you change your mind, you reverse this by using:

set ANDR_IgnoreNoviceSpells to0


Known bugs

- The spell won't unequip in the spell menu itself, but will unequip after you leave the menu.
- You will get a double message when you try to equip a spell which is used in both hands (e.g.: Bane of the Undead), but don't have the requirements.

Credits

steelfeathers - for his great work on Path of Sorcery - Magic Perk Overhaul
wormple12, sabri and egocarib - For helping me out and giving me advice.
pointed86 - For inspiring me to make this mod.
T3nd0 - For his amazing work on SkyRe and the upcoming Perkus Maximus.
ogerboss - For his amazing work on Requiem.
Enaisaion - For his amazing work on Ordinator
Gopher - For his great tutorials and inspiring me to mod and make mods.
Bethesda - For making this awesome game and the ability to mod.
The whole modding community - For making the game even more awesome! <3

F.A.Q:

Q: Will you make a version without feature x?
A: No, but feel free to try it yourself. (See permissions)

Permissions

I give everyone permission to distribute/edit/improve/expand the ESP, as long as you:

- Give me credit.
- Link back to my mod.
- Allow to distribute/edit/improve/expand your mod the same way as I do.

About SSE and bethesda.net:

You are free to port to bethesda.net, as long as you:

- Give me credit.
- Link back to my mod.
- Allow to distribute/edit/improve/expand your mod the same way as I do.
- Accept it's your own responsibility if it doesn't work on bethesda.net or any console and don't expect any support from my part.
REPORT BUG
Top