570 comments

  1. MayheM7
    MayheM7
    • member
    • 368 posts
    • 27 kudos
    Locked
    Sticky
    I have put ENB 3.14 on the site, as Boris has removed it from his.

    The only difference between version 3.14 and 3.15 is that version 3.15 has a significantly lower quality Depth of Field.
    I strongly recommend using version 3.14. (http://www.skyrim-beautification-project.com/mods/enb/)
  2. manaroth25m
    manaroth25m
    • member
    • 29 posts
    • 0 kudos
    Is "Sassy Teen Girls CBBE 2.1" built into "Sassy Teen Girls CBBE Loose Files And 2k Replacer"? I'm asking because they are both listed on the mods list page at SBP and "Sassy Teen Girls CBBE 2.1" has been taken down off nexusmods.
    1. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      Added to the missing files section. :)
  3. manaroth25m
    manaroth25m
    • member
    • 29 posts
    • 0 kudos
    "XP32 Maximum Skeleton Extended - XPMSE" v3.90

    v3.90 removed they have v3.0 modders resource, v3.94 , v4.30, and v4.31.
    1. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      The guide has been updated. :)
  4. TheReaper695
    TheReaper695
    • member
    • 5 posts
    • 0 kudos
    I have followed the SBP, step by step twice now, and after getting everything to my liking my game is very laggy, 30 FPS and never at 60, I have no clue why, I manually cleaned every mod, I also installed some extra mods for stability and it still is laggy. I know it isn't memory since it never reaches more than 16 GB at full load. 32GB of RAM is plenty, I recently installed a 970 a couple months ago and it works well on everything so far. Maybe this is an exception? Also my CPU cannot be the problem since its doing its job fine, no questions on it. Any advice?
    1. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      It's mostly dependent on video memory. I made the guide on a GTX1070 8GB. Try to remove/disable some of the red listed mods, at least then you know if it's your system that has a bottleneck, or if nothing changes, something else might be wrong.
  5. manaroth25m
    manaroth25m
    • member
    • 29 posts
    • 0 kudos
    Tweaks load order lists

    "Guard Dialogue Overhaul.esp
    Relationship Dialogue Overhaul.esp
    RDO - USLEEP Patch.esp
    RDO - AFT v1.66 Patch.esp"

    Their mods were not on the install list and even if they were added i'm at 255 active plugins as i installed everything currently in the mods list plus 1 mod option from the mods in the current list that i wanted. i missed 3 unchecked mods and removed my one personal choice mod addon but now im at my 255 limit and need at least one more mod to skip Helgen. dragon shout keeps ctding me.
    1. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      Sorry, I forgot to remove them.
      I was playing around with the Dialogue Overhaul mods while making the 3.14 update, but I decided to remove them after I did the final testing.
      If you used all my merge mods, your load-order should be at 247 with every single mod installed. ..If you have added extras and need more space in the load-order, you can try merging similar mods together yourself. You don't need the creation kit, you can use this simple tool (https://www.nexusmods.com/skyrim/mods/69905)
      *Just beware, if there is ANY kind of error in a mod, the result of the merge won't work. It's ultra sensitive.
    2. manaroth25m
      manaroth25m
      • member
      • 29 posts
      • 0 kudos
      ok i only installed the mods on the mod list and im at 255 active plugins. i found 5 SMIM esp's i unchecked them as the load order shows SMIM esp's here in orange but doesnt say names, or how many, or to even uncheck. im just assuming cause orange is the same color for the other unchecked patches meaning the needed file is disabled. also only one SMIM esp is orange. that puts me at 250. i think u said i should be at 247 but i did a side by side count going down one after finding the same mod on each side. i show your load order has the same mods as mine making you 250 also. SMIM esps r SMIM-ShackRoofFixes.esp, SMIM-ShackRoofFixesDragonborn.esp, SMIM-FurnitureChestSnowFix.esp, SMIM-DungeonsCliffsIceSkirts.esp, and SMIM-FarmhouseFlickeringFix.esp. i tried really hard on this one went slow and read every line and only used setting on images.
    3. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      You are right, It's 250. ..Mine currently says 247 because I have "Death Mountain", "Death Mountain 2" and "Populated Cities Towns Villages Legendary Edition" disabled. ..As I'm playing from my laptop at the moment.
  6. manaroth25m
    manaroth25m
    • member
    • 29 posts
    • 0 kudos
    " GK Mage Followers (LINK)
    Install: "GK Mage Followers Ver.1.0""

    They only have 2.0 and 1.9 versions on their nexus.
    1. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      The mod had been updated.
      I just corrected the guide and made a new 2k texture mod for v2.0. It's already uploaded to the site.
    2. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      Shoot!! I just noticed that GK-Orcs has been updated as well zzzzz ..Back to Photoshop
    3. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      GK Orc Followers has been changed to 1.1 now, and I made a new 2K texture mod this version as well.
  7. alialalel
    alialalel
    • member
    • 7 posts
    • 0 kudos
    Hello everyone, I'am having a crash in quest the jagged crown with error info Xaudio2_6.dll is corrupted,anyone please help i tried everthing and never worked.
    1. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      It's a DirectX issue. Make sure that you not only install the latest DirectX, but also the DX9 files. (They are not built-in on Win10, for whatever weird reason)
      Install ALL these:
      Visual C++ Redistributable Packages
      DirectX
      DirectX 9.0c
      .NET Framework
      XNA Framework Redistributable
      And then your graphics drivers

      That should take care of the problem
  8. manaroth25m
    manaroth25m
    • member
    • 29 posts
    • 0 kudos
    "Realistic Transparent Glass Armors Weapons v3"

    After i get so far in to the mod install list i get an NMM error about this mod. Mod loading error "Error loading the following mods: D:\Games\Nexus Mod Manager\Skyrim\Mods\Realistic Transparent Glass AandW v2-0 - UNP female - vanilla male - no more invisible through water-33602-2-0.7z" I have tried reinstalling the mod. I have tried uninstalling the mod and then installing the mod, that just caused 2 errors for the same mod to show up. I tryed uninstalling NNM then installing NMM error stayed. Finally i uninstalled everything NMM, skyrim, tes5edit, and tesvesse. When i reinstalled skyrim, NMM, tes5edit, tesvesse, and the mods to and including "Realistic Transparent Glass Armors Weapons v3" closed and reopend NMM no error. Then i closed before installing "Interesting NPCs" by mistake closing non needed open windows and the error was back.I don't know if it is because i had to rename the "Realistic Transparent Glass AandW v2-0 - UNP female - vanilla male - no more invisible through water-33602-2-0.7z" mod to "Realistic Transparent Glass AandW v2-0 - UNP female - vanilla male.7z" cause NMM was telling me the name was to long to download and install, if another mod in you list is overwriting something in the mod that is breaking it, or if it is some issue with NMM and this mod. Any help would be great i would hate to reinstall skyrim and the mod manager again. I don't know the cause but i know uninstalling the mod you still get the error and reinstalling the mod gives you two of the same error, and uninstalling and reinstalling Mod Manager even if you choose to to clear the NMM files the error stays. I am assuming what removed the error was the fact i went in to app data,docs, and install location for NMM and deleted all the files there when i wiped for a clean install of everything.
    1. manaroth25m
      manaroth25m
      • member
      • 29 posts
      • 0 kudos
      O.K. after i upgraded to NMM 0.65.5 i restored my back up of "Mods Archive" and "Installed Mod Files". I learned 2 things. 1st NMM doesn't store downloaded mods in mods\downloads folder where they should be but, in the base mods folder. The 2nd and the reason for my issue was the mod name was too long so NMM had an error loading it. I shortened the name so NMM would install the mod but, it seems at some point a copy of the mod with it's full name got added to the base mod folder in NMM. The shortened name version of the same mod was also there. All i had to do to fix the issue was delete the copy of the mod with the too long name and keep the shortened name version.
    2. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      Glad you figured it out. :)
  9. manaroth25m
    manaroth25m
    • member
    • 29 posts
    • 0 kudos
    Merta Black Rose Armor UUNP - CBBE (LINK) *Not lore-friendly
    Install 1 "B. Merta Black Rose Armor 2K UNP"

    The files seem to be posted wrong "B. Merta Black Rose Armor 2K UNP" downloads as "D. Merta Black Rose Armor 4K-66967-1-0" so i'm having trouble finding the right file.
    1. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      Don't mind the file name. The author just did a tiny mistake. The file is the correct one, even though it says "D" after downloading it.
  10. manaroth25m
    manaroth25m
    • member
    • 29 posts
    • 0 kudos
    "Kitt - Follower HDT UUNP (LINK)
    Install 1: "Kitt 2k - 1k"
    Install 2: "Kitt 1.1""

    Has been removed by mod author.
    1. manaroth25m
      manaroth25m
      • member
      • 29 posts
      • 0 kudos
      i found a site in another language with the kitt 2k-1k and kitt 1.1 zipped together but u have to join, add ur phone or an text to pc app with a phone number, and post a reply to the forum before it will let u download the file. if u use a translate app for the page i had trouble doing so couldnt login in translate mode and download link hidden in translate mode too and download password hidden in translate mode also i had to translate with copy and paste of sections to get the information cause it wouldnt show if i translated the whole page. anyways the 1st page is "http://bbs.3dmgame.com/thread-5645013-1-1.html" the password and download link are there if u join, link text phone number, and post a reply to the 1st page's forum. the password is "yaop". the download page is "http://pan.baidu.com/s/1hs49BX6' i dont know if this info changes so use quick or join add number and post to get ur own if it does. also download is so slow like 10kbps or less and fails sometimes but seems to support resuming downloads.
    2. manaroth25m
      manaroth25m
      • member
      • 29 posts
      • 0 kudos
      fyi they have authors ok to post the mod u just got to join to see the screen shots.
    3. manaroth25m
      manaroth25m
      • member
      • 29 posts
      • 0 kudos
      ok my download completed. they are calling it "Kitt 2k - 1k1.1.zip" and it is 24.1mb. when i open the zip there looks to be just one mod in there. they said that "(I have put the author's latest 1.1 patch into a zip file and download it directly. There are two versions, one is a high-matched 4/8K, and the other is a low 1/2K).". which to me sounds like they merged the Install 1: "Kitt 2k - 1k" and Install 2: "Kitt 1.1" together. i have no way to confirm this as i don't speak their language and don't know enough about these files or modding to figure it out from the files them self. this is just my best guess from the translated information on the site. any help or the actual files would be great as u already have them most likely.
    4. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      I have uploaded both files to the missing mods section (http://www.skyrim-beautification-project.com/mods/files/)
      Thanks for letting me know. :)
  11. manaroth25m
    manaroth25m
    • member
    • 29 posts
    • 0 kudos
    "Interesting NPCs (LINK) *Huge DLC size adventure mod
    Install 1 "3DNPC v3.2" from Main Files"

    Main file is now "Interesting NPCs 3.42". "3DNPC v3.2" is gone not even in old files. Which leaves the question this. Do we need to wait for "3DNPC v3.2" to be uploaded or use "Interesting NPCs 3.42"? Then if we use "Interesting NPCs 3.42". Do we still need "Install 2 "3DNPC Hearthfire Patch v3.2" from Optional Files" and "Install 3 "Dawnguard Meshes for Vampire NPCs" from Optional Files"?
    1. manaroth25m
      manaroth25m
      • member
      • 29 posts
      • 0 kudos
      I found "3DNPC v3.2" at "http://3dnpc.com/2016/07/25/interesting-npcs-v3-20/".
    2. MayheM7
      MayheM7
      • member
      • 368 posts
      • 27 kudos
      You can use the latest version 3.42 no problem (I'll update the guide), and yes, you still need to install "3DNPC Hearthfire Patch v3.2" & "Dawnguard Meshes for Vampire NPCs" after the main mod.
REPORT BUG
Top