0 of 0

File information

Last updated

Original upload

Created by

HiAlgoBoost

Uploaded by

HiAlgoBoost

Virus scan

Safe to use

247 comments

  1. HiAlgoBoost
    HiAlgoBoost
    • member
    • 1,166 posts
    • 109 kudos
    Sticky


    HIALGO CHILL V0.3 is released

    This is the first official release of the new tool. This release is FREE.
    Curious what it does? Check it out!
    Post your questions and feedback on hialgo CHILL forum


    Want any technical question answered in less than 24 hours?
    Post it on HIALGO FORUMS!


  2. HiAlgoBoost
    HiAlgoBoost
    • member
    • 1,166 posts
    • 109 kudos
    Locked
    Sticky
    Get the latest version (with installer) from SWITCH webpage on hialgo website.
    But to be able to endorse, you'll have to download the file from this site.

    On February 8, 2014, version 0.4.3 was released - more stable, more efficient -- for GTA IV gives x2.5 FPS boost!

    Please vote for us on Steam's Greenlight:
    http://steamcommunity.com/sharedfiles/filedetails/?id=176882365
  3. SquashedSpinelli
    SquashedSpinelli
    • member
    • 1 posts
    • 0 kudos
    Dear Hialgo Boost can you put the latest Hialgo Switch in Nexus cause I can't Go your website.It does'nt load..
  4. Conan351
    Conan351
    • member
    • 719 posts
    • 4 kudos
    Hello HiAlgoBoost, i tried to download from webpage chill v0.4 saids failed network error, then i tried to download from switch hialgo webpage and same thing, can you post it here on nexus updated, Thank You HiAlgoBoost
  5. SteveMass
    SteveMass
    • member
    • 13 posts
    • 0 kudos
    I am using the version from the hialgo webpage, (this one make my game crash when I copy the dll, must be a mod conflict haven't figured out which one yet.)
    I have 100% in the corner and f10 works to toggle, but my mouse middle click doesn't seem to do anything. It works in windows... is there something I need to do? Or do I just need a better mouse to use this? Is there a way to change the activation button?

    Thanks!
    1. ShadowFlameBlack2803
      ShadowFlameBlack2803
      • member
      • 36 posts
      • 3 kudos
      To change the resolution toggle key go to:
      *Drive Letter*(Usually C):\Users\*Your User Name*\ Documents\My Games\HiAlgo\SWITCH_v2.0\*Game Path*\
      There open settings.ini and inside the .ini file change TOGGLE_RESOLUTION_KEY = 04 to whatever key you want.
      For example TOGGLE_RESOLUTION_KEY = V changes it to the V key.
  6. palmeras
    palmeras
    • member
    • 1 posts
    • 0 kudos
    hi, i cant play outlast with hialgo switch. it just doesnt inject the game. any solution?
  7. BlazinVoid
    BlazinVoid
    • member
    • 16 posts
    • 0 kudos
    I noticed a slight problem after I had installed Boost. But it's very minor, every single time I move my mouse to the edges of my screen ( I always play in fullscreen), the real cursor appears but I can still control the in-game cursor. Again, very minor, but I just want to have some in-sight on it.
  8. MirrorKnight
    MirrorKnight
    • member
    • 313 posts
    • 4 kudos
    Can I use this along with CHILL?
    1. QuiteReluctant
      QuiteReluctant
      • member
      • 955 posts
      • 16 kudos
      Yes, you can, although usually you need only one of the two.

      Here is the FAQ.
  9. Viekang
    Viekang
    • supporter
    • 106 posts
    • 1 kudos
    switch only wokrs very unreliable maybe every 10th time i click the mouse bbutton (yes i deactivated hud false in settings ) anyone have a hint ?

    FYI new game actually stable but wanted to look ahead for the big fights )

    used to play with hialgo boost all the time; is enboost really that important when already using the memory patch ( i have a very powerful rig (8 core etc 8 gb ram 4 gb vram) but skyrim will nevertheless shutter ;(

    1. QuiteReluctant
      QuiteReluctant
      • member
      • 955 posts
      • 16 kudos
      > switch only wokrs very unreliable maybe every 10th time i click the mouse bbutton

      SWITCH reads your mouse clicks once per frame. If your frame rate is low, SWITCH may miss your click. So, simply click and hold the button for a short while. Then it will work reliably.
  10. ARNGEIRTHEMAD
    ARNGEIRTHEMAD
    • member
    • 11 posts
    • 0 kudos
    I tried hialgoboost but it keeps skyrim crash but I don't hav enb mods and my mods r clean, no conflicts and in order, still it crashes....but when I deleted hialgoboost and installed this I had a better fps but crashes if ive been playing for long. I don't know why... theres no problem with my memory though and my settings r low
    1. QuiteReluctant
      QuiteReluctant
      • member
      • 955 posts
      • 16 kudos
      Normally hialgoboost does not cause any crashes. I suggest you do TROBLESHOOTING.

      And if this does not help, post contents of your log files in OUR FORUM.
    2. ARNGEIRTHEMAD
      ARNGEIRTHEMAD
      • member
      • 11 posts
      • 0 kudos
      When I play with hialgo boost (same with switch) after like 15 mins or 30 mins of playing it just randomly crashes to desktop especially in large battles, sometimes it opens a warning that says "Assertion Failed" what does that mean? is it with hialgo? but the first time I installed this on my other laptop it doesn't crash
    3. QuiteReluctant
      QuiteReluctant
      • member
      • 955 posts
      • 16 kudos
      "Assertion Failed" is a message programmers use during development to notify themselves when something is wrong with the program - but not the users. Users should not see such messages.

      The message probably does not come from HiAlgo. Probably from some other program. When you see it next time - take a loot at the title bar (the upper strip of the message box): it may say which application shows it. Even better - take a screenshot.
    4. ARNGEIRTHEMAD
      ARNGEIRTHEMAD
      • member
      • 11 posts
      • 0 kudos
      Thank you for the tip. and by the way I found out the problem, I just deleted SSME and my game is stable now but crashes are rare while fast travelling and freezes
    5. Dyscrasite
      Dyscrasite
      • supporter
      • 64 posts
      • 0 kudos
      Same thing for me but when I uninstalled HB no more crashes.
  11. yestemi
    yestemi
    • member
    • 1 posts
    • 0 kudos
    Hello,
    I'm trying out your program with Warframe and it seems to be working but not much. I'm getting max 3-5 FPS boost. In addition, when I press F10 "100%" disappears and "50%" doesn't show up. In log I don't see any errors.
    Edit. Sorry, just noticed I need to click mouse to do the thing. It works fine. I recommend this program.
  12. ARNGEIRTHEMAD
    ARNGEIRTHEMAD
    • member
    • 11 posts
    • 0 kudos
    Help I cant find any PROXY in the hialgo switch settings how do I find it to install ICBINE 2
    1. QuiteReluctant
      QuiteReluctant
      • member
      • 955 posts
      • 16 kudos
      It should work without using this PROXY thing, because SWITCH does not rely on proxy injection mechanism. Just copy ICBINE 2 into Skyrim folder, as if there is no SWITCH.

      If it does not work:
      1. Please let us know, with details.
      2. Try this trick:
      (a) copy all SWITCH files into Skyrim folder, to use injection mechanism.
      (b) copy [PROXY} section from HiAlgoBoost.ini to hialgo_settings.ini that comes with SWITCH.
      (c) Let us know how it worked.
REPORT BUG
Top