SKYRIM
Ethereal Elven Overhaul Sky-re Compability patch Requires Dawnguard and Dragonborn by Syq111
Skyrim » Patches
Added: 31/12/2012 - 10:29AM
Updated: 17/06/2015 - 01:58PM

2,120 Endorsements

10 Latest version

19,214 Unique D/Ls

41,049 Total D/Ls

127,108 Total Views

Uploaded by Syq111

Description

Last updated at 13:58, 17 Jun 2015 Uploaded at 10:29, 31 Dec 2012

Patch for Skyrim Redone Races Module(plus optionally encounter zones).If u using Races Module of Skyre and Ethereal Elven Overhaul u need my patch

because EEO overrides changes of Sky Re and vice Versa,so if u wanna preety Elves with Sky Re racial powers,this is plugin for u.

U can choose between patch or merger patch.

Merger patch is simply 2(or 3)plugins putted into one esp so urs load order will be less heavy.U need disable Skyre_Races.esp and

etherealelvenoverhaul.esp (or eeo.esp i dunno now how its called now this plugin) plus if u using encounter zones u must disable esp of this too and that's it.

If u have someone files that require some this plugin u can switch plugin in wrye bash to merger plugin it wont make any issues,3 years of selfautopsy confirm that
Thank u all for endorsments.

Description changed for much more clarity

Lets put salt on ours all wounds anyways:D