File information

Last updated

Original upload

Created by

Various

Uploaded by

Sharlikran

Virus scan

Safe to use

584 comments

Comments locked

The author has locked this comment topic for the time being
  1. Sharlikran
    Sharlikran
    • supporter
    • 7,128 posts
    • 587 kudos
    Locked
    Sticky
    Just a note. I like to keep the Comments section clean and tidy. I will not respond to questions I have answered before or questions that are answered by reading the description page.

    I am reluctant to open the comments section again because of some of the questions that were being asked in the past. I see that people still can't download the original mod and then overwrite the previous file. They also can't install more then one patch at a time. It also looks like people still don't understand what the patches are for even after I explain it in the Overview section. For that I probably won't be opening the comments section again. I have the comments displayed for now because of the changes I am making.

    Please read the FAQ on the description page before posting. As a reminder I won't respond to questions like, "What does the mod really do?" or, "What do you do to fix the files?" so please don't ask.
  2. aurreko
    aurreko
    • member
    • 99 posts
    • 2 kudos
    Hi.your patch for weapon of the 3era is for version 1.3 or for the last(1.51)because .esp filename in your patch(for weapons added in leveled list) is WeaponsOf3E.esp while in version 1.51 by MoS the .esp filename is 3rdEraWeapMoS-lvlList.esp.So what have i to do?Bsa and Esp filenames must be the same to work fine a mod or not?I have to add your esp and delete the Mos ver1.51 one ,i must only add your esp or the v1.51 work fine also without your patch?Perhaps the question is stupid but i'm a newbie in modding.Sorry for my english.
    1. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      I don't know how my comments section got opened. Odd.

      All the files have a link to the original mod on the description page. You only use the ptach if you use the exact version found at the link provided. It doesn't apply to the MoS version. It doesn't apply to any other version. The patch is for 1.3 by the original author 747823.

      I also just looked on the Nexus and the MoS version is no longer available. The Lorecraft version requires the MoS version which is no longer available. So the only version left on the Nexus is the one by 747823.
  3. Sharlikran
    Sharlikran
    • supporter
    • 7,128 posts
    • 587 kudos
    Any new files are the same as the older versions with the exception of the version numbers. I have updated the description page slightly to show that current updates are going to have version numbers added to all the files. That way if you make changes to the files for personal use the BOSS or LOOT warning won't show up anymore.

    EDIT: I have not updated all the files yet, it's still an ongoing process.

    The only exception is that JaySus Swords compatibility patch is now plugins only and requires the original mod to be installed. This is more in line with JaySus perms. Sorry if the change is an inconvenience to anyone. If you need loose files just use a BSA unpacker like BSAOpt.
  4. Lynnmcd
    Lynnmcd
    • supporter
    • 200 posts
    • 0 kudos
    Hi there! Just a curiosity....I don't see that you have Dovahkiin's Retreat listed on Shawk's archived page. It's my absolute favorite home. Did he not give you permission to put that up on the page? The location and all the landscaping touches are fantastic not to mention the views! I spend time just watching the sunsets creep into night. STUNNING!

    Thanks for all your hard work!
    1. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      I have a separate page for that.
  5. cenja
    cenja
    • member
    • 1 posts
    • 0 kudos
    Is the better sorting patch still available or am I just missing it in the list?
    1. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      In response to post #10496511.
       
      I thought it was strange that it disappeared so I went to upload it again. The Nexus won't allow it because there is a file with that name on the server already. So I think their Database conversion didn't go as planed. I will talk to them about it. For now get it from here under the file name "Better_Sorting_v-2-06_Compatibility_Patch.7z"
    2. zicovsky
      zicovsky
      • member
      • 9 posts
      • 0 kudos
      I looked through the list 5 times looking for this, that's why I couldn't find it.
    3. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      I sent a moderator a message and never heard back from them. I'll have to ask again.
    4. PandaSong
      PandaSong
      • supporter
      • 74 posts
      • 1 kudos
      Thanks so much for posting that. I came here to look for it too and thought I was still asleep (or blind) when I couldn't find it.
    5. Darkarhon
      Darkarhon
      • member
      • 1,138 posts
      • 4 kudos
      Yeah thanks for posting it again Sharlikran i looked trough the list quite some times too couldnt find it
    6. barfarf
      barfarf
      • member
      • 1 posts
      • 0 kudos
      Thank you. I was also looking for the Better Sorting mod.
    7. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      Once version 3 of boss is ready I am going to release new version of all the files. Now, they will not actually be any different in any way then the ones I am hosting at the moment. However, what will change is the file header that you edit in the CK. I am going to add a version number to all the files. For some reason the version number does not work with BOSS v2 but, it works fine in BOSS v3.

      What will happen is you will get a notification from BOSS v3 stating again that there is a patch and you will be directed here to download it. Once you download the file and get it installed the message will no longer appear. So it might seem silly to download basically the same exact file with just a version number in the file header. However, the benefit to it is when you make a personal edit to the file you won't get the message.

      At the moment if anyone alters the file, since I can only use the CRC value, changing the file, changes the CRC, and bam you get the message. Unless you remove or change the version number line I added.

      When I do that I'll make sure all the files are hosted including Better Sorting since it probably disappeared because of the database stuff. If it disappears again I'll have to talk to a moderator for help with that.
    8. Griggle
      Griggle
      • supporter
      • 82 posts
      • 2 kudos
      You're a legend, thanks for this!
    9. shizwack
      shizwack
      • supporter
      • 128 posts
      • 0 kudos
      This might be a silly question, but your Better Sorting (link to your SkyDrive) still requires the original or I can just install it as a stand alone?

      I'm also wondering if the .7z file will appropriately import into NMM.

      Thanks Sharlikran!
    10. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      I put the better sorting on the Skydrive because the Nexus data base conversion messed things up. I can't host the file again as mentioned. However, the description page is still correct. Read that it has the answer. It's in red.
    11. Milklovah442
      Milklovah442
      • premium
      • 31 posts
      • 0 kudos
      Thanks for this. I've moved to a new machine and am needing to reinstall all my mods.I consider this sorting mod essential.
    12. jakophski
      jakophski
      • member
      • 18 posts
      • 0 kudos
      Thank you for all your hard work!
    13. TelvanniFrostmane
      TelvanniFrostmane
      • supporter
      • 274 posts
      • 3 kudos
      You might save yourself some facepalms if you made a sticky about this.
  6. huthuthut83
    huthuthut83
    • member
    • 2,823 posts
    • 13 kudos
    was wondering If you could add a patch for this mod (Drow Armor by Newermind)(http://www.nexusmods.com/skyrim/mods/27054/?) to work with the weight slider? Please? Would be very grateful.....
    1. huthuthut83
      huthuthut83
      • member
      • 2,823 posts
      • 13 kudos
      Awww you passed my question by
    2. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      No, I didn't I was going to look at it. Then with your reminder, I read it again and noticed you mentioned something about the weight slider. I am answering this a lot lately. Please read previous posts and the description page.

      I don't update the plugins for compatibility reasons. I only take the corrupt plugin files made prior to the release of the CK and repair the file.
  7. aBaDmAn91
    aBaDmAn91
    • supporter
    • 345 posts
    • 6 kudos
    Is it possible to do something about the Hunting Knife in JaySuS mod? NPCs use them far too often.
    1. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      I don't update the plugins for compatibility reasons. I only take the corrupt plugin files made prior to the release of the CK and repair the file.
  8. Azakiel
    Azakiel
    • member
    • 450 posts
    • 1 kudos
    Hi Sharlikran,

    Out of interest, have you made any changes to the meshes and textures in your version of Jaysus Swords, or are they extracted straight from the Jaysus Swords bsa?
    1. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      They are loose files from his BSA. The problem is everyone keeps telling me that they can't see the swords. So I packaged them as loose files so in the event someone actually tells me which ones are invisible, I can then change them. Nobody has ever done it and I don't wana release it as a BSA until I know for sure they won't be invisible. If you want to install my mod by itself, without his mod, without his BSA, and then test it, see if you can see all the swords. I have tried it but I can see them so no idea what's wrong.
  9. Sharlikran
    Sharlikran
    • supporter
    • 7,128 posts
    • 587 kudos
    For anyone who might have made a suggestion. If I have not done it it's simply because I am busy with Wrye Bash or TES5Edit and just have not had time to make any more updates. I will as soon as I can. Sorry about that.
  10. Niklass
    Niklass
    • member
    • 590 posts
    • 12 kudos
    How can you tell if a mod has out of order subrecords? I'm using "Cao's Quest for Goldbrand" I did the CK thing but no idea if that was ok. Also I'm the author of an update for a mod that was made before the CK I have one issue that I don't know the cause of how can I check if it's because of out of order subrecords? Also what actually happens when I save a mod like that with the CK do I just lose records?

    Edit: Ok, TES Edit tells you if it has out of order subrecords, the original mod that I updated didn't get such errors in Tes Edit so I think we're good.
    Cao's Quest for Goldbrand has a lot of these errors. Mod can be found here, should you want to update it.
    Edit²: Fixed link.
    1. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      I thought I answered this, the Nexus must have some database issues. Anyway I'll consider it but no ETA. Probably not for a few months. BOSS v3 is coming out and I am gonna try to work on Wrye Bash some more.
  11. Demoncry
    Demoncry
    • member
    • 24 posts
    • 0 kudos
    i have some question,if I already have the original mod of jaysus sword,what should I do?should I uninstall the original mod of jaysus sword and install your mod jaysus sword or i replace the mod with your mod jaysus sword V14 or what?
    1. Sharlikran
      Sharlikran
      • supporter
      • 7,128 posts
      • 587 kudos
      I mention that the original mod is not required. So no, you don't install the original mod.
Top