0 of 0

File information

Last updated

Original upload

Created by

ElminsterAU

Uploaded by

Sharlikran

Virus scan

Some manually verified files

3276 comments

  1. Sharlikran
    Sharlikran
    • supporter
    • 6,173 posts
    • 520 kudos
    Locked
    Sticky
    This thread is for discussing the program or to report a reproducible bug. I will no longer tolerate complaints about the use of TES5Edit for things it is not intended for, especially when it's due to user error.

    NOTE: Anti-virus programs cause unwanted delays and issues with TES5Edit. Be sure to disable them if you are experiencing any unusual behavior. Kaspersky antivirus is one that is known to cause issues.

    ModOrganizer:

    None of us use MO so there is no way for us to guide you through any settings changes that would assist you. People not using MO won't be able to troubleshoot TESEdit in that environment because of the differences when using MO. If you are using Mod Organizer you should read the documentation, look for Youtube Videos. Please direct all MO related questions in the approproate MO forums or refer to STEP Guides.

    GophersVids, GamerPoets and the STEP Guide are good resources for MO.

    When reporting a bug:

    Before you do anything, Can you reproduce the issue? If related to a specific record in a specific plugin can you reproduce the issues with a new plugin created from the CK? Try to reproduce your bug using a recent version of the software, to see whether or not it has already been fixed. Be precise, be clear and explain how to reproduce the problem, step by step, so others can reproduce the bug. Include any special setup steps. Explain in which part of the software the bug occurs. If you were preforming a specific procedure, explain what you are doing when the bug occurs. Explain the actual result of and the expected result for the bug you are reporting. Don't provide your suggested solution. An appropriate solution will be provided within the boundaries of the intended use and goal of the program.

    If you have a legitimate and reproducible bug, you have reviewed the above information, and you can still reproduce it then post a thorough and complete report on our new GitHub. The issue tracker is not a forum. It's for reproducible bug reports only, not possible bugs or questions.

    Questions in regards to editing plugins:

    For mod and plugin troubleshooting use the Skyrim Mod Troubleshooting thread. For plugin related questions use the CK Thread.
  2. zilav
    zilav
    • member
    • 3,278 posts
    • 332 kudos
    Locked
    Sticky
    Rename to TES5VREdit to work with Skyrim VR.
  3. Minecraften
    Minecraften
    • premium
    • 34 posts
    • 0 kudos
    While i hate to waste your time, because i am sure the answer exists somewhere. but not in 5 pages of google results, nor the first few pages of this. So. my problem is that wheneveri start the editor, only the base game, the dlc's, and 2 steam workshop mods i have will load. the rest come up with "Note: Active plugin List contains nonexisting file (Insert mod here)"

    It would seem that any mod installed via NMM (What i use) is not being recocnised. Is there some special NMM instuctions i missed? (Yes, i have a tendancy to be blind in this way)

    Thanks in advance.
    1. AuzzieKo
      AuzzieKo
      • member
      • 1 posts
      • 0 kudos
      Did you run the game through Steam or the NMM itself?
  4. thienthu
    thienthu
    • member
    • 110 posts
    • 0 kudos
    I see a version 3.2.2 on afkmods , is it the newer one?
  5. BRArthwr
    BRArthwr
    • supporter
    • 10 posts
    • 0 kudos
    Every mod I installed, I checked for patch/compatibility. Even so, when I apply filter for conflict/critical conflitct, I got too many red:
    telates5edt.png telates5edt2.png

    Is this something I need to worry about? Should I try make patches for every conflict?
    I'm starting a new game, don't want to crash my save/game one more time...
    1. zilav
      zilav
      • member
      • 3,278 posts
      • 332 kudos
      There is literally no connection between crashing and "red". It is just a default color scheme used by xEdit to indicate the number of times the data is modified by plugin(s):
      green - modified any number of times with the same data
      yellow - modified one time with a different data
      red - modified two times or more with a different data

      If you don't like red color, then go into Options and change it to something else you prefer.
  6. k42um
    k42um
    • member
    • 7 posts
    • 0 kudos
    Hello folks,

    I'm trying to copy the "Male World Model" group (Armor Addon), along with its Model Filename and Alternate Textures, to the "Female World Model" group for a mod with many entries. I can do this manually easily enough, by dragging, but it would take me a loooong time to do so manually for everything. I will entirely understand if this can't be addressed, but, since this seems a simple operation, could someone point me towards a script that could do this operation in batch? I've tried Automation Tools, but it won't do the trick. Also, I couldn't understand a thing of the scripting reference (sorry).

    Thanks!
    1. zilav
      zilav
      • member
      • 3,278 posts
      • 332 kudos
      Apply to ARMA record(s) or entire plugin(s)
      https://pastebin.com/raw/d9epcYW2
    2. k42um
      k42um
      • member
      • 7 posts
      • 0 kudos
      Thank you, friend! Here was I thinking it would only take 3 or 4 lines of code.
  7. Bionicoskar
    Bionicoskar
    • member
    • 26 posts
    • 0 kudos
    HUGE BUG:

    Windows doesn't allow the nexest version of TES5Edit [V 3.2.1] to be operated at all. Not my windows at least. It is impossible as windows just gives you nothing else to click other than the X in upper right corner and "Don't run".
    I went to the previous version [V 3.1.3] and it miraculously worked now. Maybe you packed too much fixing into current new release?
    1. zilav
      zilav
      • member
      • 3,278 posts
      • 332 kudos
      The bug is indeed HUGE, but in your Windows only.
  8. NoviceModder1995
    NoviceModder1995
    • member
    • 639 posts
    • 6 kudos
    hello, when building a merged patch for skyrim le, I get the following duplicate messages at the end of the patch:

    Assertion failure (D:\Projects\TES5Edit\wbImplementation.pas, line 5345)
    Assertion failure (D:\Projects\TES5Edit\wbImplementation.pas, line 5345)

    this folder path does not exist on my PC.

    I checked the patch for errors, and it doesn't report anything. this has been going on since the new version 3.2.1. what do these two lines mean?
    1. zilav
      zilav
      • member
      • 3,278 posts
      • 332 kudos
      Did you read the message which appears before building the merged patch? It is not supported.
    2. NoviceModder1995
      NoviceModder1995
      • member
      • 639 posts
      • 6 kudos
      you've been so helpful. thank you!
  9. jspee1965
    jspee1965
    • premium
    • 1,356 posts
    • 17 kudos
    Anything in 3.2.1 for an Oldrim user? Thanks.
  10. lafourminoir
    lafourminoir
    • member
    • 155 posts
    • 0 kudos
    wat i can make if no files apear on window ? last day after one check files game with steam , bugs . no more plugins on window , i have try all versions and not change nothing .

    http://nsm09.casimages.com/img/2018/04/20//18042010200319481415678460.jpg
  11. Sleepytime
    Sleepytime
    • premium
    • 5,356 posts
    • 73 kudos
    thank you for the updates
  12. skipdever
    skipdever
    • member
    • 6 posts
    • 0 kudos
    I have been using the 3.0.x version for some time to check my mod before shipping. Recently a user reported that this mod has errors with the 3.1 version of Tes5Edit that never existed before, so I downloaded it and sure enough, there were a dozen errors in it, all related to Packages where the location was a reference alias.

    These errors are all on valid packages where the location is a alias. These packages all work flawlessly. It is for this reason that I believe these error reports to be a bug.

    Thanks for looking and this and thanks also for a really great too. My mod and many others would not be possible without it.

    Here is a snippet of the errors:

    [00:02] MiaFindTabChair1 [PACK:0508D972]
    [00:02] PACK \ Package Data \ Data Input Values \ Value \ PLDT - Location \ Location Value -> Found a STAT reference, expected: ACHR,DOOR,NULL,PARW,PBAR,PBEA,PCON,PFLA,PGRE,PHZD,PLYR,PMIS,REFR
    [00:02] MiaFindTabSitChair1 [PACK:0508D973]
    [00:02] PACK \ Package Data \ Data Input Values \ Value \ PLDT - Location \ Location Value -> Found a CPTH reference, expected: ACHR,DOOR,NULL,PARW,PBAR,PBEA,PCON,PFLA,PGRE,PHZD,PLYR,PMIS,REFR
    [00:03] MiaTravelSweepMarker [PACK:0508D984]
    [00:03] PACK \ Package Data \ Data Input Values \ Value \ PLDT - Location \ Location Value -> Found a WATR reference, expected: ACHR,DOOR,NULL,PARW,PBAR,PBEA,PCON,PFLA,PGRE,PHZD,PLYR,PMIS,REFR
    [00:03] MiaBrylansAttrackStella [PACK:05090531]
    [00:03] PACK \ Package Data \ Data Input Values \ Value \ PLDT - Location \ Location Value -> Found a NPC_ reference, expected: ACHR,DOOR,NULL,PARW,PBAR,PBEA,PCON,PFLA,PGRE,PHZD,PLYR,PMIS,REFR
    [00:03] MiaBrylanTravelToWineIdle [PACK:05090521]
    [00:03] PACK \ Package Data \ Data Input Values \ Value \ PLDT - Location \ Location Value -> Found a BPTD reference, expected: ACHR,DOOR,NULL,PARW,PBAR,PBEA,PCON,PFLA,PGRE,PHZD,PLYR,PMIS,REFR
    [00:03] MiaBrylanTravelToWine [PACK:0509051F]
    [00:03] PACK \ Package Data \ Data Input Values \ Value \ PLDT - Location \ Location Value -> Found a BPTD reference, expected: ACHR,DOOR,NULL,PARW,PBAR,PBEA,PCON,PFLA,PGRE,PHZD,PLYR,PMIS,REFR
    [00:03] MiaFindTabTravelToCoachman [PACK:05090ABA]
    [00:03] PACK \ Package Data \ Data Input Values \ Value \ PLDT - Location \ Location Value -> Found a BPTD reference, expected: ACHR,DOOR,NULL,PARW,PBAR,PBEA,PCON,PFLA,PGRE,PHZD,PLYR,PMIS,REFR
    [00:03] All Done!
    1. zilav
      zilav
      • member
      • 3,278 posts
      • 332 kudos
      This was fixed already
      http://afkmods.iguanadons.net/index.php?/topic/3750-wipz-tes5edit/
    2. skipdever
      skipdever
      • member
      • 6 posts
      • 0 kudos
      Thanks so much, this version fixed the issue for me.
REPORT BUG
Top