4459 comments

  1. llde
    llde
    • member
    • 712 posts
    • 19 kudos
    Locked
    Sticky
    After the 3.0RC3 release today there is still some problems that need addressing:
    BUG:
    It seems that certain circumstances cause the Breaking the Siege of Kvatch to be triggered even when the PRe invasion city is still active.
    If this bug happen simply deliver the amulet of king to Jauffre to continue this quest.

    BUG:
    Assertion failed in some underground zones with shadeME and ShadeMe Enanched.
    WORKAROUND:
    Disable ShadeME during the underground part.

    BUG:
    In some underground zones graphical artifacts may occur with looking from a certain angle. (This was reported by a single user and may be Mod/OS/GPU/Driver dependant. I was unable to reproduce the issue).
    Workaround:
    N/A (not serious however)


    NOTE:
    If you encounter a CTD during playing the mod (different to the assertion error mentioned above) and you have the last version of EngineBugFixes, provide a Savegame, the LoadOrder and a MessageLogger log (file MessageLog.txt).
  2. llde
    llde
    • member
    • 712 posts
    • 19 kudos
    Locked
    Sticky
    I uploaded the RC3 today.
    Hopefully this should fix the problems peoples were having with Molvirian quest, and The Frostcrag Portal.
  3. Hevron
    Hevron
    • member
    • 79 posts
    • 0 kudos
    HI

    I am using this mod Amnes Beautiful Characters, and i dont know how to start the quest to rebuild Kvatch... i already did the battle from kvatch, wait for two weeks in the imperial city with my kalleen sorcerer, i and the guy Ignar was there, but no quest for the kvatch....what i need to do to make this mod work?

    I even disable the mod Amnes and nothing....

    And also why i didn't get any notification of of this mod working when i created my chars after installed this mod?

    Is even working?
    1. Zaldiir
      Zaldiir
      • Moderator
      • 9,597 posts
      • 377 kudos
      If you didn't get a notification about the mod being initialised when you started the game the first time with the mod installed, then it is not working.

      Do you have OBSE and Shivering Isles installed?
    2. Hevron
      Hevron
      • member
      • 79 posts
      • 0 kudos
      yes i have them
    3. Hevron
      Hevron
      • member
      • 79 posts
      • 0 kudos
      i am downloading again the mod and i going to install using the wrye bash, see if this now work
    4. Hevron
      Hevron
      • member
      • 79 posts
      • 0 kudos
      Sorry i played with my new wolf elf till the end of the prison and no notification for kvatch rebuild apper
    5. Hevron
      Hevron
      • member
      • 79 posts
      • 0 kudos
      i start again a new char after i reinstal the mod, when i get the notification the kvatch rebuild mod is working?
    6. Zaldiir
      Zaldiir
      • Moderator
      • 9,597 posts
      • 377 kudos
      You should get the notification as soon as you start playing.

      Are you absolutely certain that OBSE is working? (do you get two save files when you save your game?)
    7. Hevron
      Hevron
      • member
      • 79 posts
      • 0 kudos
      An dhow i could know if the OBSE is working? and no when i save the ame i get only on eave
    8. Hevron
      Hevron
      • member
      • 79 posts
      • 0 kudos
      and how i can know if OBSE is working? and no, when i save the game, the game save only one file .ess

      ops double post, sorry for the mistakes in the first one
    9. Zaldiir
      Zaldiir
      • Moderator
      • 9,597 posts
      • 377 kudos
      If saving only creates one file, then OBSE is not working.

      Are you launching the game with the OBSE_loader.exe?
  4. Grogrokl
    Grogrokl
    • member
    • 613 posts
    • 8 kudos
    I uploaded two pictures showing a couple of bugs in case you are not aware of them:
    https://staticdelivery.nexusmods.com/mods/101/images/15412/15412-1566164783-774886528.jpeg
    https://staticdelivery.nexusmods.com/mods/101/images/15412/15412-1566164804-398991027.jpeg
    1. Zaldiir
      Zaldiir
      • Moderator
      • 9,597 posts
      • 377 kudos
      That's the pre-invasion city, which is very much WIP.
  5. craylin48
    craylin48
    • member
    • 13 posts
    • 0 kudos
    Am I not supposed to be able to take the crown next to the throne in paradise or is this a bug? I really want the crown ? This is an incredible mod btw and the quests after becoming count were a pleasant surprise, well done!
  6. rdonofrio830
    rdonofrio830
    • member
    • 1 posts
    • 0 kudos
    So I replaced the lord and lady's heart, made my way to the locked stone door to the Alyeid ruin, and made my way to Wethyl Fortress north of Hermeus Mora's shrine. Entered the fortress and gilled the goblins. There's a few "old doors" and a door to the bedroom chambers, but all need a key. Thought it was the same key to enter the fortress, but it's not. Anyone find a way past the doors???
    1. Zaldiir
      Zaldiir
      • Moderator
      • 9,597 posts
      • 377 kudos
      Search the area. There's got to be someone with a key among the dead inhabitants of the castle, one would think.
  7. LavaCroft
    LavaCroft
    • member
    • 94 posts
    • 1 kudos
    I can at least confirm the graphical issues in underground sections. Entire parts of the world (mostly walls/floors/ceilings) become occluded from certain angles. Windows 10 and a GTX970.
    1. Zaldiir
      Zaldiir
      • Moderator
      • 9,597 posts
      • 377 kudos
      With or without ShadeMe (Enhanced) installed?
    2. ElderScrollsFan001
      ElderScrollsFan001
      • member
      • 2,468 posts
      • 71 kudos
      i had that issue too, but I've seen that glitch in vanilla kvatch with out KRB. I think it could be issue with the architectural meshes for kvatch.
    3. LavaCroft
      LavaCroft
      • member
      • 94 posts
      • 1 kudos
      No injectors whatsoever, but I did have FXAA forced through Nvidia's drivers.
    4. benjg
      benjg
      • member
      • 2 posts
      • 0 kudos
      Hi, my playthrough has been perfect issue free, however,
      I have hit a problem.
      at the end I go to the undercroft when told after speech. however once I get to the quest marker there is a yellow obscure shape sticking out from the coffin,

      I used tidle and can see it is a sword of Kvatch.
      however using refscope it says missing resources/claymore.ini

      I reinstalled the mod I also disabled all the others I use, any help would be much welcome, also installed the obse and the bug fixes
    5. llde
      llde
      • member
      • 712 posts
      • 19 kudos
      Do you have the Shivering Isle espansion?

      The model is Weapons\Jyygylag\Claymore.NIF that should be found inside the SI mesh BSA.
    6. benjg
      benjg
      • member
      • 2 posts
      • 0 kudos
      heya yes I have the expansion, all of them I use the unofficial patches but everything is installed correct
  8. Littleexx
    Littleexx
    • member
    • 1 posts
    • 0 kudos
    It says that this mod supports oblivion xp. Does that also include the oblivion xp Update mod? It is not an add on and actually uses the oblivion xp mod so i assume it does support it because most of the oblivion xp Update mod is the same code?
  9. Hevron
    Hevron
    • member
    • 79 posts
    • 0 kudos
    so i finsihed the battle of Kvatch quest, and now how i start the quest for rebuild the city?
  10. joe1984ace
    joe1984ace
    • member
    • 74 posts
    • 13 kudos
    I have updated the translation of your mod to the latest version 3.0RC3.
    Good job.
  11. SummersetBanjo12
    SummersetBanjo12
    • member
    • 153 posts
    • 1 kudos
    Since updating to the newest version I've noticed the the console command has been filled with messages from KR Debug talking about how someone has tried to use a portal. (now to note I haven't done the main quest yet so its preinvasion kvatch.) should i be concerned?
    1. ElderScrollsFan001
      ElderScrollsFan001
      • member
      • 2,468 posts
      • 71 kudos
      Yea I noticed it too and when I used the mages guild portal in Frostcrag Spire it took my character back to pre invasion Kvatch. I also noticed Kvatch guards around the area of Frostcrag Spire. I think npc's from pre invasion Kvatch are trying to use the portal to Frostcrag Spire
    2. ElderScrollsFan001
      ElderScrollsFan001
      • member
      • 2,468 posts
      • 71 kudos
      I can now confirm that it is the pre invasion Kvatch mages guild portal causing that issue. I made a small patch that disables the portal and I no longer get that message in the console. As to why the guard npc's want to use that portal; I have not figured out yet.
    3. SummersetBanjo12
      SummersetBanjo12
      • member
      • 153 posts
      • 1 kudos
      link to the patch?
    4. ElderScrollsFan001
      ElderScrollsFan001
      • member
      • 2,468 posts
      • 71 kudos
      The patch was just for me, as a test. I have no plans on release it until I know for sure if it will not be causing any other issues and if i get the ok to do so.
    5. ElderScrollsFan001
      ElderScrollsFan001
      • member
      • 2,468 posts
      • 71 kudos
      MG portal console command issue seems to be fixed in 3.0RC3 however I noticed Kvatch Guards on the road

      Refscope said it was Kvatch Guard 45060e41 and 45060e42 the mod is 45 in my load order

      I looked them up in the CS and it said they where 01060E41 <KRGuardKeepGatehouseStepsDay> and 01060E42 <KRGuardKeepGatehouseStepsNight> these might be the NPC's that's been causing the portal issue
      they seem to have AI that leads to xmarkers in KR5 and Pre Invasion Kvatch.
  12. Rambled
    Rambled
    • supporter
    • 1 posts
    • 0 kudos
    I went to Kvatch for the first time, and I received the task 'Breaking the Siege of Kvatch', which tells me to goto the oblivion gate, but I could not find the Kvatch oblivion gate, there is nothing at where the gate should be. I wonder somebody might have faced the same problem? I can't find anything on google or other places.
    I have couple of mods installed, (this game is extremely tricky to be played with several mods on a modern computer, however playing the vanilla game is impossible for me). my save files have 2hrs, If this can't be solved, I think I should start all over again(which i'm not certain if there would be any issues), the trouble of modding already cost me like 10hours or such.
     
     
    Problem solved:
    lmao, can you guess where I found the gate? it has been spawned deeper then it should be, I was trying tcl and I dug deeper and I found the damned portal gate.
     
    I'm not sure if this was caused by Kvatch Rebuild, but I only installed this mod that could change the quest or terrains or other stuff about this.
    1. Zaldiir
      Zaldiir
      • Moderator
      • 9,597 posts
      • 377 kudos
      Have you delivered the amulet to Jauffre?
    2. llde
      llde
      • member
      • 712 posts
      • 19 kudos
      What's action did you do to trigger Breaking the Siege of Kvatch quest?

      I tryed to reproduce this but the quest don't trigger at all while the pre invasion is active.
Top