TEST

Image information

Added on

Uploaded by

qazzqazz

About this image

Compromise is 3.5k (3520 x 1980)

Test environment
+ Win10 Pro 64Bit (1703)
+ i7-2600
+ 16G
+ GTX1080
+ SSD
+ OS & Oblivion all ReInstall
+ Many ReTexture ... :)

11 comments

  1. barometz
    barometz
    • supporter
    • 48 posts
    • 4 kudos
    Hi qazzqazz, you might be able to fix that water problem by opening oblivion.ini and setting the value of bUseWaterDisplacement=0 (its due to incompatibility with ENB)
    1. qazzqazz
      qazzqazz
      • member
      • 202 posts
      • 22 kudos
      Of course, I tried it.
      Fully deleting the ENB does not solve the problem. (Vanilla OBLIVION + OR)
      I read TES RELOADED documents and all the post, post of Nexus and tried various things.
      I decided to wait.
  2. Dennywood
    Dennywood
    • member
    • 19,121 posts
    • 130 kudos
    Have you tested other screen resolutions? It could solve the appearance of the water and perhaps also the look of the character.
    I like the specific details on the sidewalk and all around, good graphic quality also.

    1. qazzqazz
      qazzqazz
      • member
      • 202 posts
      • 22 kudos
      Thanks comment.
      Win10 (1703) 1080p & 1440p I tried all the tests.
      of course there is nothing wrong with Win7.
    2. Dennywood
      Dennywood
      • member
      • 19,121 posts
      • 130 kudos
      I'm glad to see which kind of quality the 1080 is offering. I plan to buy a GC soon for my second PC.
    3. Mahtawa
      Mahtawa
      • member
      • 3,060 posts
      • 80 kudos
      One of the few new nvidia shaders do not support games older than 8 years now.
      Revert to 265.x.x or smething?? (my shaders are from 2013 xD )

      edit: shaders = drivers
    4. qazzqazz
      qazzqazz
      • member
      • 202 posts
      • 22 kudos
      I think GTX 1080 is suitable for 2K to 3K resolution.

      P.S : I have to upgrade the CPU ...
    5. qazzqazz
      qazzqazz
      • member
      • 202 posts
      • 22 kudos
      I think it is probably a problem of Win10 (1703) ...
    6. Dennywood
      Dennywood
      • member
      • 19,121 posts
      • 130 kudos
      I heard the 1050ti is pretty good regarding the quality/price... do you know something about that? I think I have problem of shaders with my 960 4gb
      * "P.S : I have to upgrade the CPU ..."
      ...did you had some artefact, sometimes CPU must be reduced.
    7. qazzqazz
      qazzqazz
      • member
      • 202 posts
      • 22 kudos
      I am using GTX 1060 (3G) on Win7.
      It is the same performance as Titan Black. And lower temperature and smaller power.
      (I used 1050 for a short time, I think that performance is not enough)
    8. Dennywood
      Dennywood
      • member
      • 19,121 posts
      • 130 kudos
      Thanks for the info, that helps.
Top