File information

Last updated

Original upload

Created by

MyGoodEye

Uploaded by

MGE

Virus scan

Safe to use

1696 comments

  1. lordbevan1
    lordbevan1
    • member
    • 255 posts
    • 1 kudos
    Does this support TTW?
    1. EvilOssie
      EvilOssie
      • supporter
      • 5,403 posts
      • 82 kudos
      The TTW forum has a list of mods that are compatible or adapted or etc.
  2. RushingDandy
    RushingDandy
    • member
    • 9 posts
    • 0 kudos
    Simply not working for me. I've uninstalled any other mod that affects lighting or weather such as Fellout or Realistic Lighting and it still doesn't work. Installed everything manually and read everything thoroughly, yes I've used Archive Invalidation and LOOT, the lights simply do not work.

    EDIT: Fixed. Apparently you absolutely need HDR to be active in order for this mod to work. Description mentioned nothing of the sort.

  3. VietnameseShameWheel
    VietnameseShameWheel
    • premium
    • 97 posts
    • 8 kudos
    Hi, I noticed that with this mod installed, the Prospector Saloon becomes slightly misaligned, as seen here: http://imgur.com/a/kOLWI

    I was able to solve the issue by going into FNVEdit and removing NVProspectorSaloon from ELECTRO-CITY - CompletedWorkorders.esm. It's located in:
    ELECTRO-CITY - CompletedWorkorders.esm \ Worldspace \ 000DA726 <WastelandNV> \ Block -1, 0 \ Sub-Block -3, 0 \ 000DAEB9 \ Temporary \ 001055E0

    Was this just an unintentional edit made in GECK, or is there a reason for it?
    1. Gogan2
      Gogan2
      • supporter
      • 178 posts
      • 9 kudos
      Thank you so much !

      While testing mods I noticed this and narrowed it down to Electro-City. Didn't know how to fix this. But thanks to you it's done
    2. Miraak313
      Miraak313
      • member
      • 7 posts
      • 0 kudos
      This should be pinned, you are my hero.
  4. ibage
    ibage
    • member
    • 2 posts
    • 0 kudos
    I am getting red exclamation points on the engineers and I have installed, uninstalled, did a manual install, and just about everything else. It won't go away. Can anyone offer any help?
    1. zergpoop
      zergpoop
      • member
      • 66 posts
      • 1 kudos
      You are probably getting conflicts from other esps assuming that the meshes and textures added by this mod are installed correctly. The thing is, electro-city uses master files (ELECTRO-CITY - CompletedWorkorders.esm) and so they are placed high up in the load order. Therefore, if you have other mods installed (usually they have .esp), those other mods will win conflicts.
    2. EvilOssie
      EvilOssie
      • supporter
      • 5,403 posts
      • 82 kudos
      @zergpoop -
      ...assuming that the meshes and textures added by this mod are installed correctly.

      The red !'s mean that the meshes weren't installed somehow; load order conflicts aren't the cause.
  5. ChurchS69
    ChurchS69
    • member
    • 3 posts
    • 0 kudos
    Hi, I installed ElectroCity along with Nevada Skies, and when testing out the mods at night in Goodsprings, as I would walk away from one of the lights, I would hear something and the light would go dark. Is this supposed to be happening? Or is this some sort of bug? If it is a bug, how do I fix it?
    1. MyGoodEye
      MyGoodEye
      • supporter
      • 3,986 posts
      • 613 kudos
      Hi! Sorry for the delay, but I don't check in on this mod as often as I used to.

      It's a well-documented bug with the Bethesda GameEngine of the time. There is no "fix" that I am aware of.
  6. Merik2013
    Merik2013
    • member
    • 28 posts
    • 0 kudos
    This mod has a nasty tendency to displace ground. I've been able to confirm that "ELECTRO-CITY - CompletedWorkorders.esm" sinks a large strip of land in Novac while "ELECTRO-CITY - Highways and Byways.esm" creates a similar pit in the ruined building Driver Nephi occupies, trapping him inside. If you encounter these issues, consider disabling this mod. From what I recall reading the mod author has had these issues brought to their attention before, but have recused themselves of any responsibility.
    1. MyGoodEye
      MyGoodEye
      • supporter
      • 3,986 posts
      • 613 kudos
      Alas, you recall incorrectly... or I recall incorrectly.

      My recollection is that you are the first person to bring either of these to my attention in these terms... and I do grant that I no longer check these pages for comments/issues with any regularity, so it is possible I missed it... but you state I "recuse" myself and I find that to be misstated... again, iirc.

      Sorry to hear about the issues at this point, but the mod is quite old and - at this time at least - I am occupied with other real-world obligations that sadly preclude me from returning to good old FNV (which I do miss, and I do know so much more now that I'd love to include... oh well, maybe someday when I retire ;) ) either to test or correct the issue you mention.

      If you have a solve, by all means please make the fix(es) on your own and post them as patches... or go ahead and make the fixes to the primary mod(s), send it to me via PM and I'll happily post (with credit) for other users.
  7. jerrshin
    jerrshin
    • member
    • 3 posts
    • 0 kudos
    trying to install with fomm, but getting "this mod requires a script to install properly, but doesn't one" when trying to add mod to load order with fomm
    1. Overvaluation
      Overvaluation
      • member
      • 6 posts
      • 0 kudos
      Same.
    2. Crabcakes56
      Crabcakes56
      • member
      • 158 posts
      • 0 kudos
      Ignore it.
  8. jeverett97
    jeverett97
    • member
    • 6 posts
    • 0 kudos
    don't know if anyone knows but im getting issues with a bright white screen when i enter the strip, camp mccarren, crimson caravan dont thinks to do with this mod just wanted to know if anyone knew how to resolve this.
  9. Kayzer2001
    Kayzer2001
    • member
    • 18 posts
    • 1 kudos
    I know this is really old and I might not even get a response, but is anyone else having issues with the engineer uniforms glitching out and changing textures as I move near to them?
  10. icecold69
    icecold69
    • member
    • 206 posts
    • 1 kudos
    will there be a update for a tale of two wasteland?
REPORT BUG
Top