Mount & Blade II: Bannerlord
0 of 0

File information

Last updated

Original upload

Created by

Dallen

Uploaded by

Dallen1393

Virus scan

Safe to use

445 comments

  1. Dallen1393
    Dallen1393
    • member
    • 50 posts
    • 7 kudos
    Locked
    Sticky
    The latest version is now 2.4. Before submitting a bug report, make sure you are running the latest version.

    While you wait for a fix, CTRL-X will toggle the mod on and off in game.

    If you would like to work on a patch, source code is here: https://github.com/DonoA/MBFastDialogue
  2. egeregereger
    egeregereger
    • member
    • 17 posts
    • 0 kudos
    please update
    1. po4emu4man
      po4emu4man
      • member
      • 33 posts
      • 0 kudos
      Works fine on 1.4.1. Check your mod priority (and use custom game launcher).
    2. luisedgm
      luisedgm
      • member
      • 99 posts
      • 0 kudos
      @po4emu4man I tried putting in both before and after bannerlord tweaks, and it doesn't work either of the time, I don't think i have any other mods that change the same files this one do, can you post your mod order?
      --edit--
      I tested a bit more, the mod is running, pressing Ctrl+X enables and disables it, but no matter the setting it doesn't affect looter groups, anyone knows how to work around this?
  3. sbh1
    sbh1
    • member
    • 4 posts
    • 0 kudos
    Amazing mod and hopefully you'll update it to work with 1.4.
  4. OGHuggles
    OGHuggles
    • member
    • 1 posts
    • 0 kudos
    I cannot attack carvans with this mod. There is no option for it with initial menu and if I do it manually through conversation it just returns me to the overview map.
  5. TheGamerMan12
    TheGamerMan12
    • supporter
    • 21 posts
    • 0 kudos
    This mod kind of works at the moment but it seems to corrupt my saves after a bit, I can no longer load my most recent save because of an error this mod is producing. Use with extreme caution.
  6. theorygreen
    theorygreen
    • member
    • 99 posts
    • 4 kudos
    The only downside of this mod is that I have to click twice to talk to my companions if they're leading a party enlisted to my army. In vanilla, it's just one click and dialogue screen, bam. Other than that, it's just great.
    1. Guest242
      Guest242
      • member
      • 65 posts
      • 0 kudos
      I have the same issue even if I remove this mod.
      You use party ai overhaul and useful companion mod?
    2. theorygreen
      theorygreen
      • member
      • 99 posts
      • 4 kudos
      I do use party AI overhaul, but are you sure that you really removed it? For me, if I disabled it by pressing Ctrl + X, it goes back to normal.
  7. bones8608
    bones8608
    • premium
    • 120 posts
    • 0 kudos
    Plz update for 1.4 and 1.41 beta
    1. MANGLARJ
      MANGLARJ
      • member
      • 11 posts
      • 0 kudos
      +1 I've become so used to not having to wait on loading screens. To me, this mod is essential.
    2. Guest242
      Guest242
      • member
      • 65 posts
      • 0 kudos
      I used it with 1.4 and now at 1.4.1 beta. No problems. Just try it. If it crashes you can remove it without any problems I think.
  8. KillerOfLadies
    KillerOfLadies
    • member
    • 1 posts
    • 0 kudos
    does the latest version 2.4 work with 1.4 bannerlord version?
    1. tapeworm00
      tapeworm00
      • member
      • 43 posts
      • 0 kudos
      Might depend on your mod setup, but it was causing CTD on startup on mine. Disabled this and a couple other outdated mods and it started working again.
  9. manubhai
    manubhai
    • supporter
    • 3 posts
    • 0 kudos
    Is this mod still incompatible with "Just Let Me Play"?

    I'm on version 1.4.0 (stable), and this mod isn't working when enabled with "Just Let Me Play". I've tried version 2.3 & 2.2 as well but the problem still persists. The game isn't crashing, I even get that text in the bottom left telling me that "MBFastDialouge is enabled". But when try talking to parties I get the vanilla conversation screen.

    Is anyone else facing this issue? And is there a way I can fix this?
    1. NickWin2
      NickWin2
      • member
      • 99 posts
      • 0 kudos
      You could try the 1.5 version. That was the last compatible with "Just Let Me Play"

      Don't know if it will crash your game though.
    2. manubhai
      manubhai
      • supporter
      • 3 posts
      • 0 kudos
      Thanks for the tip mate.

      Version 1.5 is working with Just Let Me Play. Still, I'd like to have the recent version, so have disabled Just Let Me Play for now.
  10. jasonpct
    jasonpct
    • member
    • 11 posts
    • 0 kudos
    Great mod which saves me tons of time!

    Not sure if any of you encountered this problem tho: I encountered an enemy lord which has zero troops, but I cannot capture him. Instead I can only choose "Converse", choose "Fight or surrender" option, then it goes back to "Converse" or "Leave" options.
    1. agroplode
      agroplode
      • member
      • 6 posts
      • 0 kudos
      Yes I had this problem but it was long time ago, I uninstalled, just back to see if this mod works now because in my savegame there are lots of 0 troop lords.
  11. Zennovic
    Zennovic
    • member
    • 3 posts
    • 0 kudos
    Really Love this mod, struggled playing with out it but I think this mod crash on this recent patch e1.4.0.