Morrowind

File information

Last updated

Original upload

Created by

Timeslip and LizTail

Uploaded by

Timeslip

Virus scan

Safe to use

620 comments

  1. CoxisBreak
    CoxisBreak
    • member
    • 86 posts
    • 0 kudos
    Is either this or the XE version compatible with OpenMW? And if so, how would it impact a phone that fares well with modded morrowind?
  2. leonardo2
    leonardo2
    • member
    • 1,166 posts
    • 5 kudos


    What's the difference between this mod and MGE XE? https://www.nexusmods.com/morrowind/mods/41102


    This mod, MGE, is the prededecessor of MGE-XE with a few changes.
     
    Shader 2.0 = MGE
    Shader 3.0 = MGE-XE
     
    Some old shaders cannot be used in MGE-XE I think.  Don't ask me what shaders it is as I've only read about it.
  3. tzar777
    tzar777
    • member
    • 6 posts
    • 0 kudos
    What's the difference between this mod and MGE XE? https://www.nexusmods.com/morrowind/mods/41102
  4. TIMechaSonic
    TIMechaSonic
    • member
    • 6 posts
    • 0 kudos
    I've had this issue with MGE for a decade now, every time I come back to Morrowind it plagues me... Beyond a certain distance (the default render distance, I think), all of the land mesh textures are the low res default textures. So if I give myself 500 acrobatics and jump up in the air, I'll see the textures switch right from high res to default right in front of my eyes. Is this a limitation of MGE XL? Any way to fix?
     
    Edit: Seen a bunch of people asking the same question if I Google it, but never any fixes.
     
    https://www.reddit.com/r/tes3mods/comments/ak9of2/mge_xe_using_vanilla_land_textures/
     
    https://www.reddit.com/r/Morrowind/comments/6zvk4s/distant_land_low_quality_texture_generation/
  5. AlphaOmegaFreak123
    AlphaOmegaFreak123
    • supporter
    • 36 posts
    • 0 kudos
    Every time I try to click on it, it just says MGE has stopped working.
    1. ALDUINISSPYTRON9000
      ALDUINISSPYTRON9000
      • member
      • 16 posts
      • 0 kudos
      Same for me here
  6. Kurpulio
    Kurpulio
    • member
    • 20 posts
    • 3 kudos
    for new users, here some basic info can be found on mge and setting up mods
    https://forums.nexusmods.com/index.php?/topic/8481563-guide-for-installing-mods/
    btw don't download this, use the newer version instead: https://www.nexusmods.com/morrowind/mods/41102
  7. TheDirtyWaffle
    TheDirtyWaffle
    • premium
    • 1 posts
    • 0 kudos
    I'm relatively new to mods I got the morrowind code patch can use it no problem, cant figure out how to use this one at all
    1. TriibunalTemple
      TriibunalTemple
      • member
      • 73 posts
      • 1 kudos
      Trust me it is simple. Send the rar to morrowind or a separate file, just run the path to the main morrowind file itself and etc then its done. Honestly its brill and works fine.
  8. killerkitten123
    killerkitten123
    • member
    • 19 posts
    • 0 kudos
    Why is the triforce in my Morrowind game? Basically there's this huge yellow triangle over all the tables, Any ideas?

    1. IlanSmolders
      IlanSmolders
      • member
      • 351 posts
      • 1 kudos
      missing textures look in the warnings file of your morrowind folder
    2. TriibunalTemple
      TriibunalTemple
      • member
      • 73 posts
      • 1 kudos
      The Triforce? What I wouldn't give for a bloody Zelda mod here just for the lols
  9. leonardo2
    leonardo2
    • member
    • 1,166 posts
    • 5 kudos


    dont works for me it says it couldnt find the setting files


    I think you need to launch Morrowind first, just to generate the Morrowind.ini file.  Try that first before open MGE-XE GUI.
  10. JimmyRJump
    JimmyRJump
    • premium
    • 10,804 posts
    • 202 kudos
    Just installed this and it works fine for me on Win10 with a Vega64. Cheers, endorsed