File information

Last updated

Original upload

Created by

Rytelier

Uploaded by

Rytelier

Virus scan

Safe to use

Tags for this mod

85 comments

  1. Rytelier
    Rytelier
    • member
    • 55 posts
    • 23 kudos
    Locked
    Sticky
    Thanks for the feedback everyone. Check out the description page - I've added a FAQ section that should answer most common questions.
  2. ilinor241
    ilinor241
    • member
    • 30 posts
    • 0 kudos
    Grass in Ashlands what?
  3. PreciousEnigma
    PreciousEnigma
    • member
    • 16 posts
    • 0 kudos
    I read the FAQ, but it doesn't seem to be 100% on if it works with Openmw. Does it? I don't think the performance hit will be major, and I'd love to use this :)

    Edit: Looks like I gotta use the .esp's with openmw, and with MGE XE you gotta generate your own or something.
  4. Kaptiol
    Kaptiol
    • member
    • 2 posts
    • 0 kudos
    Not sure if you did it on purpose or not but thank you so much for taking the care to name your files differently from Vurt's. Really helps make choices and avoid confusion.

    Edit:

    Spoke too soon. I've generated Vurt's grass for Vanilla and yours for TR (probably not recommended) with the end result being that both TR and Vvardenfell use your grass. It looks lovely. I may keep it that way but I was particularly fond of Vurt's West Gash color palette. Any ideas? I noticed that he has his Ashlands groundcover as a separate esp and it was curiously not replaced by yours - whereas yours does indeed appear in TR. Does MGE prioritize the grass generation assets in any way?
  5. SilentPrayerCG
    SilentPrayerCG
    • member
    • 195 posts
    • 1 kudos
    Hi. Like this mod, morrowind out of box look naked in this days, so it's needed such mod.
    Have some issue though, some grass become darker when it far from me, but not like far far, i mean 10-15 steps far from me, when i walk it's become brighter, and it's looks like it's become brighter in few steps, not smooth, like some texture lods.
    I have regular morrowind goty + mge xe + PFP and such stuff, no any major mods.
    May-be some extra touch needed while generating lods in MGE XE?

    I can record this issue if needed.
    1. Rytelier
      Rytelier
      • member
      • 55 posts
      • 23 kudos
      This may be related to shaders in MGE XE, I'm not certainly sure about this.
  6. joelanggml
    joelanggml
    • supporter
    • 62 posts
    • 0 kudos
    Just wondering if you can give an example of mods that change the landscape. I'm using Tomb of the Snow Prince and I'm pretty (not really) sure about that one.

    edit: Also, had no problem generating distant lands before applying this mod. And everything I've looked up says MG XE can choke up on certain grass mods. Any idea how to get around this?
    1. Rytelier
      Rytelier
      • member
      • 55 posts
      • 23 kudos
      You should apply 4gb Patch to MGEgui.exe
  7. mumpymorte
    mumpymorte
    • member
    • 154 posts
    • 4 kudos
    This is great. It runs nicely on my gaming PC, of course, but I was amazed that on my crummy laptop with onboard graphics and only 4gb RAM it also ran quite smoothly with only a very small drop in FPS.
  8. Pooticus
    Pooticus
    • member
    • 3 posts
    • 0 kudos
    What is the mod list used for the screenshots? and do they work in OpenMW?
    1. Dargone
      Dargone
      • premium
      • 41 posts
      • 4 kudos
      Currently setting up all my TES games up for a mega playthrough and can confirm that this grass works in OpenMw 0.45 and looks great!
  9. lovefalso
    lovefalso
    • member
    • 99 posts
    • 0 kudos
    Does this mod generate grass in random places?...because i think the grass in the balmora entrance (next to the strider) are a way too much and also invading the CONCRETE and stairs. How an entrance to a big city can be full of big plants?. Is there a way to reduce it?. That would help to reduce the the lag too :) , in the north of seyda neen my fps drops to 15 lol.

    I'm using Grass Vanilla.
  10. Dargone
    Dargone
    • premium
    • 41 posts
    • 4 kudos
    Hello, I'm using OpenMW (0.45) and getting some grass but also yellow and blue artifacts everywhere? I know this is usually a missing texture problem; however, it is installed correctly. I even re-installed the mod. In case I am doing something else wrong, all I have to do to use it with OpenMW is enable the grass 1, 2 and Bloodmoon plugins correct? I'm also using TR and did enable those plugins as well. Are there any other textures that could have somehow gotten erased? I'm at a loss and any help would be appreciated.

    FIXED - I had the Cyrodil and Skyrim grass plugins checked as well (from the sister mods to TR). Removing those fixed the error and now grass is everywhere and looks great.
  11. ArmoMoose
    ArmoMoose
    • member
    • 76 posts
    • 1 kudos
    Looks great! Do you have a full list of the mods in your game / the ones you used in the screenshots?
Top