Monster Hunter: World
0 of 0

File information

Last updated

Original upload

Created by

AsteriskAmpersand and Moonbunnie

Uploaded by

AsteriskAmpersand

Virus scan

Safe to use

194 comments

  1. PeachFanta
    PeachFanta
    • member
    • 2 posts
    • 0 kudos
    could someone assist me please?
    i have stacker installed and whenever i boot into the game i get "failed to load nativepc/plugins/crcbypass.dll"
    1. Helmsmasher
      Helmsmasher
      • member
      • 65 posts
      • 0 kudos
      Do you have it installed correctly? Which folder did you put the strackers loader files? They don't go into the nativepc folder, they go into the main folder
    2. BeefSteak69
      BeefSteak69
      • member
      • 2 posts
      • 0 kudos
      I'm having the same problem as his. My strackers loader files are in the main folder but it's still not working. My other mods are working tho.
    3. LETMELOGINDAMNIT
      LETMELOGINDAMNIT
      • member
      • 1 posts
      • 0 kudos
      Same problem here.
  2. Jakelino
    Jakelino
    • member
    • 182 posts
    • 5 kudos
    Is this mod absolute since lastest patches (besides the plugin)? Not seeing any difference in % usage, though I only tested on training area.
  3. yoshimario9
    yoshimario9
    • member
    • 3 posts
    • 0 kudos
    it doesnt work,
    stracker says "failed to load nativepc/plugins/crcbypass.dll
    1. yoshimario9
      yoshimario9
      • member
      • 3 posts
      • 0 kudos
      nvm im stupid
    2. BeefSteak69
      BeefSteak69
      • member
      • 2 posts
      • 0 kudos
      I'm having the same problem too. How did you solve it?
    3. PeachFanta
      PeachFanta
      • member
      • 2 posts
      • 0 kudos
      i am having the same issue
  4. cnxcnz
    cnxcnz
    • member
    • 1 posts
    • 0 kudos
    does this mod also applies on MHW mod manager?
  5. ludoferri24
    ludoferri24
    • member
    • 1 posts
    • 0 kudos
    i want to download this mod, does it still work after the new patch for the game?
    1. zeek459
      zeek459
      • member
      • 3 posts
      • 0 kudos
      I've been using it all of today without issue on the latest patch.
  6. sakamoto4
    sakamoto4
    • member
    • 1 posts
    • 0 kudos
    I was getting so frustrated with this game running an unlocked frame rate on my new 144hz monitor. Frame spikes everywhere.

    This fixed it. God bless you sir.
  7. negativez
    negativez
    • member
    • 3 posts
    • 0 kudos
    Will you be making an update for this too?

    Edit: Thanks for the quick update as well!
  8. Jetsarekewl
    Jetsarekewl
    • member
    • 9 posts
    • 0 kudos
    This still good to use once stracker is updated?
    1. Ratipone
      Ratipone
      • member
      • 50 posts
      • 1 kudos
      NativePC enabler is giving me an error that this has to be updated, and by god I hope it gets updated soon because the stutter is making me cry
    2. UndeadCrow19
      UndeadCrow19
      • member
      • 421 posts
      • 1 kudos
      Not sure, last time it needed an update iirc :o
  9. arex150
    arex150
    • member
    • 4 posts
    • 0 kudos
    I installed the mod because my friend who plays recommended it and while it lowered CPU usage in menus from 100% to 20-30%, in game it's 80-90 and spikes to 100% when I run, performance of entire game seems to be crappy. Does that mean that even though I ran base game with no issues Iceborne is too much for my machine, or is there more I can do to increase performance? I'd love to play the game with my friend again :(
    1. AsteriskAmpersand
      AsteriskAmpersand
      • member
      • 339 posts
      • 107 kudos
      Check that the game is using your actual GPU and not an integrated GPU (in case you have a laptop).
    2. arex150
      arex150
      • member
      • 4 posts
      • 0 kudos
      No integrated CPU nor GPU, I play on regular PC.
  10. UndeadCrow19
    UndeadCrow19
    • member
    • 421 posts
    • 1 kudos
    So there's an odd issue - seemingly unrelated to this mod (I guess because my friends who don't use *any* mods have it too)where the game just starts dropping frames left and right (like literally 0-2fps)

    Any idea what's causing this new "feature" and maybe, I don't expect it to be possible, but *maybe* - how to fix it? If I had to guess it's a "memory" issue / leak.


    I do expect Crapcom to fix it though, because it seems to affect pretty much everyone, but when they actually get around it - they're not exactly quick with fixing these issues I'm afraid.

    PS: also a lot of modded slingers were broken by this "fix patch" which is rather curious??
    1. p00pdog1337
      p00pdog1337
      • member
      • 1 posts
      • 0 kudos
      Dude, Capcom is never going to fix this issue. If they cared about performance on PC they would've done something already.
    2. AsteriskAmpersand
      AsteriskAmpersand
      • member
      • 339 posts
      • 107 kudos
      If you are running the game in something that has an integrated GPU try checking if the non integrated GPU is idling mid-game. The game might be using the integrated GPU for no sane reason and would require forcing it back into the slottable GPU.
    3. UndeadCrow19
      UndeadCrow19
      • member
      • 421 posts
      • 1 kudos
      It's been almost a month, issues have mostly been fixed I honestly don't remember how exactly - I did try out a couple of NV drivers I guess and the newer ones were actually better, so maybe it was finally my old driver biting me haha...

      I still do get odd drops in GL - much more frequently than I used to, I definitely blame the last game update, something funky going on (low gpu / cpu utilization, with or without the booster it doesn't seem to make a lot of a difference at all)

      Hopefully next update will sort some things out, in my experience they do 1 step forward 2 steps backwards all the time and it's time for a step forward again I'm thinking!We'll see.


      Edit: no integrated gpu here, R3600 stock / MSI 1060 Gaming X (running at 2038mhz without much issues if any at all)