Mount & Blade: Warband
Help us shape the future of the Vortex mod manager by taking our survey

File information

Last updated

Original upload

Created by

Narf of Picklestink

Uploaded by

Uncleskippy

Virus scan

Safe to use

Tags for this mod

17 comments

  1. Avareee
    Avareee
    • member
    • 359 posts
    • 6 kudos
    I get black legs(it looksl ike the character got kind of wet) when the sun is shining on my armour. Everything is fine while being in the tavern or inside.
    1. Nexussuckstwice
      Nexussuckstwice
      • member
      • 7 posts
      • 0 kudos
      This is either shader or specular problem:
      1. Shader properties assigned to materials can be checked in the .brf file by using OpenBRF program. There find problematic model and go to materials (there is also "check for errors" option in OpenBRF menu - use it to check for lost specular files - this is like textures in .dds format, but used for shininess). If this is indeed shader problem change assigned shader to the same as on normal armor which has no such problem and save (make a backup of the file before you do). There is several types of shaders as far as I remember, such as metal or leather and skin. Usually you do not want to use leather or fabric shaders on metals. However, this is good last resort option if changing metal shader doesn't work. In this case reflections and shading may change, but this wouldn't be as obvious as blackness.
      2. If this is specular problem (as OpenBRF error check may say) click right there on the link in the OpenBRF bug report, it will lead you to the material which lacks corresponding specular .dds. From there in OpenBRF go to "Textures" (it's not the same as "Materials" cause each material may have several corresponding .dds files such as diffuse - the texture itself, normal map and specular.) Then check if there is specular file. If there is not, but should be - create one with the same name as OpenBRF error report says. If there is such file in your mod "Textures" folder it would appear as your new file in OpenBRF textures list. Save and this should fix the problem. If there is no such file in the mod "Textures" folder you have to put it there (either you forgot to unzip it in the appropriate folder or you have to redownload the archive)
  2. TheCrusader77
    TheCrusader77
    • member
    • 13 posts
    • 0 kudos
    I know I'm a bit late (very actually) and I've installed most armor mods into my game relatively easily by adding the textures and resources, loading the mod resource on my module file, and then using open brf and morge's to add the actual armor in the game.

    However, this armor pack has the arms and legs all separated from the chest armor pieces, I imagine this is because we're supposed to make the armor modular and narf intended it to be this way, however, I haven't a clue how to actually connect them together, or at least have two or more pieces appear when I add the item on morgue's. Help would really be appreciated.
    1. 2look
      2look
      • member
      • 299 posts
      • 2 kudos
      modular armors usually work by giving each part the same name as the main part and adding a .1 .2 and so on depending on how many parts there are at the end, you then just use the main part for the mesh in morge's, the game should put the parts togher ingame then.

      for example if there would be a modular armor called "nomad_vest_lamellar" then you name all the parts exactly the same but with the numbers at the end, so:

      nomad_vest_lamellar (the main armor)
      nomad_vest_lamellar.1 (the arms for example)
      nomad_vest_lamellar.2 (the legs for example)

      if you want to use one of the parts for other armors then dublicate the part you want and rename in the same sheme.

      and if you want to see how the armor combination looks you just have to mark all 3 for this example at the same time in OpenBrf but that only works if they have the same name and the numbering at the end, otherwise it will not display them as 1 model.
  3. ArcticWolf329
    ArcticWolf329
    • member
    • 3 posts
    • 0 kudos
    im using it for a mod, but when editing the solder it says it cant find the Mesh
  4. jimmuhboy
    jimmuhboy
    • member
    • 24 posts
    • 1 kudos
    Getting an items_kind error when starting up warband after setting up this mod. Any solution?
  5. SirAldrich
    SirAldrich
    • supporter
    • 24 posts
    • 0 kudos
    Hi, im getting an items_kind error, unknown as to whats causing the issue, im trying to implament the armor into the 1257 anno domini mod.
  6. LArnim
    LArnim
    • member
    • 1 posts
    • 0 kudos
    Hi,

    I moded my M&B Warband successfully with the Plate armour and the transitional armour pack.

    Now I installed the Man-at-Arms but it doesnt work. I can get the armours for may Charakter but not vor my soldiers.

    have anybody any ideas? what did I wrong?

    Thanks!
    1. Uncleskippy
      Uncleskippy
      • member
      • 4 posts
      • 2 kudos
      You mean you can purchase the items and equip them on your character, but not on your followers? Or you have modded the parties file to have regular troops wear them, and that isn't working?

      In either case, it sounds like a problem with your coding. I'm not really all that familiar with the module system, other than adding in new items.
      I suggest asking for help on the taleworlds forum in the the Forge section https://forums.taleworlds.com/index.php/board,64.0.html

  7. lidarian
    lidarian
    • member
    • 145 posts
    • 0 kudos
    I only seem to be seeing the body armor and gauntlets in my game, and a few chapel de fuers' no bascinets and not all the available armors. Is there something I'm missing?
    1. Uncleskippy
      Uncleskippy
      • member
      • 4 posts
      • 2 kudos
      Did you use the Module System to add them, or just modify the text files? If the latter, maybe you forgot to increase the total number of items at the top of the file?
  8. MutatedMark
    MutatedMark
    • member
    • 38 posts
    • 0 kudos
    Stunning geat work there, thanks a bunch for sharing. The amount of detail is superb.
  9. Porotoseco
    Porotoseco
    • member
    • 45 posts
    • 0 kudos
    Amazing armors man
  10. CadmusOblivion
    CadmusOblivion
    • member
    • 120 posts
    • 3 kudos
    Also I men't to ask, I've installed them on my game and they look fantastic, would you allow me to add some of these pieces to my public mod, of course Id give you complete credits?!
    1. Uncleskippy
      Uncleskippy
      • member
      • 4 posts
      • 2 kudos
      Thanks very much, really glad you like them!

      These models are 'OSP', so you are free to use them in your mods as long as you give credit.

      PM me on the taleworlds forum site (I'm Narf of Picklestink over there) if you ever get it done, I'll check it out.
    2. CadmusOblivion
      CadmusOblivion
      • member
      • 120 posts
      • 3 kudos
      Great, will do! Thanks again!